Support » Allgemeine Fragen » Website wird nach Refresh und nur mit Firefox nicht vollständig geladen

  • Hallo,
    ich haben einen kuriosen Fehler:

    Die Seite moebel-riederle.de wird in allen Browsern fehlerfrei geladen.
    Beim Firefox unter 68.0.2 ist die Darstellung ebenfalls bestens.
    Wenn man die Ansicht aber aktualisiert (Strg+R), dann wird die Seite nicht mehr korrekt geladen.

    – Alle Caches mehrfach geleert
    – Firefox neu installiert
    – an zwei unterschiedlichen PCs/Standorten getestet

    Die Seite ist 1:1 mit Duplicator auf der URL http://www.website-preview.de installiert.
    Keine Fehler. Alles einwandfrei.

    Provider ist bei beiden all-inkl.de
    Fehler kann dort nicht nachvollzogen werden….

    Vielen Dank für Tipps!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Den vermeintlichen Fehler kann ich auch nicht nachvollziehen.

    Lade ich die Webseiten in Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:69.0) Gecko/20100101 Firefox/69.0, wird alles in verträglicher Zeit (rd. 4 Sekunden) geladen. Lade ich die Seite erneut, werden alle vorher angezeigten Inhalte erneut geladen.

    Vielleicht magst du mal einen Screenshot zeigen, damit wir besser verstehen, was deiner Meinung nach nicht geladen wird?

    Wie kann man hier Bilder in einen Forenbeitrag einfügen?

    Thread-Ersteller roland1968

    (@roland1968)

    Hallo,
    vielen Dank für die Rückmeldung.

    Screenshot

    Vorab vielen Dank für weitere Tipps!

    • Diese Antwort wurde geändert vor 2 Jahre, 3 Monaten von roland1968.

    Wie gesagt: diesen Fehler kann ich nicht nachvollziehen.
    Die Webseite lädt bei mir in Firefox und Chrome vollständig.

    Allerdings werden die Inhalte teilweise von einer anderen Domain (…derle-einrichtung.de) bezogen. Schau dir das am besten mal in den Entwickler-Tools deines Browsers an.

    Thread-Ersteller roland1968

    (@roland1968)

    Hallo,
    vielen Dank, das ist ein guter Hinweis.

    Gibt es ein WP-Plugin, welches „Alt-URLs“ findet und umbenennt?

    Better Search Replace eignet sich sehr gut, alte URLs mit neuen zu ersetzen.

    Hast du z.B. ein Bild unter https://…derle-einrichtung.de/wp-content/uploads/2019/03/bg-set.jpg und die neue Domain heißt https://moebel-…derle.de/ (die Domains habe ich hier absichtlich gekürzt, aber du weißt ja was gemeint ist), dann gibst du beim Ersetzen nur den zu ersetzenden Teil ein:

    alt: https://…derle-einrichtung.de/
    neu: https://moebel-…derle.de/

    Die Adresse wird dann überall ersetzt, wo noch die alte URL reingerutscht ist.

    Achte darauf, alle Tabellen auszuwählen und das Häkchen bei „Testlauf“ herauszunehmen, weil sonst nichts geändert wird.

    Vor solchen Aktionen ist natürlich ein Backup der Datenbank sinnvoll.

    Thread-Ersteller roland1968

    (@roland1968)

    Nochmals vielen Dank.

    Die alten URLs habe ich entsprechend ersetzt. Der Fehler besteht leider weiterhin.

    Noch etwas, das vielleicht beiträgt:
    Wenn die Seite Fehlerhaft dargestellt ist und ich dann auf einen Link z. B. Aktuelles klicke, wird die Seite einwandfrei geladen. D. h. auch wenn ich danach wieder auf die Home wechsle.

    Ich vermute jetzt irgendwie den Slider als Fehlerquelle. Oder sonst noch eine Idee?

    Vermuten ist gut, wissen ist besser. 😉

    Verwende doch mal das Plugin Health Check, geh dort in den Problembehandlungs-Modus und schau, wie sich deine Website verhält, wenn du alle Plugins (nur für dich) vorübergehend deativierst. Damit kannst du eigentlich immer sehr rasch mögliche Fehlerquellen eingrenzen.

    So ganz ist die alte URL übrigens noch nicht ersetzt …

    Deinen Browser-Cache hast du zwischenzeitlich geleert?

    Thread-Ersteller roland1968

    (@roland1968)

    Hallo,
    ich habe jetzt weiter gesucht und probiert.

    Es liegt am plugin revslider.

    Mittlerweile konnte ich die aktuellste Version 6.1.0 installieren

    Der Fehler auf der URL moebel-riederle.de bleibt aber bestehen.

    Zusätzlich zum Test habe ich eine weiter Test URL genommen.
    Dort läuft alles einwandfrei. Alles mit Duplicator installiert etc.

    Gibt es noch irgend einen Tipp?

    Vielen Dank!

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Website wird nach Refresh und nur mit Firefox nicht vollständig geladen“ ist für neue Antworten geschlossen.