Support » Allgemeine Fragen » Website wird nur im Backend richtig angezeigt – Slider wird nicht angezeigt

  • Gelöst seiter

    (@seiter)


    Hallo zusammen,

    wir haben seit dieser Woche ein Problem mit unserer Website.Ich denke es ist ein Problem mit unserem Theme. Vielleicht kann uns jemand hierbei weiterhelfen.

    Wenn ich die Seite im Backend bearbeite und z.B. auf Seite ansehen gehe, wird alles ganz normal angezeigt. Der Slider erscheint, ich habe im Menü die Unterpunkte die angezeigt werden, auf der Seite werden .B. Karusselle richtig angezeigt. Loge ich mich aus oder greife über einen anderen PC zu, ist das alles nicht möglich. Auch im Woocommerce Shop werden die Produkte nicht mehr angezeigt, sind aber klickbar wenn ich über den weißen Bildschirm fahre.

    Unser großes Problem ist, dass wir keine Agentur oder Ansprechpartner haben, der uns hier weiterhelfen kann. Das Theme ist auch kein gängiges Theme, was hier oft benutzt wird.

    Vielleicht hat jemand einen Tipp für uns bzw. es liegt nicht am Theme sondern an etwas anderem.

    Vielen Dank vorab!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Da läuft WordPress 5.7.8, ein Update wäre dringend nötig. Ansonsten wie so oft:

    Bevor du ein neues Thema/Thread erstellst

    Hallo,
    in der developer console (Aufruf mit F12 bei Chrome) siehst du einige Fehler, die mit dem „Slider Revolution“ zusammenhängt.
    So weit ich das sehe, wird dieser Slider im Paket mit dem Theme („dt-the7“) geliefert. Zunächst solltest du prüfen, ob das Theme noch aktuell ist.

    Wir können dir allerdings bei gekauften Themes (hier dt-the7) oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das entsprechende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an die Entwickler wenden. Lies bitte auch mal in der FAQ II, 1b zu diesem Thema.

    Bezüglich DSGVO besteht übrigens auch Handlungsbedarf (Stichwort Google Analytics, Google Tag Manager, Facebook, etc.).

    Gerade erhalte ich bei Aufruf der Website einen „Fatal Error“.

    Viele Grüße
    Hans-Gerd

    Moderator Michi91

    (@michi91)

    Mein spontaner Verdacht, der sich ohne den Bericht allerdings nicht bestätigen lasst: Du hast php 8 im einsatz und einen slider der nicht kompatibel ist.

    Thread-Starter seiter

    (@seiter)

    Hallo zusammen,

    danke euch für die Rückmeldungen. Ich werde mal probieren alles zu Updaten. Sind auch einige Plugins die ein Update brauchen.

    Das einzige was mich verwundert ist, dass z.B. „Shop“ oder „Kontakt“ normal laden und angezeigt werden aber andere wiederum nicht…

    Fangen wir doch mal damit an, dass in Einstellungen > Allgemein bei Website- und WordPress-URL zwei völllig unterschiedliche URLs eingetragen wurden.

    Der Sinn dieser Felder ist vereinfacht gesagt, dass du damit die Möglichkeit hast, WordPress in einem Unterverzeichnis zu installieren.

    Solltest du nach dieser Änderung nicht mehr ins Backend kommen, kannst du die URL auch im Kundenmenü des Webhosters (IONOS?) in der Datenbank ändern. Dazu rufst du phpMyAdmin im Kundenmenü auf, gehst in die Datenbanktabelle wp_options und korrigierst die URL in den Feldern siteurl und home.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Website wird nur im Backend richtig angezeigt – Slider wird nicht angezeigt“ ist für neue Antworten geschlossen.