Support » Allgemeine Fragen » Weisse Seite nach Backup

  • Hallo,

    ich bekomme folgende Fehlermeldung ausgegeben:

    Warning: Unknown: open_basedir restriction in effect. File(/var/www/vhosts/tuning-master.de/httpdocs/wordfence-waf.php) is not within the allowed path(s): (/var/www/vhosts/hosting12574.af9b3.netcup.net/:/tmp/) in Unknown on line 0 Warning: Unknown: failed to open stream: Operation not permitted in Unknown on line 0 Warning: Unknown: open_basedir restriction in effect. File(/var/www/vhosts/tuning-master.de/httpdocs/wordfence-waf.php) is not within the allowed path(s): (/var/www/vhosts/hosting12574.af9b3.netcup.net/:/tmp/) in Unknown on line 0 Warning: Unknown: failed to open stream: Operation not permitted in Unknown on line 0 Fatal error: Unknown: Failed opening required '/var/www/vhosts/tuning-master.de/httpdocs/wordfence-waf.php' (include_path='.:') in Unknown on line 0

    Das ergibt eine weisse Seite.

    Ich blicke da nicht so richtig durch. Aber gibt es da noch eine Möglichkeit?
    Das wäre schön, denn ich habe nur dieses Backup …
    Vielen Dank und ein schönes Wochenende

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Hallo,
    Die „weiße Seite“ wird nicht umsonst WSOD (White Screen of Death) genannt.
    Auch wenn sich das ziemlich brachial anhört, gibt es dafür verschiedene Lösungen – also keine Panik. Wahrscheinlich gibt es ein Problem mit deinem theme und/oder einem deiner Plugins.
    In dem folgenden Beitrag habe ich beschrieben, welche Lösungsmöglichkeiten es gibt.
    Wenn du dich noch im Dashboard anmelden kannst, kannst du nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung eines Plugins, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise ein Plugin finden, dass das Problem verursacht. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu auch mal die Informationen in dem Beitrag zu Health Check durch.
    Wenn eine Anmeldung nicht möglich ist, kannst du z. B. den gesamten Ordner „plugin“ per FTP umbenennen (z. B. Unterstrich vor dem Ordner), dann Plugin für Plugin aktivieren. Danach jeweils testen, ob es dann wieder klappt. Und beim Aktivieren würde ich mit den wichtigsten plugins anfangen. Am besten bitte erst die Anleitung dazu siehe hier oder siehe hier lesen.
    Auf der folgenden Seite findest du weitere Ansätze zur Lösung.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller afrobay

    (@afrobay)

    Hallo,

    vielen Dank für die schnelle Antwort. Werde das durcharbeiten.

    Mich macht das nachdenklich:

    (/var/www/vhosts/tuning-master.de/httpdocs/wordfence-waf.php)

    Das ist die alte Domain (Tuning-master.de – und dann noch das Plugin wordfence welches ich schon abgeschaltet hatte.

    Wie alt ist denn das Backup?

    Thread-Ersteller afrobay

    (@afrobay)

    Ein paar Tage.

    Wenn ich dich richtig verstanden habe, hast du das Backup bereits wiederhergestellt.
    Es könnte natürlich auch sein, dass du ein altes Backup wiederhergestellt hast.
    Ansonsten: Schau dir bitte mal die verlinkten Beiträge an. Da solltest du bereits Ansätze für eine Lösung finden.

    Thread-Ersteller afrobay

    (@afrobay)

    Ja, habe ich wiederhergestellt. Ich probiere erstmal die Lösungsansätze.

    alles klar – wäre schön, wenn du hier dann eine Rückmeldung gibst.

    Thread-Ersteller afrobay

    (@afrobay)

    Ja das mache ich!

    Thread-Ersteller afrobay

    (@afrobay)

    Also habe jetzt vieles durchprobiert ohne Erfolg. Weder Plugins noch Themes deaktivieren hat zum Erfolg gebracht. Auch der Debug Modus hat nichts gebracht. Er zeigt immer den gleichen Fehler wie oben an.
    Habe jetzt die DNS wieder auf den alten Server umgestellt. Da funktioniert die Seite noch. Werde jetzt hier erstmal das Sicherheitsplugin Wordfence deaktivieren und mit Updraft Plus ein Backup erstellen und es auf dem Weg probieren…

    Von Beruf bin ich Mediengestalter. Da geht das mit dem Fehler zu weit. Das bekomme ich einfach nicht hin. Dazu braucht man Fachleute in dem Bereich…

    Danke für die Hilfe!

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)