Support » Plugins » Weißer Bildschirm bei Plugin installieren

  • hey, ich betreue seit kurzem die Seite einer Kollegin, liegt auf dem 1und1 Server: http://www.proventis-consult.eu/
    Es ist nicht möglich, zusätzliche Plugins zu installieren. Beim klicken auf den button erscheint immer nur ein weißer Bildschirm. Weiß jemand woran das liegen könnte? Der 1und1 support hat uns hierher verwiesen.

    Merci
    JH

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Torsten Landsiedel

    (@zodiac1978)

    Eine weiße Seite ist ein PHP-Fehler der aus Sicherheitsgründen nicht ausgegeben wird. Aktiviere mal den Debug-Modus und schaue dir die Fehlermeldung an:
    https://marketpress.de/2014/wp-debug-log-fehlermeldungen-in-wordpress-ausgeben/

    Dann können wir vielleicht weiterhelfen.

    Gruß, Torsten

    Hi Torsten,

    vielen Dank für den Hinweis, nach mehreren Anläufen und Telefonaten mit 1und1 habe ich den Debug Modus auf true gesetzt für die Domain: http://wp2.proventis-consult.eu/

    Kannst du daraus irgendwas ablesen?
    Zwischendurch war noch eine obskure Weiterleitung von der Subdomain auf die aktuelle Domain, daher auch die Verzögerung mit der Umsetzung.

    Könnte der Fehler bei 1und1 liegen? Die Service-Mirarbeiter wussten ab dieser Stelle (weißer Bildschirm beim Klick auf „Plugins installieren“) nicht weiter und haben mich hierher verwiesen.

    Moderator Torsten Landsiedel

    (@zodiac1978)

    Ich sehe da keine Fehlermeldung. Und eine debug.log ist entweder nicht öffentlich aufrufbar oder nicht vorhanden.

    Gruß, Torsten

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Weißer Bildschirm bei Plugin installieren“ ist für neue Antworten geschlossen.