Support » Allgemeine Fragen » Weisser Bildschirm nach Update auf 4.2.2 bei Seitenaufruf

  • Hallo zusammen,

    Nachdem ich heute ein Update auf WordPress 4.2.2 durchgeführt habe bleibt der Bildschirm weiss wenn ich meine Homepage aufrufen möchte. Keine Fehlermeldungen, einfach garnix wird angezeigt.

    Das Theme ist von AIT Themes: „Doctor WordPress Theme 1.17“

    Die aktivierten Plugins sind: All in one Favicon, CodeStyling Localization, Contact Form 7, Display All Image File Path, Duplicator, Easy Coming Soon, Facebook Like Box, Revolution Slider, Suchen & Ersetzen, WordPress Importer, WordPress SEO, WP Glossary, ZenCache.

    Alle Plugins sind ebenso auf dem neuesten Stand.

    Meine Versuche bisher: Erneute Installation von WP 4.2.2 und das deaktivieren aller Plugins brachten keine Änderung.

    Ich komme allerdings komplett in den Adminbereich der Seite. Auch hier keine Meldungen o.ä.

    Was kann ich tun? Vielen Dank vorab!

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Edi

    (@psychosopher)

    Hast Du kontrolliert, ob insbesondere in den Dateien wp-config.php und functions.php des Themes keine Leerzeichen beziehungsweise neue Linien vor dem Code sind?

    Hast Du zu einem Standardtheme gewechselt und geschaut, ob es dann funktioniert?

    Hast Du den Debug-Modus aktiviert und geschaut, ob eine Fehlermeldung ausgegeben wird? Dazu kannst Du in der Datei wp-config.php „define(‚WP_DEBUG‘, true);“ statt „define(‚WP_DEBUG‘, false);“) verwenden.

    Thread-Ersteller Andreas Paw

    (@andreas-paw)

    Hallo Edi,
    danke für Deine Vorschläge.

    Beide *.php’s scheinen ok.

    Das Standardtheme funktioniert.

    Im Debug-Modus wird nichts angezeigt…

    Irgend ’ne weitere Idee?

    Edi

    (@psychosopher)

    Das Standardtheme funktioniert.

    Dann liegt es am Theme.

    Da es sich um ein Premium Theme handelt, können wir leider nicht weiterhelfen. Du müsstest Dich direkt an AitThemes.club wenden.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Weisser Bildschirm nach Update auf 4.2.2 bei Seitenaufruf“ ist für neue Antworten geschlossen.