Support » Allgemeine Fragen » Weiterleitung nicht gewünscht, ich kann sie nicht finden

  • Gelöst axel1966

    (@axel1966)


    Guten Abend zusammen,

    seit geraumer Zeit versuche ich, meine Website wieder instand zu setzen.
    Folgendes Problem:
    Ich nutze 2 WordPress Installationen auf einem Server in unterschiedlichen Verzeichnissen.
    Die Domains sin in die jeweiligen Verzeichnisse geleitet.
    http://www.axelbluemer.de
    http://www.wireless-headlight.de

    Wenn ich die Seite http://www.axelbluemer.de aufrufe, werde ich direkt auf http://www.wireless-headlight.de weitergeleitet, das soll so nicht sein.
    Anfangs haben beide Seiten einwandfrei nebeneinander funktioniert.
    Eine falsche Weiterleitung auf dem Server hatte ich vermutet, aber dann ausschließen können, da ich ein Test- JPG problemlos erreichen kann:
    http://www.axelbluemer.de/whl3k2.jpg

    In meiner „axelbluemer.de“ Installation kann ich im Moment keine Einstellungen prüfen, da auch „wp-admin“ direkt auf wireless-headlight.de weitergeleitet wird und ich somit den Admin-Bereich nicht erreichen kann.

    Habt ihr eventuell eine Idee, an welchen Stellen eine Weiterleitung stattfinden könnte?
    Kann ich diese in einer Konfigurationsdatei direkt finden und ggf. ändern?

    Es wäre super, wenn jemand eine Idee hat und mir Hilfestellung geben könnte!

    Viele Grüße,
    Axel

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Moderator Bego Mario Garde

    (@pixolin)

    Als erstes würde ich nachschauen, ob im Web-Stammverzeichnis von http://axelbl*mer.de eine .htaccess vorhanden ist und was sie enthält. Ändert sich etwas, wenn du sie in no.htaccess änderst?

    Dann würde ich im WordPress-Verzeichnis wp-content dieser Installation das Plugin-Verzeichnis umbenennen. Besteht danach immer noch eine Umleitung?

    Wenn das nicht hilft, schau dir bitte per FTP die wp-config.php dieser Website an: welche Datenbank ist dort eingetragen? Ruf anschließend diese Datenbank in phpMyAdmin (im Kundenmenü des Webhosters) auf und schau in der Tabelle wp_options (die Vorsilbe wp_ kann auch anders heißen), was in siteurl und home eingetragen ist. Dort müsste die URL http://axelbl*mer.de eingetragen sein.

    (Ich verfremde die URL absichtlich, du nimmst natürlich die richtige URL ohne Sternchen.)

    Hallo!

    Vielen Dank für die Info!
    Die htaccess war es nicht, und die Umbenennung der wp-content hatte auch keinen Effekt.

    Das Problem lag / liegt an der Datenbank.
    Bei siteurl und home waren die falschen Einträge drin.
    Es scheint eine Kopie der Datenbank von der „wireless-headsite“ Seite bei „axelbluemer“ gespeichert zu sein.
    Mir ist unklar, wie das passieren konnte.
    Ich schaue jetzt mal nach einer Datensicherung.
    Die axelbluemer Seite beachte ich nicht oft, ich kann nicht sagen, ab wann das Problem bestand.

    Auf jeden Fall komme ich jetzt weiter und kann mich der Sache annehmen.

    Vielen, vielen Dank für die schnelle Hilfe!

    Grüße, Axel Blümer

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)