Support » Plugins » Wenn ich Yoast Seo Plugin aktiviere, bekomme ich ein zweites Header Menü

  • Gelöst wortfarbe

    (@wortfarbe)


    Hallo meine Freunde, ich habe folgendes Problem mit meiner Webseite.

    Ich habe nun alles für SEO über Yoast eingestellt. Nun sehe ich aber, dass ich plötzlich ein zweites NAvigations Menü bekomme, sobald ich runter oder rauf scrolle. Auf der Home Seite ist es nicht, nur auf allen anderen.

    Wenn ich das Plugin deaktiere, verschwindet alles und es ist wieder normal.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Hallo,
    sorry, aber wir können dir bei gekauften Themes (hier Salient) oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das entsprechende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an die Entwickler wenden. Lies bitte auch mal in der FAQ II, 1b zu diesem Thema.

    Ich vermute, dass das an irgendwelchen Einstellungen im Theme zusammenhängt, die wir aber leider nicht reproduzieren können, weil uns das Theme nicht zur Verfügung steht.

    Viele Grüße
    Hans-Gerd

    Thread-Starter wortfarbe

    (@wortfarbe)

    Danke für die Antwort. Ich habe das selbe Problem aber auch, wenn ich ein WordPress Standard Theme benutze.

    Hallo,
    wenn ich bei der developer console (Aufruf mit F12) die Eigenschaft für die Farbe (2) deaktiviere, dann wird zumindest das Menü, das auf der Hauptseite zu sehen ist, gezeigt.

    Bei (2) werden offensichtlich sogenannte Breadcrumbs gezeigt, die auf der Hauptseite nicht erscheinen. Schau mal bei YOAST unter Einstellungen > Erweitert > Breadcrumbs.

    Vorher wie immer alles sichern.

    Hier ein Screenshot dazu (bei Klick auf das Bild, wird das Bild vergrößert):

    Screenshot developer console

    Also scheint das einerseits an dem Theme und andererseits an Einstellungen in YOAST zu liegen. Du kannst natürlich einfach mal ein anderes SEO-Plugin wie z. B. The Seo Framework aktivieren und dann mal schauen, ob das Problem in dem Fall auch erscheint.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.

    Thread-Starter wortfarbe

    (@wortfarbe)

    @hage DU BIST DER BESTE….

    Lösung war echt, dass unter dem Yoast Plugin unter Einstellung bei Erweitert einfach die Breadcrumbs aktiviert waren, die ich. ich benötige. Diese habe ich einfach deaktiviert, und schon ist alles wie auf der Startseite.

    Ich danke dir für deine Mühe und den TiP.
    Nun läuft alles 1A.

    Ich wünsche dir noch einen schönen Tag.

    Thread-Starter wortfarbe

    (@wortfarbe)

    DANKE

    • Diese Antwort wurde geändert vor 11 Monaten, 4 Wochen von wortfarbe.

    Gerne. Danke für die Rückmeldung und „Gelöst“-Markieren.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Wenn ich Yoast Seo Plugin aktiviere, bekomme ich ein zweites Header Menü“ ist für neue Antworten geschlossen.