Support » Allgemeine Fragen » Widget Archive geht nicht mehr

  • tamaya

    (@tamaya)


    Guten Tag,
    leider geht das Archive Widget nicht mehr. Es wird auf der Seite „Berichte“ angezeigt, man kann ein „Monat“ wählen aber es erscheint kein Beitrag wie gehabt. Ich habe kein Fehler laut „Health Check“ alles grün. Die Permalinks habe ich neu gespeichert.
    Mein .htaccess
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    # Wordfence WAF
    <Files „.user.ini“>
    <IfModule mod_authz_core.c>
    Require all denied
    </IfModule>
    <IfModule !mod_authz_core.c>
    Order deny,allow
    Deny from all
    </IfModule>
    </Files>

    # END Wordfence WAF

    Was mache ich falsch?
    Danke für die Hilfe

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Moderator Bego Mario Garde

    (@pixolin)

    Hallo @tamaya und willkommen im Forum,

    irgendwas leitet automatisch von der Archiv-Seite auf die Startseite um – nur was?

    Installier doch bitte mal das Plugin Health Check und schau, ob du im Problembehandlungs-Modus die Archive aufrufen kannst. Über die Admin-Leiste kannst du dann dein Theme und die Plugins einzeln wieder aktivieren, um die Ursache herauszufinden. (Dazwischen jedes Mal wieder testen.)

    Thread-Starter tamaya

    (@tamaya)

    Hallo,
    ich hatte das falsche Health Check installiert. Ich habe jetzt mit hilfe des richtige Plugin heraus gefunden das es das Plugin „Yoast SEO“ ist der das funktionieren des Widget Aechive verhindert. Tipp?
    Salut

    Moderator Bego Mario Garde

    (@pixolin)

    Verwendest du die Premium-Version des SEO-Plugins?
    Dort ist es möglich, 301-Weiterleitungen einzurichten. Das würde erklären, wieso die Archive auf die Startseite weitergeleitet werden.

    Thread-Starter tamaya

    (@tamaya)

    Ich habe folgendes gefunden bei SEO:
    in our major Yoast SEO 7.0 update, there was a bug concerning attachment URLs. We quickly resolved the bug, but some people have suffered anyhow (because they updated before our patch).

    Ich check mal was zu tun ist.
    Danke für die Hilfe.
    Salut

    Moderator Torsten Landsiedel

    (@zodiac1978)

    Das betrifft Attachment-Seiten, also Seiten, die für Medieninhalte erstellt werden. Das hat nichts mit der Weiterleitung einer Archivseite zu tun.

    Gruß, Torsten

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Widget Archive geht nicht mehr“ ist für neue Antworten geschlossen.