Support » Allgemeine Fragen » Widgets nicht mehr editierbar

  • Gelöst gwerdi

    (@gabberkopf)


    Hallo allerseits
    Habe kürzlich auf die neue WordPress 5.5 aktualisiert.
    Ich kann nun meine Widgets nicht mehr verschieben oder öffnen. Wenn ich mit der Maus auf den Pfeil eines Widgets im Backend gehe, öffnet sich normalerweise das Einstellungsfenster vom Widget. Nun leuchtet der Pfeil bloss auf und es passiert nichts. Ich kann die Widgets auch nicht mehr herumschieben.
    Ich bin mir nicht sicher, ob dies erst seit dem Update auf 5.5 so ist, da ich die Widgets schon eine Weile nicht mehr editiert habe aber hat vielleicht jemand dasselbe Problem?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Moderator Bego Mario Garde

    (@pixolin)

    Einige AnwenderInnen haben nach der Installation von WordPress 5.5 Probleme berichtet, die sich durch Löschen des Browser- und Server-Cache lösen ließen. Probier das doch bitte mal aus. Browser-Cache löschen und wenn möglich auch den Server-Cache (Opcache).

    gwerdi

    (@gabberkopf)

    Danke für die Unterstützung.
    Hab die Caches gelöscht bis auf den Server Cache da komm ich leider nicht ran. Hab auch in einem anderen Browser versucht aber dasselbe Problem. Ich werde es mal versuchen mit Plugins zu deaktivieren.

    Moderator Bego Mario Garde

    (@pixolin)

    Ich kann nun meine Widgets nicht mehr verschieben …

    Was meinst du mit „meine“? Sind das Widgets aus dem WordPress-Core oder stammen die aus Plugins, Themes, einer Eigenentwicklung?

    Vielleicht hilft dir das Plugin Enable jQuery Migrate Helper.

    gwerdi

    (@gabberkopf)

    Es sind alle Widgets betroffen. Die von WordPress und auch den Plugins und von meinem Theme (Avada)

    andiho

    (@andiho)

    Ich habe eine neue WordPress-installation und auch da kann ich die Widgets nicht mehr bearbeiten….

    Moderatorenhinweis: Bitte immer ein neues Thema beginnen und nicht an ein bereits bestehendes Thema anhängen, siehe FAQ.
    Es ist unwahrscheinlich, dass deine Konfiguration der hier angesprochenen Konfiguration auch nur annähernd entspricht (Plugins, Themes, Serverkonfiguration, etc.)

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo @gabberkopf,
    wir können dir bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.
    Viele Grüße
    Hans-Gerd

    gwerdi

    (@gabberkopf)

    @hage
    Ja das verstehe ich aber da bei mir alle Widgets betroffen sind und nicht nur die vom Theme und anderen Plugins dachte ich, dass das Problem allenfalls an WordPress selbst liegt. Aber ich werde versuchen das Problem weiter einzugrenzen.

    gwerdi

    (@gabberkopf)

    @pixolin
    Vielen Dank für den Tipp mit dem jquery Plugin. Damit funktioniert die Widget Bearbeitung tatsächlich wieder und es wird angezeigt dass mein Theme und ein weiteres Plugin der Übeltäter sind die jQuery.fn.load() und jQuery.fn.live() verwenden.

    Moderator Bego Mario Garde

    (@pixolin)

    Das ist doch schon mal ein Fortschritt. 👍🏻

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)