Support » Allgemeine Fragen » Wie komme ich in den recovery mode?

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • trm2000

    (@trm2000)

    Hallo,
    nur eine Idee. Versuch es mal mit http://www.blablubb/wp-login.php
    /wp-login.php

    • Diese Antwort wurde geändert vor 1 Jahr von trm2000.
    Thread-Starter lkern

    (@lkern)

    Hallo @trm2000 – da kommt auch diese Fehlermeldung. In der URL wird dann irgendetwas mit Sucuri angezeigt, so ein Plugin. Das möchte ich deswegen desinstallieren. Das wiederum geht nicht, weil ich keinen Zugriff auf die Plugins habe …

    Thread-Starter lkern

    (@lkern)

    Auf mein WP Backend komme ich momentan nur über einen kryptischen Link, den ich von einem anderen Plugin zugesendet bekommen habe … ich verstehe wirklich nur Bahnhof

    trm2000

    (@trm2000)

    Huhu. Du könntest das Plugin auch manuell löschen, indem Du über FTP z.B. im Ordner /wp-content/plugins/ das entsprechende löschst oder verschiebst. Oftmals klappt es dann wieder.

    bscu

    (@bscu)

    „ValueError thrown Missing format specifier at end of string“

    Ich bezweifle, dass das die vollständige Fehlermeldung ist. 🙁

    Thread-Starter lkern

    (@lkern)

    @bscu : Das ist die Fehlermeldung, die mir im Browser angezeigt wird… Aber ich habe auch wirklich gar keine Ahnung von sowas. Könnte da mehr sein?

    @trm2000 Habe ich mit Filezilla gerade versucht und das hat geklappt. Es scheint allerdings doch nicht an dem Plugin zu liegen …

    • Diese Antwort wurde geändert vor 1 Jahr von lkern.
    Moderator Bego Mario Garde

    (@pixolin)

    WordPress hat keinen „Recovery Modus“. Da bei Problemen die Wahrscheinlichkeit hoch ist, dass der Fehler durch ein Plugin ausgelöst wurde, empfiehlt es sich, erst einmal durch Umbenennen des Verzeichnisses wp-content/plugins alle Plugins vorübergehend zu deaktivieren. Oft lässt sich danach bereits wieder das Backend aufrufen und nachdem die Umbenennung rückgängig gemacht wurde dann die Plugins aktualisieren und einzeln aktivieren. Tritt der Fehler dann erneut auf, reicht es, das Verzeichnis des zuletzt aktivierten Plugins umzubenennen.

    Die Fehlermeldung „ValueError thrown Missing format specifier at end of string“ taucht in Zusammenhang mit fehlerhaften Übersetzungen auf, wenn statt des Platzhalters %s in der Übersetzung nur % übernommen wurde. In PHP 7 wurde der Fehler einfach übergangen, PHP 8 gibt eine Fehlermeldung aus.
    Unter Umständen hilft es, den Inhalt des Verzeichnisses wp-content/languages vollständig (also einschließlich Unterverzeichnissen) zu löschen. WordPress installiert dann eigenständig die neueste Version der Übersetzung, in der hoffentlich der Bug bereits behoben ist.

    Thread-Starter lkern

    (@lkern)

    Hallo zusammen,

    danke für die hilfreichen Antworten!! @pixolin : Es lag an den Plugins! Ich habe alle deaktiviert und kann nun wieder auf die Seiten zugreifen … welches Plugin genau schuld ist, finde ich noch raus …

    Ganz herzlichen Dank!

    Moderator Bego Mario Garde

    (@pixolin)

    Es lag an den Plugins!

    Vermutlich nicht einmal an einem Plugin, sondern der Übersetzung eines Plugins. Reaktivierst du die Plugins, bekommst du dann wieder den gleichen Fehler.

    Thread-Starter lkern

    (@lkern)

    @pixolin Ja, genau so ist es. Ich weiß es nicht genau, aber meine Vermutung ist es lag an „Alfred the Assistant“ (was auch immer das genau ist) – das Plugin habe ich jetzt einfach nicht wieder installiert. Jetzt funktioniert zumindest der Zugriff auf die Seiten wieder

    Moderator Bego Mario Garde

    (@pixolin)

    „Alfred, the Assistant“ ist ein Plugin von ionos. Vielleicht magst du mal beim Support dort nachfragen, ob es eine Korrektur der Sprachdatei gibt.

    Thread-Starter lkern

    (@lkern)

    Ja, gute Idee.

    Thread-Starter lkern

    (@lkern)

    Achso, P.S., für Leute die mal das Problem auch haben: Nachdem ich die Plugins über Duckzilla deaktiviert hatte, konnte ich sie in WordPress einzeln wieder aktivieren. Bei Alfred the Assistant kam dann irgendeine Fehlermeldung und daraufhin bekam ich eine Mail von WordPress „Deine Website hat ein technisches Problem“ mit dem Link zum „Wiederherstellungsmodus“ (Wortlaut: Wenn deine Website fehlerhaft zu sein scheint und du nicht mehr wie gewohnt auf dein Dashboard zugreifen kannst, hat WordPress jetzt einen speziellen „Wiederherstellungsmodus“. Auf diese Weise kannst du dich sicher in deinem Dashboard anmelden und weitere Untersuchungen durchführen.) –> das meinte ich mit recovery mode. Über den Modus hab ich dann Alfred wieder deaktiviert …

    Moderator Bego Mario Garde

    (@pixolin)

    Sorry, da war ich offensichtlich nicht auf dem Laufenden.

    Es gibt den von dir genannten Wiederherstellungsmodus, den du ohne den Link in der E-Mail auch durch Eingabe der URL example.com/wp-login.php?action=entered_recovery_mode
    einschalten kannst. (vgl. How to Use WordPress Recovery Mode (2 Ways))

    Entschuldigung wegen der falschen Antwort.

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Das Thema „Wie komme ich in den recovery mode?“ ist für neue Antworten geschlossen.