• Gelöst helmutpecher

    (@helmutpecher)


    Guten morgen…
    Ich habe eine Frage zu einem Fehler, der seit heute Morgen ohne ein Zutun meinerseits auftritt: ganz links oben ist plötzlich ein kleines „q“ aufgetaucht. Ich habe mir das mit „Element untersuchen“ angesehen, aber ich werd zumindest zu so zeitiger Stunde nicht schlau…

    Vielleicht hat jemand einen raschen Tipp?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)
  • Wenn man sich den HTML-Code im Browser ansieht, dann erkennt man folgendes:

    q<!DOCTYPE html>
    <html lang="de-DE" prefix="og: http://ogp.me/ns#">
    <head>

    Das lässt vermuten, dass in der header.php dieser Buchstabe reingerutscht ist, warum auch immer.

    Üblicherweise ein Tippfehler – entweder in einem Theme oder Plugin oder bei Benutzer-Einstellungen.

    Das lässt sich am besten im Ausschlußprinzip eingrenzen:

    • Plugin Health Check & Troubleshooting installieren, aktivieren, unter Werkzeuge > Website-Zustand den Fehlerbehebungsmodus aktivieren.
    • Damit werden zunächst (nur für den angemeldeten User sichtbar!) alle Plugins deaktviert und ein Standard-Theme aktiviert. Wird der Buchstabe weiterhin angezeigt, muss es sich um eine Einstellung im Core handeln.
    • Wird der Buchstabe nicht mehr angezeigt, wird weiter eingegrenzt, indem die Plugins einzeln aktiviert werden. Tritt der Fehler wieder auf, müssen die Einstellungen des Plugins und ggf. die Plugin-Dateien geprüft werden.

    Lösung: Bug im Plugin Code Snippets. (vgl. https://wordpress.org/support/topic/3-6-6-required-asap/#post-17785409)

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)