Support » WooCommerce » Woocommerce Admin Plugin

  • Hi guys,

    I updated my woocommerce to the newest version because its necessary and now my woocommerce Admin Plugin isnt compatible anymore i guess.

    This is the Error I get:

    ‚WooCommerce Admin plugin has been disabled to avoid conflicts with WooCommerce plugin.‘

    can someone help me please or explain me whats the problem?

    Sincerely
    Thomas

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Deine Annahme wird richtig sein. Die plugins sind nicht mehr kompatibel. Wende dich an den Hersteller des plugins

    Moderation Note: sorry, I close this thread as you have asked your question in a German support forum in English. To keep the threads accessible to all people not speaking English, I kindly ask you to either rephrase your question in German or ask in the International support forums. Thank you for your understanding. Best regards, Hans-Gerd

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Woocommerce Admin Plugin“ ist für neue Antworten geschlossen.