Support » WooCommerce » Woocommerce Euro wird als code dargestellt

  • Gelöst raffiniert

    (@raffiniert)


    Hallo,

    Leider konnte ich in der Suche keine Lösunge für mein Problem finden.

    im Shop werden alle Preise nicht mit dem €-Zeichen sondern als Code „€“ angezeigt.

    hat jemand eine Ahnung wie ich dass ändern kann?

    Danke und Internette Grüße

    `

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das kann ich nicht reproduzieren – in meinem Browser werden die Preise mit einem korrekt ausgegebenen Eurozeichen angezeigt.

    Welchen Browser verwendest du?

    Thread-Ersteller raffiniert

    (@raffiniert)

    Oha,

    ich habe das Problem mit Microsoff Edge und auch Google Chrome am PC, sowie Googel Chrome auf Android.

    Das kann ich nicht reproduzieren

    Ich auch nicht, und das mit FireFox, Edge und Chrome

    Thread-Ersteller raffiniert

    (@raffiniert)

    Sehr Komisch, dann habe das Problem wohl eher LOKAL.

    Ich danke euch.

    Post kann geschlossen werden.

    Vielen Dank

    Kannst du das Thema dann bitte als gelöst markieren, wenn das Problem damit für dich behoben ist:
    Gelöst
    Die Option findest du rechts in der Sidebar. Danke.

    Thread-Ersteller raffiniert

    (@raffiniert)

    na klar, vielen Dank.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)