Support » WooCommerce » Woocommerce Storefront Version 3.8.0 ist veraltet

  • Ich bekomme im Status von Woocommerce folgendes Problem angezeigt: storechild/woocommerce/cart/cart.php Version 3.8.0 ist veraltet. Die Hauptversion ist 7.4.0, storechild/woocommerce/checkout/form-checkout.php

    Wie kann ich das abstellen? Das Storefront Theme ist in der aktuellen Version installiert.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Michi91

    (@michi91)

    Du hast ein childtheme. Wer hat das angelegt und warum?

    Thread-Starter optimizedone

    (@optimizedone)

    Das Chidtheme haben meine Vorgänger angelegt. In der functions.php sind Dinge hinterlegt, die durch Updates nicht überschrieben werden sollen.

    Moderator Michi91

    (@michi91)

    Okay, es wurden offenbar nicht nur Änderungen an der functions.phgp vorgenommen. Das Childtheme enthälz auch (angepasste?!) WooCommerce Template. /woocommerce/cart/cart.php

    Zunächst wäre interessant zu wissen ob & welche Änderungen an der cart.php vorgenommen wurden.
    Ggf. wäre zu überlegen aus dem Parenttheme die cart.php zu kopieren, notwendige Anpassungen vorzunehmen und diese im Child hochzuladen

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Woocommerce Storefront Version 3.8.0 ist veraltet“ ist für neue Antworten geschlossen.