Support » Installation » WordPress mit woocommerce nach Domainumzug weiterverwenden

  • Gelöst haiflosse2

    (@haiflosse2)


    Hallo!
    Ich hatte eine wordpress Seite mit woocommerce verwendet.
    Die Domain dieser Seite ist aber zu einen anderen Provider zu einem magento shop umgezogen.
    Die WordPress Seite habe ich in einem Unterordner erstellt.
    Daher wollte ich fragen, wie ich meine WordPress Seite wieder verwenden kann.
    Wie ich meine Unterseite jetzt öffne: hochl-it.at/agoshop oder das Backend hochl-it.at/agoshop/wp-admin dann erhalte ich folgende Meldung:

    Es gab einen kritischen Fehler auf deiner Website. Bitte überprüfe den Posteingang deiner Website-Administrator-E-Mail-Adresse für weitere Anweisungen.

    Erfahre mehr über die Fehlerbehebung in WordPress.

    Die Seite hat früher auch eine ssl Verschlüsselung verwendet. D.h. die url lautete https://xxxx
    Diese ssl Verschlüsselung habe ich aber auf der Unterseite hochl-it.at/agoshop nicht mehr.

    Hoffe es kann mir jemand weiterhelfen.
    Vielen Dank

    • Dieses Thema wurde geändert vor 1 Monat, 1 Woche von haiflosse2.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 16 bis 24 (von insgesamt 24)
  • Moderator Bego Mario Garde

    (@pixolin)

    Zu „Ich habe überall gesucht und der Fehler (welcher jetzt?) ist immer noch da“ kann dir niemand einen Tipp geben. Es ist auch wenig hilfreich, wenn du unter jeden Beitrag „Hoffe es hat noch jemand eine Idee.“ oder eine ähnliche Formulierung schreibst. Wir können dir hier nur Hilfe zur Selbsthilfe geben. Wenn du damit nicht zurecht kommst und nicht konkret beschreiben kannst, wo es bei der Umsetzung nicht klappt, solltest du dir wie gesagt einen Dienstleister besorgen, der gemeinsam mit dir draufschaut.

    Die URL ist weiterhin falsch in der Datenbank eingetragen.

    souri

    (@souri)

    Das Problem ist halt, dass es an so vielen Dingen liegen kann.
    Und man schon wirklich Einblick in die WP-Instanz haben müsste.

    Leider ist da eine Hilfe aus der Ferne net so easy…

    Thread-Ersteller haiflosse2

    (@haiflosse2)

    Danke für die Antworten.
    Welche Url soll ich außer agoshop.hochl-it.at in der Datenbank in der Tabelle wp-options bei siteurl und home eintragen?
    Ich kann gerne per pn den Zugang zum WordPressprojekt weitergeben.
    Danke

    Moderator Bego Mario Garde

    (@pixolin)

    Lies doch bitte mal in unserer FAQ: Kannst du mich nicht anrufen oder mal schnell bei mir einloggen?

    Eine URL besteht aus dem Schema (https:// oder http://), ggf. einer Subdomain (z.B. de), der Domain (z.B. wordpress) und der Top-Level-Domain (z.B. .org). https://de.wordpress.org ist eine vollständige URL, agoshop.hochl-it.at ist keine vollständige URL, weil das Schema fehlt. Darauf hatte ich auch schon hingewiesen: https://de.wordpress.org/support/topic/wordpres-mit-woocommerce-nach-domainumzug-weiterverwenden/#post-111031

    Thread-Ersteller haiflosse2

    (@haiflosse2)

    Danke für die Antwort.
    Sorry, ich habe mich oben verschrieben.
    Ich habe natürlich http://agoshop.hochl-it.at in der Tabelle eingetragen.
    Die Frontend Seite funktionier soweit. Die doppelten Einträge links muss ich noch ändern, wenn ich das Backend wieder verwenden könnte.
    Im Backend bekomme ich leider kein Design, sondern nur den Text.
    lg

    Moderator Bego Mario Garde

    (@pixolin)

    Wenn ich http://agoshop.hochl-it.at/wp-json aufrufe, wird mir angezeigt, dass du die URL ohne http:// eingegeben hast.

    Thread-Ersteller haiflosse2

    (@haiflosse2)

    Hallo!
    Vielen Dank für den Hinweis.
    Ich habe bemerkt, dass ich die Datenbank auf einen anderen mysql Server gelegt habe.
    Danke fürs durchhalten.
    Es funktionier jetzt wieder alles.
    Danke

    Moderator Bego Mario Garde

    (@pixolin)

    Schön. Und wer macht jetzt das Licht aus markiert den Thread jetzt als „gelöst“? 💡

    Thread-Ersteller haiflosse2

    (@haiflosse2)

    Sorry, hab ich vergessen.

Ansicht von 9 Antworten - 16 bis 24 (von insgesamt 24)