Support » Allgemeine Fragen » WordPress 5.3 : Kann nicht mehr direkt veröffentlichen

  • Hallo!

    Ich brauch mal Hilfe. Seit ich auf WordPress 5.3 geupdated habe, kann ich keine Artikel mehr direkt veröffentlichen. Wenn ich etwas veröffentlichen möchte geht das nur noch über die „geplant“ Funktion, wo ich den Artikel dann rückdatiert live stelle.

    Noch krasser zeigt sich das, wenn ich die Seite „costumizen“ will. Er nimmt keine Änderung an, und wenn ich hier eine Änderung machen will, kommt nur noch die Meldung:

    „Deine geplanten Änderungen wurden gerade veröffentlicht
    Neue Änderungen anpassen“ and that s it.

    Kennt jemand das Problem? Meine Vermutung ist das irgendwas bei der Serverzeit nicht stimmt, aber die hab ich schon geprüft…da ist eigentlich alles ok.

    Ich hab auch (um das als Problemquelle auszuschliessen) alle Plugins mal deaktiviert und bin auf das „Standard“-Wordpress Template gegangen. Der Fehler ist immer noch da.

    • Dieses Thema wurde geändert vor 2 Monate, 3 Wochen von Higgins2014.
Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Ein paar Angaben zu deiner Website wären hilfreich.

    Du findest unter Werkzeuge > Website-Zustand > Tab Bericht einen Button, mit dem du alle relevanten Informationen kopieren und hier (bitte unverändert) einfügen kannst.

    Mit einer URL könnten wir auch einen Blick auf deine Website werfen.

    Hi!

    danke erstmal für die schnelle Reaktion.

    Hier mal dieser Bericht:

    
    ### wp-core ###
    
    version: 5.3
    site_language: de_DE
    user_language: de_DE
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 3
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /var/www/vhosts/c3surfstheweb.de/httpdocs
    wordpress_size: 1,26 GB (1349252262 bytes)
    uploads_path: /var/www/vhosts/c3surfstheweb.de/httpdocs/wp-content/uploads
    uploads_size: 551,28 MB (578056829 bytes)
    themes_path: /var/www/vhosts/c3surfstheweb.de/httpdocs/wp-content/themes
    themes_size: 3,14 MB (3287929 bytes)
    plugins_path: /var/www/vhosts/c3surfstheweb.de/httpdocs/wp-content/plugins
    plugins_size: 97,32 MB (102042376 bytes)
    database_size: 48,08 MB (50413568 bytes)
    total_size: 1,94 GB (2083052964 bytes)
    
    ### wp-dropins (2) ###
    
    advanced-cache.php: true
    maintenance.php: true
    
    ### wp-active-theme ###
    
    name: Glob (glob)
    version: 0.1.3
    author: FameThemes
    author_website: https://www.famethemes.com
    parent_theme: none
    theme_features: automatic-feed-links, title-tag, custom-logo, post-thumbnails, menus, html5, custom-background, editor-style, custom-header, widgets
    theme_path: /var/www/vhosts/c3surfstheweb.de/httpdocs/wp-content/themes/glob
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty: version: 1.0, author: WordPress-Team
    
    ### wp-mu-plugins (1) ###
    
    Health Check Troubleshooting Mode: author: (undefined), version: 1.7.0
    
    ### wp-plugins-active (16) ###
    
    AdRotate Banner Manager: version: 5.6.2, author: Arnan de Gans
    All-in-One WP Migration: version: 7.11, author: ServMask
    Autoptimize: version: 2.5.1, author: Frank Goossens (futtta)
    Captcha: version: 4.4.5, author: simplywordpress
    Contact Form 7: version: 5.1.6, author: Takayuki Miyoshi
    Disable Gutenberg: version: 2.0, author: Jeff Starr
    Download Monitor: version: 4.4.2, author: Never5
    Elementor: version: 2.7.5, author: Elementor.com
    Essential Addons for Elementor: version: 3.6.1, author: WPDeveloper
    Flamingo: version: 2.1, author: Takayuki Miyoshi
    GDPR Cookie Consent: version: 1.8.2, author: WebToffee
    Health Check & Troubleshooting: version: 1.4.2, author: The WordPress.org community
    Loco Translate: version: 2.3.1, author: Tim Whitlock
    MailPoet 3 (New): version: 3.41.0, author: MailPoet
    Maintenance: version: 3.85, author: WP Maintenance
    Mega Menu Plugin for WordPress: version: 1.0.8, author: famethemes
    
    ### wp-plugins-inactive (12) ###
    
    Redirection: version: 4.5.1, author: John Godley
    Shariff Wrapper: version: 4.6.3, author: Jan-Peter Lambeck & 3UU
    Soundcloud is Gold: version: 2.5.1, author: Thomas Michalak
    TablePress: version: 1.10, author: Tobias Bäthge
    Title Remover: version: 1.2.1, author: WPGurus
    WP-Optimize - Clean, Compress, Cache: version: 3.0.14, author: David Anderson, Ruhani Rabin, Team Updraft
    WP All Export: version: 1.2.5, author: Soflyy
    WP All Export - User Export Add-On: version: 1.0.0, author: Soflyy
    WP Edit: version: 4.0.4, author: Josh Lobe
    WP Fastest Cache: version: 0.9.0.0, author: Emre Vona
    WP Prefix Change: version: 0.1.0, author: Tiago Sousa
    Yoast SEO: version: 12.6.2, author: Team Yoast
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1656
    imagemagick_version: ImageMagick 6.7.8-9 2016-06-16 Q16 http://www.imagemagick.org
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 8 GB
    	imagick::RESOURCETYPE_DISK: -1
    	imagick::RESOURCETYPE_FILE: 76800
    	imagick::RESOURCETYPE_MAP: 8 GB
    	imagick::RESOURCETYPE_MEMORY: 4 GB
    	imagick::RESOURCETYPE_THREAD: not available
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.07
    
    ### wp-server ###
    
    server_architecture: Linux 3.10.0-042stab140.1 x86_64
    httpd_software: Apache
    php_version: 7.3.12 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_size: 25M
    php_post_max_size: 25M
    curl_version: 7.29.0 NSS/3.19.1 Basic ECC
    suhosin: false
    imagick_availability: true
    server-headers: 
    	date: Sun, 08 Dec 2019 14:01:30 GMT
    	server: Apache
    	x-powered-by: Array
    	expires: Wed, 11 Jan 1984 05:00:00 GMT
    	cache-control: no-cache, must-revalidate, max-age=0
    	link: <https://c3surfstheweb.de/wp-json/>; rel="https://api.w.org/", <https://c3surfstheweb.de/>; rel=shortlink
    	vary: Accept-Encoding,User-Agent
    	content-encoding: gzip
    	content-type: text/html; charset=UTF-8
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.5.64-MariaDB
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/vhosts/c3surfstheweb.de/httpdocs/wp-content
    WP_PLUGIN_DIR: /var/www/vhosts/c3surfstheweb.de/httpdocs/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    

    Meine Webseite ist http://www.c3surfstheweb.de.

    VG,
    Chris

    Dein WordPress-Verzeichnis ist mit über 1,2 Gigabyte Daten recht groß. Kann es sein, dass du vorher ein Cache-Plugin verwendet hast, das nicht sauber deaktiviert/deinstalliert wurde? Wenn du ein Cache-Plugin verwendest, sollte in der wp-config.php die Konstante mit define( 'WP_CACHE', true ); gesetzt werden.

    Allgemein sind das schon reichlich Plugins; der Arbeitsspeicher könnte unter Umständen etwas knapp werden. Versuch mal, das ein wenig zu reduzieren. „All-in-One WP Migration“ wirst du vermutlich nicht mehr brauchen, wenn die Website auf ihrem Ziel-Server installiert ist.

    Autoptimize ist ein tolles Plugin, bei fehlerhafter Nutzung aber auch eine potentielle Fehlerursache. Ich würde das für die Dauer der Fehlersuche deaktivieren.

    Die Webadresse ist für mich nicht erreichbar.

    Hallo!

    Erstmal vielen Dank für die Tips…ich werde das alles mal umsetzen. Und vor allem die Reduzierung der Plugins werde ich mal angehen.

    Thx again!

    Grüße,
    Chris

    Meine Meinung 😉
    wordpress_size: zu den 1,2 Gigabyte – ich vermute, das da ein Backup, das in einem Ordner liegt mitgerechnet wurde.
    uploads_path: viele Bilder und nicht Web-optimiert

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)