Support » Installation » WordPress 5.8.3 und PHP 8.0

  • Gelöst mga010

    (@mga010)


    Ich habe eine selbst gehostete WordPress-Version auf meinen Server bei strato.de. Strato möchte gerne, dass ich auf PHP 8.0 aktualisiere. Wenn ich das mache, erhalte ich nach dem Log-in eine Fehlermeldung und kann nicht auf das Dashboard zugreifen. Die dort angekündigte Mail an mein Administrator-Konto wird nicht gesendet.

    Die WordPress-Version habe ich vollständig aktualisiert, einschließlich der Plugins (Askimet, MathJax, WordPress Importer).

    Woran kann das noch liegen?

    Danke!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 16 bis 19 (von insgesamt 19)
  • Moderator Bego Mario Garde

    (@pixolin)

    Bitte kein Webhoster-Bashing. 😉

    Glückwunsch zum 1.000 Beitrag.
    Hab gerade mal nachgesehen: Ich habe hier nur 10 Themen gestartet. 😉

    Sorry

    hier nur 10 Themen gestartet

    aber > 22.000 Antworten !!!

    VERWENDET
    PHP 8
    NOCH NICHT
    MIT
    WORDPRESS!

    Das geht raus an alle Mitleser hier und an alle Seitenbesucher, die den Thread über Google gefunden haben.

    Wenns leicht geht, das so stehen lassen und den Thread schließen.

    Wir haben hier Verantwortung im Forum und ich möcht nicht hören „Ja aber im offiziellen Forum haben sie zu PHP8 geraten und jetzt ist meine Seite komplett kaputt und ich kann seit Tagen nichts mehr verkaufen (obwohl es zuerst zu funktionieren schien)“.

    • Diese Antwort wurde geändert vor 1 Woche, 4 Tage von souri.
    Moderator Bego Mario Garde

    (@pixolin)

    @souri Die Aussage hat hier in der Form auch niemand getroffen.

    Ich weise nochmal auf den Beitrag https://make.wordpress.org/core/2022/01/10/wordpress-5-9-and-php-8-0-8-1/ hin und schließe den Thread, da wir das im Rahmen des Supports nicht weiter diskutieren brauchen. Der verlinkte Beitrag ist für Kommentare offen.

Ansicht von 4 Antworten - 16 bis 19 (von insgesamt 19)
  • Das Thema „WordPress 5.8.3 und PHP 8.0“ ist für neue Antworten geschlossen.