Support » Themes » WordPress auf Plesk

  • Hallo,,

    ich habe WordPress über PLESK installiert.

    ich habe den Server neu aufgesetzt und seitdem massive Probleme.

    Meine Seite wird nicht aufgerufen und es wird immer auf die LOGIN Seite zu PLESK gesprungen.

    Ich weiß nicht mehr weiter. Was komisch ist, nach der heutigen Neuinstallation (ich habe schon viele probiert), ging es die ersten 10 Minuten ohne Probleme. Danach nicht mehr.

    Kann jemand helfen?

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hallo,
    damit wendest Du Dich am besten an Deinen Hoster bzw. schaust mal in die error_log beim Hoster.

    Viele Grüße
    Hans-Gerd

    Moderator Michi91

    (@michi91)

    Ist das eine Neuinstallation von wordpress? Wenn ja, ist das Problem wohl eher auf deinem Server zu suchen.

    ich habe WordPress über PLESK installiert.

    Das ist schon der erste Fehler. Ich habe das auch einmal gemacht und irgendwie gab es immer wieder Probleme. Daher: „Never install WordPress with Plesk“ Zumal die händische Installation auch extrem einfach ist.

    Thread-Starter bitflight

    (@bitflight)

    Hallo,

    ich nutze PLESK seit Jahren auf eigenem Server.

    Soweit gab es in dieser Hinsicht bisher noch keine Probleme.

    Ich wollte upgraden auf Debian12 und musste hierzu PLESK manuell nachinstallieren (über IONOS gab es unter Debian11 ein vorinstalliertes Bundle mit PLESK, was gut lief).

    Danach hatte ich einen ‚File not found‘ Error , der durchaus auch als BUG dokumentiert ist. Jedoch jeder Lösungsvorschlag führte nicht zum Erfolg. Daraufhin dachte ich gehe ich auf die ’sichere‘ Seite und installiere Debian11 im Bundle mit PLESK, und dann begann die Odysee (nunmehr seit 2 Tagen). Manchmal war die Seite problemlos zu erreichen, nach einer halben Stunde plötzlich immer die Umlenkung auf die Admin Seite von PLESK.

    PLESK ist schon problematisch. Hatte eine Webseite bei einem Bekannten, die partout nicht laufen wollte, bis ich herausfand, dass ein Modul in Apache aktiviert war, dass zu einer Redirect Endlosschleife führte.

    Es sind irgendwelche Konfigurationen in PLESK gesetzt, die dieses Verhalten verursacht (hat wohl mit Nginx Einstellungen zu tun).

    Kennt jemand eine Alternative zu PLESK, die zu empfehlen ist?

    • Diese Antwort wurde geändert vor 1 Monat, 2 Wochen von bitflight.
    • Diese Antwort wurde geändert vor 1 Monat, 2 Wochen von bitflight.
    • Diese Antwort wurde geändert vor 1 Monat, 2 Wochen von bitflight.
Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)