Support » Themes » WordPress Customizer läd nicht

  • Gelöst partydienstag

    (@partydienstag)


    Hallo, ich habe heute meine Webseite manuel auf version 5.6.1 geupdatet. Als ich heute eine Seite erstellen wollte, wurde der Customizer nicht geladen.

    L.G. Tom

    • Dieses Thema wurde geändert vor 3 Wochen, 6 Tage von partydienstag.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 16 bis 30 (von insgesamt 31)
  • Hallo,
    an sich reicht auch schon ein Screenshot, den du hier postest, damit wir eine Vorstellung davon haben, wie das bei dir aussieht.
    Viele Grüße
    Hans-Gerd

    Nachtrag: Ich habe gerade gesehen, dass du das Update – warum auch immer – manuell durchgeführt hast.
    Sonst teste doch mal, was passiert, wenn du unter Dashboard > Aktualisierungen unter der Überschrift „Du benutzt die aktuelle Version von WordPress.“ auf den Button „Erneut installieren“ klickst. Es könnte ja sein, dass bei dem manuellen Update irgendwas schief gelaufen ist.
    Du kannst auch mal versuchen, ein manuelles Update von WP durchzuführen.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller partydienstag

    (@partydienstag)

    Hallo,

    ich habe mal ein kleines Video gemacht, wo ich euch das genau zeige

    YouTube

    Hallo,
    ok – das sieht ziemlich desolat aus und ich vermute, dass das Update nicht korrekt durchgeführt wurde. Daher teste doch mal bitte die o. g. Lösungsmöglichkeiten und melde dich dann.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller partydienstag

    (@partydienstag)

    Hi,
    ich hatte das Update manuel ausgeführt, weil es sich leider über die aktualiesieren seit sich nicht insterlieren lässt.

    Ich habe gerade versucht es erneut zu insterlieren übeer das Menü Dashbord-> Aktualisierungen, doch leider steht dann folgendes:

    WordPress aktualisieren
    Herunterladen der Aktualisierung von https://downloads.wordpress.org/release/de_DE/wordpress-5.6.1.zip

    Die Echtheit von wordpress-5.6.1.zip konnte nicht verifiziert werden, da keine Signatur gefunden wurde.

    Entpacken der aktualisierten Version …

    Die Datei konnte nicht kopiert werden.: wordpress/wp-includes/js/dist/edit-post.min.js

    Installation fehlgeschlagen.

    L.G. Tom

    Ich versuche jetzt es mal mit der manuellen installation

    • Diese Antwort wurde geändert vor 3 Wochen, 5 Tage von partydienstag.
    • Diese Antwort wurde geändert vor 3 Wochen, 5 Tage von partydienstag.

    Hallo,
    dann kopiere doch genau diese Datei per FTP in den genannten Ordner und schau mal, was dann passiert. BTW: Der Webspace beim Hoster ist ausreichend? – Hatten wir hier in den letzten Tagen auch mal.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller partydienstag

    (@partydienstag)

    Hi,
    lag wirklich am speicher, habe ein paar ältere bilder gelöscht, und dann konnt ich es erneut installaieren.
    Dannach habe ich das nochmal mit den Plugin Heath checck gemacht und alle Plugins nach und nach aktiviert.
    Dann habe ich wieder den Customizer und Seite bearbeiten getestet und es ging leider nicht.

    L.G. Tom

    Hallo,
    noch mal: Plugin für Plugin aktivieren und dann jedes Mal danach testen, ob der Customizer korrekt angezeigt wird – lies bitte noch mal die Hinweise von uns zur Nutzung der Problembehandlung. Ein paar Bilder löschen bringt übrigens nicht allzu viel, wenn du schon am Limit bist.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller partydienstag

    (@partydienstag)

    Hi,
    ich habe jetzt noch ältere backups vom server gelöscht und hatte dann genug speicher frei.

    Dannach habe ich alles nochmal manuell geupdatet, dann konnt ich auf einmal den Customizer starten 🙂 Aber als ich auf Seite bearbeiten geklickt habe kommt folgende fehlermeldung:

     TypeError: Object(...) is not a function
        at new n (http://www.cvjm-freudenberg.de/wp-includes/js/dist/editor.min.js?ver=314c13d7de93cf26f4f09891c7e0c220:7:132127)
        at Yg (http://www.cvjm-freudenberg.de/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:68:243)
        at rh (http://www.cvjm-freudenberg.de/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:98:274)
        at zj (http://www.cvjm-freudenberg.de/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:228:490)
        at Th (http://www.cvjm-freudenberg.de/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:152:223)
        at tj (http://www.cvjm-freudenberg.de/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:152:152)
        at Te (http://www.cvjm-freudenberg.de/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:146:151)
        at http://www.cvjm-freudenberg.de/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:61:68
        at unstable_runWithPriority (http://www.cvjm-freudenberg.de/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1:25:260)
        at Da (http://www.cvjm-freudenberg.de/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:60:280)

    L.G. Tom

    • Diese Antwort wurde geändert vor 3 Wochen, 5 Tage von Bego Mario Garde.
    • Diese Antwort wurde geändert vor 3 Wochen, 5 Tage von Bego Mario Garde. Grund: Fehlermeldung als Code formatiert

    Jetzt aktiviere nochmal das Plugin Enable jQuery Migrate Helper.

    Hallo @partydienstag
    und? – hast du das Plugin jetzt aktiviert? – Problem gelöst?
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller partydienstag

    (@partydienstag)

    Hi,
    Danke, funktioniert jetzt alles!

    Thread-Ersteller partydienstag

    (@partydienstag)

    Mir ist was schlimmes passiert, jetzt kommt eine fehler meldung.

    Fatal error: Uncaught Error: Call to undefined function colibriwp_assets() in /data/web/1/000/077/419/318878/htdocs/wp-content/themes/calliope/functions.php:31 Stack trace: #0 /data/web/1/000/077/419/318878/htdocs/wp-content/themes/calliope/functions.php(73): calliope_set_google_fonts() #1 /data/web/1/000/077/419/318878/htdocs/wp-includes/class-wp-hook.php(287): calliope_theme_loaded('') #2 /data/web/1/000/077/419/318878/htdocs/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array) #3 /data/web/1/000/077/419/318878/htdocs/wp-includes/plugin.php(484): WP_Hook->do_action(Array) #4 /data/web/1/000/077/419/318878/htdocs/wp-settings.php(535): do_action('after_setup_the...') #5 /data/web/1/000/077/419/318878/htdocs/wp-config.php(26): require_once('/data/web/1/000...') #6 /data/web/1/000/077/419/318878/htdocs/wp-load.php(37): require_once('/data/web/1/000...') #7 /data/web/1/000/077/419/318878/htdocs/wp-blog-header.php(13): require_once('/data/web/1/000...') #8 /data/web/1/000/077/419/318878/htdocs/index.php(17) in /data/web/1/000/077/419/318878/htdocs/wp-content/themes/calliope/functions.php on line 31

    L.G. Tom

    • Diese Antwort wurde geändert vor 3 Wochen, 3 Tage von Bego Mario Garde. Grund: Fehlermeldung formatiert

    „Schlimm“ ist relativ.

    Offensichtlich gibt es in wp-content/themes/calliope/functions.php auf Zeile 31 ein Problem.  

    • Entweder schaust du dir die Datei direkt im Editor an und korrigirst den Fehler,
    • oder du löschst das Verzeichnis calliope, entpackst das Theme und lädst das Original-Verzeichnis wieder in wp-content/themes hoch,
    • oder du benennst das Verzeichnis um, damit WordPress auf ein Standard-Theme („Twenty …“) zurückfällt.
    Thread-Ersteller partydienstag

    (@partydienstag)

    Hi,
    habe es wieder hin bekommen,
    habe einfach den Ordner per FTP Zugang gelöscht und neu hochgeladen

Ansicht von 15 Antworten - 16 bis 30 (von insgesamt 31)