Support » Allgemeine Fragen » WordPress Fehler – neuere PHP Version verlangt

  • Gelöst evarebhandl

    (@evarebhandl)


    Hallo an alle!

    Ich habe eine Frage zur Website, die ich als Laie (also bin kein Profi) für meinen Vater erstellt habe. Seit einigen Tagen erscheint folgende Fehlermeldung und ich kann nicht mehr auf die Website zugreifen und auch nicht ins WordPress-Backend einsteigen. Ich bitte dringend um eure Hilfe. Weiß jemand, was ich hier machen muss?
    DANKE im Voraus!

    Hier die Fehlermeldung:
    Fatal error: Composer detected issues in your platform: Your Composer dependencies require a PHP version „>= 7.3.0“. You are running 5.6.40. in /home/.sites/74/site1562907/web/wp-content/plugins/remove-xmlrpc-pingback-ping/vendor/composer/platform_check.php on line 25
    Es gab einen kritischen Fehler auf deiner Website.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Die korrekte PHP Version (7.4), kannst du vermutlich im Webinterface deines Hosting Anbieters einstellen 🙂

    Noch zwei Anmerkungen:

    1. PHP 5.6.40 ist schon uralt, du solltest immer aktuell bleiben.
    2. Zu aktuell darfst du mit der PHP-Version aber auch nicht werden, denn mit PHP 8.x gibt es noch einige Probleme. Daher die Version 7.4, wie von @michi91 geschrieben, einstellen.

    Thread-Starter evarebhandl

    (@evarebhandl)

    Vielen Dank @michi91 und @bscu. Problem gelöst! 🙂

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)