Support » Allgemeine Fragen » WordPress / Gutenberg reagiert n Update verzögert -Aktualisierung fehlgeschlagen

  • Hallo
    nach meinem Update der WP-Version auf 5.0.3, nun der Nutzung des Gutenberg-Editor und meinem PHP Update auf Version 7.2 speichert mein Blog jeden Artikel unendlich langsam am.
    Wenn ich einen Artikel schreibe, will er eigentlich jede Änderung speichern. Es blinkt also ständig die „Speichert- Wolke“ und häufig wird oben angezeigt „Aktualisieren fehlgeschlagen“.
    Ich habe bereits alle Plugins deaktiviert, das hat aber auch nichts geholfen. Auch habe ich das Plugin WP Health installiert, da wurde kein Fehler angezeigt. Die Log-Statistik bei Strato gibt mir auch keine Hinweise auf dieses Verhalten.
    Was könnte ich nun noch tun, um dem Fehler auf die Spur zu kommen?

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Hallo,
    ich würde mal den den Classic Editor installieren, um mal zu sehen, ob es dann immer noch so langsam ist.

    Hallo an alle,

    habe genau ähnliche Probleme.
    Bis vor kurzem mit classic editor. Alles lief wunderbar.
    dann upgrade auf 5.0.3 inklusive Gutenberg:
    – Seiten können nur bearbeitet werden wenn ich nach dem ersten speichern
    die Seite verlasse, weil der Aktualisieren Button deaktiviert bleibt nach dem ersten Speichern! Gutenberg Autosave habe ich schon mal disabled brachte aber leidre auch keine Änderung.
    Sprich: Ich kann eine Seite einmal ändern, sie speichern, danach gehen alle änderungen nicht mehr!

    Wenn ich jetzt den classic editor unter 5.0.3 installiere funktionert alles einwandfrei (speichern, aktualisieren)..

    • Diese Antwort wurde geändert vor 1 Jahr, 9 Monaten von hbaes.
Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „WordPress / Gutenberg reagiert n Update verzögert -Aktualisierung fehlgeschlagen“ ist für neue Antworten geschlossen.