• Gelöst heikeho

    (@heikeho)


    Hallo,
    ich möchte eine neue Webseite erstellen, wordpress wurde problemlos installiert. Als Plugins sind bis jetzt nur Antispam Bee und Maintenance installiert, aber noch nicht aktiviert. Als Themes sind Neve und Twenty Twenty-Four installiert, aktiv ist aktuell Zweiteres. Mehr ist noch nicht passiert. Ich wollte jetzt eine Testseite erstellen, beim abspeichern kam die Meldung: „Fehlermeldung: Aktualisierung fehlgeschlagen. Die Antwort ist keine gültige JSON-Antwort.“ ??!! Nächster Versuch, ich versuche mal die Beispiel-Seite zu bearbeiten, beim speichern die gleiche Fehlermeldung.

    Website – Zustand: „Gut“

    Bericht:
    
    ` wp-core
    
    version: 6.5.3
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true wp-paths-sizes
    
    wordpress_path: /home/users/kh_37028/www/wordpress
    wordpress_size: loading…
    uploads_path: /home/users/kh_37028/www/wordpress/wp-content/uploads
    uploads_size: loading…
    themes_path: /home/users/kh_37028/www/wordpress/wp-content/themes
    themes_size: loading…
    plugins_path: /home/users/kh_37028/www/wordpress/wp-content/plugins
    plugins_size: loading…
    database_size: loading…
    total_size: loading… wp-active-theme
    
    name: Twenty Twenty-Four (twentytwentyfour)
    version: 1.1
    author: Das WordPress-Team
    author_website: https://de.wordpress.org
    parent_theme: none
    theme_features: core-block-patterns, post-thumbnails, responsive-embeds, editor-styles, html5, automatic-feed-links, widgets-block-editor, block-templates
    theme_path: /home/users/kh_37028/www/wordpress/wp-content/themes/twentytwentyfour
    auto_update: Deaktiviert wp-themes-inactive (1)
    
    Neve: version: 3.8.7, author: ThemeIsle, Automatische Aktualisierungen deaktiviert wp-plugins-inactive (2)
    
    Antispam Bee: version: 2.11.6, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    Maintenance: version: 4.08, author: WebFactory Ltd, Automatische Aktualisierungen deaktiviert wp-media
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1691
    imagemagick_version: ImageMagick 6.9.11-60 Q16 x86_64 2021-01-25 https://imagemagick.org
    imagick_version: 3.6.0
    file_uploads: 1
    post_max_size: 72M
    upload_max_filesize: 64M
    max_effective_size: 64 MB
    max_file_uploads: 20
    imagick_limits:
    imagick::RESOURCETYPE_AREA: 122 MB
    imagick::RESOURCETYPE_DISK: 1073741824
    imagick::RESOURCETYPE_FILE: 768
    imagick::RESOURCETYPE_MAP: 512 MB
    imagick::RESOURCETYPE_MEMORY: 256 MB
    imagick::RESOURCETYPE_THREAD: 1
    imagick::RESOURCETYPE_TIME: 9.2233720368548E+18
    imagemagick_file_formats: 3FR, 3G2, 3GP, AAI, AI, APNG, ART, ARW, AVI, AVIF, AVS, BGR, BGRA, BGRO, BIE, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CR3, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DJVU, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, GV, H, HALD, HDR, HEIC, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, J2C, J2K, JBG, JBIG, JNG, JNX, JP2, JPC, JPE, JPEG, JPG, JPM, JPS, JPT, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, POCKETMOD, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIDEO, VIFF, VIPS, VST, WBMP, WEBM, WEBP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: 2.3.0
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.55.0 wp-server
    
    server_architecture: Linux 5.15.0-102-generic x86_64
    httpd_software: Apache
    php_version: 8.1.2-1ubuntu2.17 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 1000
    time_limit: 60
    memory_limit: 128M
    max_input_time: 60
    upload_max_filesize: 64M
    php_post_max_size: 72M
    curl_version: 7.81.0 OpenSSL/3.0.2
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    current: 2024-05-23T07:26:55+00:00
    utc-time: Thursday, 23-May-24 07:26:55 UTC
    server-time: 2024-05-23T09:26:53+02:00 wp-database
    
    extension: mysqli
    server_version: 10.6.16-MariaDB-0ubuntu0.22.04.1
    client_version: mysqlnd 8.1.2-1ubuntu2.17
    max_allowed_packet: 16777216
    max_connections: 100 wp-constants
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/users/kh_37028/www/wordpress/wp-content
    WP_PLUGIN_DIR: /home/users/kh_37028/www/wordpress/wp-content/plugins
    WP_MEMORY_LIMIT: 128M
    WP_MAX_MEMORY_LIMIT: 128M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    WP_DEVELOPMENT_MODE: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined wp-filesystem
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable

    Ich bin kein wordpress-profi. habe aber schon eine Webseite mit wordpress erstellt. Dabei hatte ich nie Probleme .
    Vielleicht kann mir ja jemand einen Tipp geben. Wie geagt die Installation ist ja noch „jungfräulich“, ist noch nix passiert.

    Danke im voraus.

    • Dieses Thema wurde geändert vor 1 Monat, 3 Wochen von heikeho.
Ansicht von 5 Antworten – 1 bis 5 (von insgesamt 5)
  • Als erstes probier bitte, unter Dashboard > Aktualisierungen den Button „WordPress 6.5.3 erneut installieren“ anzuklicken – ändert sich danach etwas?

    Die Meldung „Die Antwort ist keine gültige JSON-Antwort.“ ist sehr allgemein gehalten und bedeutet erst einmal, dass beim Speichern des Beitrags/der Seite etwas anderes zurückgekommen ist als (sinngemäß) die Meldung „OK, hab ich gemacht“.
    Wenn du dir etwas Detektivarbeit zutraust, kannst du mit der Taste F12 die Entwickler-Tools deines Browsers öffnen. Dort gehst du auf den Tab Netzwerk (1) und bearbeitest die Seite. Wenn beim Speichern/Aktualisieren wieder die Fehlermeldung kommt, klickst du die Datei admin-ajax.php (2) an und schaust in „Antworten“ (3), was WordPress statt „OK, hab ich gemacht“ zurückgibt:

    Screenshot
    Thread-Starter heikeho

    (@heikeho)

    Danke für die schnelle Antwort:
    Also, nochmaliges installieren hat nix gebracht. Die gleiche Fehlermeldung.
    Ansicht des Enticklertools, beim erneuten Versuch des speicherns:

    JSON

    wp-refresh-post-lock: Object { new_lock: „1716456443:1“ }
    new_lock „1716456443:1“
    wp-auth-check: true
    server_time 1716456443

    Prüf bitte …

    • sind die beiden URLs in Einstellungen > Allgemein identisch? Beide mit https? Beide mit/ohne www?
    • öffne das Menü Permalinks und bestätige nochmal die Einstellungen dort.

    Ändert sich dadurch etwas?

    Thread-Starter heikeho

    (@heikeho)

    Hallo,

    sorry das ich erst jetzt antworte.
    Ich habe gestern all deine Tipps befolgt, Ergebnis war negativ – keine Änderung.
    Deshalb hab ich kurzerhand per ftp die ganze Installation gelöscht und WordPress nochmal neu installiert. Jetzt funktioniert es. Hoffe das bleibt so.

    Danke für die Rückmeldung.

    Denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Gelöst
    Die Option findest du rechts in der Sidebar. Das habe ich jetzt schon gemacht.

    Sonst schauen wir unnötigerweise immer wieder in ein bereits gelöstes Thema. 😉

Ansicht von 5 Antworten – 1 bis 5 (von insgesamt 5)