Support » Allgemeine Fragen » WordPress Login funktioniert nicht – Fehler: Cookies gesperrt

Ansicht von 14 Antworten - 16 bis 29 (von insgesamt 29)
  • Hast du schon die Relocate-Methode probiert?

    https://codex.wordpress.org/Changing_The_Site_URL#Relocate_method

    (ab „Steps“)

    Thread-Starter madlin2016

    (@madlin2016)

    Ja das hab ich am Anfang schon mal versucht. Und jetzt auch noch mal, aber auch da bleibt alles wie gehabt.

    Dann bin ich leider zunächst auch mal am Ende meines Lateins.
    Da wir die üblichen Troubleshooting-Maßnahmen zu diesem Fehler durchhaben, kannst du jetzt vielleicht mal die vielen Threads im Netz zu diesem Thema nach und nach abarbeiten (z.B. Google-Suche mit folgenden Suchbegriffen: wordpress login cookies blocked)

    Auf meine Multisite-Frage von vorhin hattest du mir noch keine Antwort gegeben.

    Jetzt läuft die Startseite ja wieder richtig, was hast du geändert?
    Sehe aber grade, dass da doch noch der Wurm drin ist…

    • Diese Antwort wurde geändert vor 7 Jahren, 7 Monaten von Flower33.
    Thread-Starter madlin2016

    (@madlin2016)

    Ich denke mal das ich momentan keine Multisite habe. Nur die eine. Das einzige was ich am Anfang gleich gekauft habe ist WPML damit ich die Seite in 2 Sprachen anlegen kann.
    Aber in diese Multisite Sache werd ich mal reinlesen. Scheint sehr interessant zu sein.

    Ich danke dir erst einmal fuer deine Hilfe und die vielen Loesungsvorschlaege. Nur schade das irgendwie nix funktioniert.

    Ich werde erst mal das World Wide Web nach meinem Problem absuchen.

    Ja die Stratseite geht anscheinend jetzt wieder. Die plugins waren noch deaktiviert. Aber es feheln noch 6 Bilder zu den Touren die mit dem Jetpack Plugin laufen….Also irgendwas ist noch nicht richtig.

    • Diese Antwort wurde geändert vor 7 Jahren, 7 Monaten von madlin2016.

    Ich drücke dir die Daumen, dass du möglichst bald die Lösung findest. Vielleicht kommt ja auch hier noch der eine oder andere Vorschlag zur Sprache.

    Sei bitte auf jeden Fall so nett und gib uns im Falle einer Lösung noch ein kurzes Feedback über die Details, denn auch dieser Thread wird ja später noch von unzähligen anderen Betroffenen besucht, die davon profitieren können.

    es feheln noch 6 Bilder zu den Touren die mit dem Jetpack Plugin laufen….Also irgendwas ist noch nicht richtig.

    Hast du Jetpack denn tatächlich aktiviert, nicht nur installiert? Im Quelltext der Startseite ist davon aktuell noch nichts zu sehen.

    Thread-Starter madlin2016

    (@madlin2016)

    Kannst du mir weiter helfen wie ich das aktivieren kann?

    https://jetpack.com/support/installing-jetpack/

    Ah, geht ja derzeit nicht auf diesem Wege. Musst du wohl warten, bis du wieder ins Backend kommst, denn über phpMyAdmin ist es nicht ganz ungefährlich.

    • Diese Antwort wurde geändert vor 7 Jahren, 7 Monaten von Flower33.
    • Diese Antwort wurde geändert vor 7 Jahren, 7 Monaten von Flower33.
    Thread-Starter madlin2016

    (@madlin2016)

    Ja so ist ist. Ich hab jetzt mal in die wp-config.php folgendes eingefuegt:
    define( 'JETPACK_DEV_DEBUG', true)

    Damit funktioniert die Startseite erst mal wieder komplett.
    Jetzt muss ich mich erst mal wieder dem grossen Cookie Problem widmen.

    Danke dir erst mal fuer alles. Ich melde mich falls ich eine Loesung auf anderem Wege oder ueber Google Search finde.

    • Diese Antwort wurde geändert vor 7 Jahren, 7 Monaten von madlin2016.
    Thread-Starter madlin2016

    (@madlin2016)

    Hallo ich bins nochmal.
    Ich habe soeben endlich eine Loesung fuer das Cookie Problem gefunden.
    In meinem Falle hat die Neuinstallation von WordPress geholfen.
    Die Anleitung dazu habe ich hier im Forum in einem anderem Thread zum selben Thema gefunden. Jedoch stand dort nicht ob es funktioniert hat, deshalb war ich erst skeptisch und wollte mir das als letzte Moeglichkeit lassen.

    https://de.wordpress.org/support/topic/fehler-cookies-sind-wegen-einer-unerwarteten-ausgabe-gesperrt-hilfe-findest-du/

    Ich bin heil froh, dass nun endlich wieder alles funktioniert und demnaechst werde ich etwas vorsichtiger sein bei Aenderungen 🙂

    Vielen Lieben Dank noch mal fuer eure Hilfe.

    Gruesse aus Kanada!!!

    Madlin

    • Diese Antwort wurde geändert vor 7 Jahren, 7 Monaten von madlin2016.

    Hallo Madlin,

    schön, dass es wieder klappt, danke für deine Rückmeldung!

    Damit später hier Suchende keinen potenziell folgenschweren Fehler machen, hier noch eine kurze Anmerkung:

    In meinem Falle hat die Neuinstallation von WordPress geholfen.

    Wenn du nach dem oben verlinkten Thread vorgegangen bist, dann war das keine Neuinstallation, sondern ein manuelles Update von WordPress, was ja nicht dasselbe ist wie eine Neuinstallation und dafür sorgt, dass die Inhalte nicht gelöscht werden.

    Ja, ein manuelles WP-Update ist dann der letzte Ausweg, wenn z.B. die wp-login.php oder eine der Core-Dateien in den Verzeichnissen wp-admin oder wp-includes „zerschossen“ ist, was bei dir wohl der Fall war.

    Schönen Gruß nach Vancouver Island 🙂
    (…was für eine unglaublich schöne Landschaft!)

    Wurde das Problem denn jetzt eigentlich behoben?

    Meine Erfahrung mit der Fehlermeldung ist:
    Auf meinem Computer geht das Login, alles gut, keine Probleme.
    Auf einem anderen Computer geht gar nichts. Alle Lösungsansätze gehen immer in die Richtung „check die config.php“, „Leerzeichencheck“, „Formatierung der Datei“…
    Aber das kanns ja nicht sein, weil die Seite ja auf den einen Computer geht, auf einem anderen dann wieder nicht… Daher interessiert es mich, ob hier eine Lösung gefunden wurde

    Thanks @flower33 – deine Empfehlung die wp-config.php um die 4 Zeilen zu zu ergänzen hat bei mir das Login-Problem gelöst.

    Fall: mehrere WordPress Installationen für mehrere Domains in einer Hosting Umgebung – bei der zweiten Domain hatte es dann Probleme mit dem einloggen gegeben (FEHLER: Cookies sind gesperrt oder werden von deinem Browser nicht unterstützt.)

    Ergänzen in der wp-config.php um:

    define('ADMIN_COOKIE_PATH', '/');
    define('COOKIE_DOMAIN', '');
    define('COOKIEPATH', '');
    define('SITECOOKIEPATH', '');

    und unter /wp-admin ist der Login wieder möglich – gelöst.

    In anderen Hilferessourcen wurde die COOKIE_DOMAIN genannt – diese eine Zeile alleine hatte den Issue mit der Fehlermeldung nicht behoben.

Ansicht von 14 Antworten - 16 bis 29 (von insgesamt 29)
  • Das Thema „WordPress Login funktioniert nicht – Fehler: Cookies gesperrt“ ist für neue Antworten geschlossen.