Support » Plugins » WordPress Login Problem mit custom „function.php“

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Hallo @xkamikaze und willkommen im Forum,

    in einem Support-Forum, dass sich überwiegend Anwendungsfragen widmet, fühle ich mich mit deiner Frage im Moment etwas überfordert. Irgendwie habe ich auch ein sehr ungutes Gefühl dabei, wenn du die Sicherheitsmechnismen von WordPress mit einer eigenen Datenbankanmeldung umgehst, um Anmelde-Cookies zu setzen. Das ist aber eher eine intuitive Einschätzung als eine qualifizierte Antwort.

    Bei Programmierfragen ist vermutlich Stackexchange die bessere Anlaufstelle. Stell doch deine Frage mal auf https://wordpress.stackexchange.com – ich könnte mir vorstellen, dass du dort qualifiziertere Antworten erhältst.

    Diese Seite kann die Anfrage momentan nicht bearbeiten

    Spannend wäre in diesem Zusammenhang, ob da ein Fehler in der debug.log des Servers landet. Aktuell habe ich da auch keine Idee, was da schief läuft.

    GruĂź, Torsten

    Thread-Ersteller xkamikaze

    (@xkamikaze)

    @pixolin
    Danke für den Tipp. Habe leider auch keine andere Möglichkeit gefunden, wordpress user mit myBB zu synchronisieren. hatte erst mit einem anderen script versucht die user aus der WP-DB in die myBB-DB zu exportieren, aber ich scheitere beim passwort. Wenn es dazu einen Hinweis gibt, gerne!

    @zodiac1978
    Unter wp-content\log ist kein debug.log zu finden. Muss ich diesen erst aktivieren wenn ja, wo?

    Die Logs des Apache- oder Nginx-Webservers haben nichts mit WordPress zu tun. Auf Linux-Servern findest du sie z.B. unter /var/log/, bei einem Shared Hosting bietet dein Webhoster vielleicht einen Einblick ĂĽber das KundenmenĂĽ.

    Muss ich diesen erst aktivieren wenn ja, wo?

    Ja: https://marketpress.de/2014/wp-debug-log-fehlermeldungen-in-wordpress-ausgeben/

    GruĂź, Torsten

    Thread-Ersteller xkamikaze

    (@xkamikaze)

    Alles klar danke fĂĽr eure Hilfe!
    Habe in den Plesk Logs nachgeschaut und gesehen das eine Funktion fehlte ich wohl vergessen hatte mit rüber zu nehmen. Der Login funktioniert nun einwandfrei 🙂

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „WordPress Login Problem mit custom „function.php““ ist fĂĽr neue Antworten geschlossen.