Support » Allgemeine Fragen » WP 5.1.1 Bildupload http Fehler

  • Gelöst exusu

    (@exusu)


    Guten Abend,
    ich habe ein Problem für das ich trotz Stunden Googlesuche keine Lösung finde:

    Nach einem Update auf WP 5.1.1 kann ich keine Bilder mehr hochladen – http fehler wird lapidar angezeigt.

    Hier die „Eckdaten“:
    – Testbild war 162kb groß .png
    – php-menory Server 1024
    – define( ‚WP_MEMORY_LIMIT‘, ‚256M‘ )
    – Verzeichnisrechte: 755
    – Plesk (nichts im Serverlog zu finden)
    – Hoster: Netcup (der meint es liegt nicht am Server und will keinen Support leisten)

    Ich habe auf diesem Server 3 WP Installationen, eine davon läuft noch mit WP 5.1 und hier geht der Bildupload!

    Über Hilfe würde ich mich sehr freuen!
    Viele Grüße
    Michael

    • Dieses Thema wurde geändert vor 10 Monate von exusu.
Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Hast du auch im Log-File von PHP nachgesehen?

    exusu

    (@exusu)

    Nein, wie es scheit bietet mein Hostingpaket das nicht.

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    ein ähnliches Problem hatte ich vor kurzer Zeit auf einer Webseite und konnte das mit dem plugin „123 Image Resize“ auf dieser Seite lösen.

    Viele Grüße
    Hans-Gerd

    exusu

    (@exusu)

    Hallo Hans-Gerd,
    vielen Dank für Deinen Tipp!
    Das hatte ich auch schon probiert, weil ich diese Problematik schon mal
    auf dem Server eines Kunden hatte (Hosting bei Webgo) und dort hat es
    wie Du sagst wunderbar geholfen – bei Netcup leider nicht 🙁

    Viele Grüße
    Michael

    • Diese Antwort wurde geändert vor 10 Monate von exusu.
    Moderator Angelika Reisiger

    (@la-geek)

    exusu

    (@exusu)

    Hallo Angelika,
    vielen Dank für Deinen Link!
    Diese Seite hatte ich auch gefunden und bin mit fast allen Punkten durch (einer funktionier bei meinem Server nicht) 🙂

    Moderator Angelika Reisiger

    (@la-geek)

    Installiere mal Health Check, falls die Tests nicht zum Erfolg führen, poste bitte die Debug-Infos hier.

    Hast du versucht, ein anderes Foto hochzuladen? Anderes Dateiformat, andere Abmessung, andere Dateigröße?

    exusu

    (@exusu)

    Vielen Dank, Health Check werde ich ausprobieren.
    Andere Fotos, Formate etc. habe ich ausprobiert.

    exusu

    (@exusu)

    @angelika: Health Check brachte nichts ungewöhnliches außer:
    Aufgetretener Fehler: (0) cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received

    Moderator Angelika Reisiger

    (@la-geek)

    @exusu

    Da sehe ich einen möglichen Zusammenhang, versuche den Fehler zu beheben:

    https://docs.presscustomizr.com/article/326-how-to-fix-a-curl-error-28-connection-timed-out-in-wordpress

    exusu

    (@exusu)

    @angelika
    Vielen Dank für Deine Mühe, das ist sehr freundlich von Dir!
    Ich habe eine ähnlich Information bereits gefunden:
    https://www.samuelaguilera.com/post/curl-error-28-wordpress

    Den Fehler selbstständig zu beheben dürfte bei einem Hostingpaket schwer werden 😉

    „What’s going on? If you search in Google you will find that in fact it’s a very common issue and it’s not tied to any plugin or WordPress itself, it’s something directly related with a server component, the cURL library, so it can affect to any web software using cURL. In this article I’m going to explain you a few things that hopefully will help you to understand what’s the issue and things that you may check in order to fix it….“

    Leider ist aber seitns des Providers Netcup weiterhin nicht passiert.

    • Diese Antwort wurde geändert vor 10 Monate von exusu.

    Hallo @exusu,
    hast Du das Problem lösen können ?
    Viele Grüße
    Hans-Gerd

    Hallo Hans-Gerd,

    vielen Dank für Deine Nachfrage: Jein 🙂
    Auf wundersame Weise gingen die Uploads plötzlich wieder.
    Ich habe nichts gemacht und der Hoster wohl auch nicht.
    Ich hoffe jetzt einfach, dass dies nicht wieder passiert.

    Viele Grüße
    Michael

    Hallo Michael,
    na das ist ja dann erst mal eine tolle Lösung 😉
    Kannst Du das Thema dann bitte als gelöst markieren.
    Viele Grüße
    Hans-Gerd

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Das Thema „WP 5.1.1 Bildupload http Fehler“ ist für neue Antworten geschlossen.