Support » Allgemeine Fragen » WP 5.2 bis jetzt nur in us-en zu haben?

  • Gelöst chuckkunze

    (@chuckkunze)


    Hi,
    das Update zu WP 5.2 ist da. Bei mir allerdings angezeigt, es sei das Update zur englischsprachigen Version.
    Kommt die deutschsprachige noch und geschieht dann das Update automatisch?

    Danke für eine Antwort für einen Halbwegs WP-Laien 🙂

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Hallo chuckkunze, wenn du dich auf den Eintrag

    Du kannst auf WordPress 5.2–en_US automatisch aktualisieren:

    beziehst, denke ich dass das „en_US für den Inhalte der Versions Info gilt. Ich habe das Update bei mir Installiert und soweit was ich gesehen habe, ist alles auf Deutsch.

    Gruß Tron

    • Diese Antwort wurde geändert vor 9 Monate, 2 Wochen von tron0070.

    Vielen Dank. Gab es Probleme mit PlugIns?

    Das kann ich Dir nicht beantworten. Ich habe nicht viele Plugins installiert und diese auch noch nicht aus probiert. Aber es gab keine Fehlermeldung oder ähnliches.

    Die einzigen Plugins die ich installiert habe sind Elementor und Child Theme Check.

    Bei mir allerdings angezeigt, es sei das Update zur englischsprachigen Version.
    Kommt die deutschsprachige noch und geschieht dann das Update automatisch?

    Man kann auch eines der englischen Release-Pakete verwenden, die immer zuerst, also vor den deutschsprachigen Paketen, verfügbar sind. Die deutschen Sprachdateien werden dann nach dem WordPress-Update zur Aktualisierung im Adminbereich bereitgestellt.

    Danke Angelika,
    und das Update auf WP 5.2 geschieht nicht automatisch, sondern muss wieder per Klick angestoßen werden?

    Gibt es Erfahrungen mit der Kompatibilität von PlugIns?

    Hallo @chuckkunze

    das sollte deine Frage beantworten:
    https://de.wordpress.org/2018/12/die-aktualisierung-von-major-und-minor-versionen-in-wordpress/

    Gibt es Erfahrungen mit der Kompatibilität von PlugIns?

    Es gibt momentan 54.886 Plugins alleine in der WordPress-Repository.

    Eins ist aber auf jeden Fall wichtig: Wenn der Server, auf dem die Website installiert wurde, eine PHP-Version kleiner als 5.6.20 hat, sollte unbedingt VOR dem Update auf WordPress 5.2 die PHP-Version erhöht werden.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „WP 5.2 bis jetzt nur in us-en zu haben?“ ist für neue Antworten geschlossen.