Support » Allgemeine Fragen » [WP 5.6.] Beitrag nicht sicher

  • Travel-Cycle.com

    (@travel-cyclecom)


    Hallo

    Ich habe ein Problem bei ca. 10 Beiträgen auf unserer Seite travel-cycle.com.

    Als Beispiel führe ich folgende Seite an:

    https://www.travel-cycle.com/alsterradweg

    In der Adresszeile erscheint beim „Schloßsymbol“ ein gelbes Ausrufezeichen, was offensichtlich auf eine Unsicherheit hinweist.

    Im Quelltext fand ich eine Datei, welche mit „http“ beginnt und auch einen Link, der zwar auf unsere Seite weiterleitet, aber auch dort nur das „http“ zeigte. Beide konnte ich auf „https“ ändern. Trotzdem wird noch das gelbe Ausrufezeichen gezeigt.

    Welche Angaben benötigt ihr noch? ich bin mir immer nicht sicher, welche Angaben noch erforderlich sind, um unser Problem einzugrenzen.

    Mein Theme ist „Magazine“.

    Gehe ich auf „Element untersuchen“ und dann auf „Konsole“, erscheinen viele Hinweise zu Smilies. Ich nutze aber ein Plugin zur Vermeidung von Smilies. „Disable Emojis“

    Gruß Michael

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Hallo,
    auf der folgenden Seite kannst du die Probleme sehen. Mixed Content kann mit dem Plugin „Better Search and Replace“ korrigiert werden.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Vielen Dank an dieser Stelle.

    Wenn ich mir die Links so anschaue, sind dort offensichtlich Smilies im Spiel, kann das sein?

    Ich habe den Link „www.travel-cycle.com/alsterradweg“ mal eingegeben und habe den Test laufen lassen. Als Ergebnis habe ich zwei rote Hinweise, wo die Links mit „http“ beginnen.
    Ich komme jetzt nicht weiter, um das Element, um welches es geht, weiter einzugrenzen.

    Ausserdem ist mir nicht klar, wie ich das von dir empfohlene Plug richtig einstellen muss.

    Hinweis: Dashbord—Zustand Webseite—-Gut

    Moderator Bego Mario Garde

    (@pixolin)

    Du verwendest Jetpack und hast dort ein Modul aktiviert, das die Bilder auf dem WordPress.com-Server zwischenspeichert.

    Ich verwende Jetpack nicht, da es nicht unseren Vorgaben der DSGVO entspricht, aber ich würde dort mal schauen, ob du einen Zwischenspeicher löschen kannst.

    Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Vielen Dank

    Mir ist jetzt nicht klar, wo ich in „Jetpack“ ein Modul aktiviert haben soll. Hmm

    Wenn Jetpack nicht den DSGVO Vorgaben entspricht, wäre es wohl besser, dieses zu löschen. Aber ich habe kein Plugin mit dem Namen jetpack.

    Und was meinst du mit „dort mal schauen, ob ich einen Zwischenspeicher löschen kann?“

    Moderator Bego Mario Garde

    (@pixolin)

    Sorry, das habe ich falsch interpretiert. Ich hatte nur den Abruf von http://s0.wp.com/wp-includes/images/smilies/icon_smile.gif?m=1129645325g gesehen, aber das sind die Emoticons (die übrigens in dieser Form auch nicht DSGVO-Konform sind). Du könntest mal das Plugin Disable Emojis (GDPR friendly) ausprobieren.

    Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Das Plugin Disable Emojis (GDPR friendly) habe ich schon seit vielen Wochen installiert. Deshalb wundere ich mich ja.

    Moderator Bego Mario Garde

    (@pixolin)

    Ohne Informationen zu deiner Website kann ich nur raten. Diesmal habe ich mich offensichtlich einmal verguckt und einmal schlecht geraten – ich bin dann mal lieber raus bei der Frage.

    Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Hast du meinen Eingangspost gelesen? Ich denke mal ja. Da schrieb ich,

    Zitat:
    Welche Angaben benötigt ihr noch? ich bin mir immer nicht sicher, welche Angaben noch erforderlich sind, um unser Problem einzugrenzen.
    Zitat Ende:

    Aber gut, dann bist du eben raus.

    Ich wusste nicht, dass man hier alle in Verwendung stehenden Plug Ins nennen muss.

    Und du darfst auch gerne VORHER fragen, ob ich das Plug In „Disable Emojis“ in Verwendung habe, oder?

    Schieb nicht immer den Frust auf mich. Ergeht es anderen auch hier im Forum so wie mir? Also wirklich….

    Gruß Michael

    Moderator Bego Mario Garde

    (@pixolin)

    Ich wusste nicht, dass man hier alle in Verwendung stehenden Plug Ins nennen muss.

    Dazu hilft ein Blick in unsere Forenregeln:

    So viele Informationen angeben, wie möglich
    Für dich ist eine Information vielleicht unwichtig, aber für einen anderen ist sie der Hinweis, der zur Lösung führt.

    Wo du die Informationen findest und wie du sie ganz bequem hier einfügen kannst, habe ich dir ausführlich beschrieben.

    Und du darfst auch gerne VORHER fragen, ob ich das Plug In „Disable Emojis“ in Verwendung habe, oder?

    Wieso muss ich das fragen? Wieso nennst du ein installiertes Plugin zu Emoticons nicht schon selber, wenn du bereits ein Problem mit Emoticons vermutest?

    Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Jetzt habe ich es begriffen. Ich fahr jetzt wieder runter und bin entspannt.

    Sorry

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Das Thema „[WP 5.6.] Beitrag nicht sicher“ ist für neue Antworten geschlossen.