Support » Allgemeine Fragen » WP Aktualisierung – Unterseiten schwarz

  • Gelöst tuulic

    (@tuulic)


    Hallo,

    jetzt also nochmal als eigenes Thema.

    Auch bei mir zeigen seit dem WP-Update 5.6 gestern abend die Unterseiten nur noch schwarz an, wenn ich sie im Menü anklicke. Wenn ich die genaue Adresse der Unterseite angebe, kommt die Seite wie gewohnt. Es liegt also irgendwie an der Verlinkung.

    Ich habe alles ausprobiert, was zu diesem Thema im anderen Thread empfohlen wurde. Alles führte bisher nicht zum Erfolg.

    Dann habe ich vorhin den Health Check-Plugin installiert und aktiviert. Ich kann im Problembehebungsmodus das Theme aktivieren, dann stoppt es. Das Theme braucht bestimmte Plugins (UpSolution Core und WPBakery Page Builder), die soll ich dann auch als nächstes aktivieren – nur das klappt nicht. Da blockiert irgendwas.

    Und bei dem ‚Zustand meiner Webseite‘ steht Folgendes:

    1 kritisches Problem

    Hintergrund-Updates stellen sicher, dass WordPress automatisch aktualisieren kann, wenn ein Sicherheitsupdate für die Version, die zu diesem Zeitpunkt verwendet wird, veröffentlicht wird.

    Fehler Ein Plugin hat Aktualisierungen verhindert, indem es wp_version_check() deaktiviert hat.
    Abgeschlossen Es wurde kein Versionskontrollsystem gefunden.
    Abgeschlossen Deine Installation von WordPress benötigt keine FTP-Zugangsdaten, um Updates durchzuführen.
    Abgeschlossen Alle deine WordPress-Dateien sind beschreibbar.

    Was das alles zu bedeuten hat, ist für mich unverständlich. Ich mache zwar seit etlichen Jahren diese Webseite, bin aber eher Anfänger und fühle mich jetzt komplett überfordert.

    Würde mich riesig über Unterstützung freuen. Danke schon mal fürs Lesen bis hierhin!

    Herzlichen Gruß, Tuuli

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Hallo,
    wenn das Theme Impreza die genannten Plugins benötigt, dann werden wir dir hier leider nicht helfen können. Ich habe gerade mal nachgelesen, dass Impreza im Bundle mit einigen Plugins geliefert wird. Damit ist man abhängig nicht nur von dem Theme, sondern auch von den zusätzlich verwendeten Plugins (u. a. Visual Composer – jetzt WP Bakery Page Builder) – siehe hier.
    Wenn jetzt z. B. WP Bakery nicht in einer aktuellen Version vorliegt und/oder mit WordPress 5.6 Probleme hat, dann bleibt nur der Kontakt zum Entwickler.
    Das heißt: Wenn das Theme aktuell ist, aber z. B. WP Bakery ein Problem hat, dann musst du solange warten, bis Impreza ein neues Update im Zusammenhang mit dem Plugin (z. B. WP Bakery) anbietet.
    Ich weiß, dass dir das nicht hilft, aber mehr können wir hier wahrscheinlich beim besten Willen leider nicht für dich tun.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller tuulic

    (@tuulic)

    Hallo Hans-Gerd,

    erstmal danke für Deine Worte!
    Aber die Plugins sind alle auf dem neuesten Stand, genauso wie das Theme.

    Es hat ja auch alles die ganzen Jahre bestens funktioniert. Es muss irgendwas mit WP zu tun haben, weil es jetzt nach dieser neuen Aktualisierung zu 5.6 nicht mehr funktioniert???

    Thread-Ersteller tuulic

    (@tuulic)

    Die Antwort von mentalempowerment im anderen Thread war grade auch meine Lösung. Responsive Lightbox deaktiviert und schon läuft es wieder.

    Ich brauche dieses Plugin zwar wieder, aber es wird ja vielleicht bald ein besseres WP-Update geben, wo diese ganzen Fehler raus sind.

    Erstmal tausend Dank mentalempowerment und Hans-Gerd!!!

    Hallo,
    na also – freut mich 🙂
    Und es wäre schön, wenn du das Thema dann noch als gelöst markierst.
    Viele Grüße
    Hans-Gerd

    Guten Morgen @tuulic ;),
    mir ging es gestern so bei 25 WP Seiten bin fast durchgedreht bis ich den Übeltäter gefunden habe 🙂
    Ich wünsche Euch ein schönes Wochenende 🙂

    Thread-Ersteller tuulic

    (@tuulic)

    Das tröstet mich, dass es anderen ähnlich ging. Ich rege mich eigentlich nie so auf, aber gestern hatte ich echt Panik, meine Seite ganz zu verlieren. Gottseidank war es bei der anderen Seite (Betrieb) nicht aufgetreten.

    Ich hatte ausnahmsweise, weil es vorgestern schnell gehen musste, direkt upgedatet – OHNE Sicherung vorher. Das wird mir ganz sicher nicht mehr passieren!

    Falls noch jemand auch IMPREZA nutzt, die sind da jetzt wohl auch dran an einer Lösung. Vielleicht kriegen wir bald Upodates von WP und von IMPREZA und dann läuft alles wieder… 🙂

    Erstmal tausend Dank für dieses Forum, dass es Euch alle gibt!!!

    • Diese Antwort wurde geändert vor 9 Monaten, 2 Wochen von tuulic.

    Hallo @ricodemeter,

    mir ging es gestern so bei 25 WP Seiten bin fast durchgedreht bis ich den Übeltäter gefunden habe

    … wäre natürlich schön, wenn du noch mal kurz mitteilst, wer denn bei dir der Übeltäter war. War das in deinem Fall auch das Plugin „Responsive Lightbox“?
    @tuulic: ich habe das Thema schon mal als gelöst markiert. Denke doch bitte beim nächsten Mal daran. Danke
    Schönes Wochenende
    Hans-Gerd

    Thread-Ersteller tuulic

    (@tuulic)

    Hans-Gerd, mach ich beim nächsten Mal. Sorry und danke!

    Habe gestern abend nur gleich die Kiste ausgemacht und bin ins Bett gegangen, nachdem ich nach einem Tag Reparaturversuch endlich die Lösung gefunden hatte… 😉

    Hallo @hage :),
    sorry, hab ich voll vergessen:
    einmal das Plugin ‚Responsive Lightbox & Gallery‘ von dFactory und das ‚mobile.de Plugin‘ Plugin von Neusued GmbH aber die sind dran 😉 der Fehler liegt bei der benutzen jquery Version…

    Viele Grüße,
    Rico

    @tuulic, dass glaube ich dir so ging es mir am Mittwoch und gestern war der Super Gau 😉
    Schön wenn es immer wieder eine Lösung gibt

    Ps.: ich benutze auch das IMPREZ Theme bei allen

    Ups, noch etwas durch den Fehler von dem mobilde .de Plugin funktioniert im Backend der der WPPagesBuilder nicht mehr 😉

    JavaScript-Fehler haben die unangenehme Eigenschaft, sich auch auf andere Skripte auszuwirken.

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Das Thema „WP Aktualisierung – Unterseiten schwarz“ ist für neue Antworten geschlossen.