Support » Allgemeine Fragen » wp-content/upload nicht beschreibbar

  • Gelöst daniel1421994

    (@daniel1421994)


    Hallo zusammen,

    nach dem Umzug der Seite von Strato zu AllInkl, kann ich bei meiner Seite https://danielblumenthal.de/ keine neuen Medien mehr hochladen. Sonst klappt alles einwandfrei, nur hier habe ich aktuell keine Lösung. WordPress selber sagt auch, dass Uploads „Nicht beschreibbar“ ist.

    Was ich gemacht hab, ist folgendes:
    – ich habe mir per FTP Zugang zum /uploads-Ordner verschafft und hier die Dateiberechtigungen betrachtet. Sie standen bereits auf 755, ich habe sie dann testweise einmal auf 777 geändert. Beides natürlich auch für die Unterverzeichnisse. Leider ohen Erfolg.

    – ich habe das benötigte Verzeichnis uploads/2021/06 händisch angelegt (mit 755. Auch das hat mir keinen Upload ermöglicht.

    Wenn nun schon 777 nicht ausreicht – wo kann ich hier ansetzen?

    Liebe Grüße
    Daniel

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Hallo,
    du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Viele Grüße
    Hans-Gerd

    @daniel1421994 Was sagt der all-inkl.com Support dazu?

    Ganz blöde Frage: Bist du im richtigen Verzeichnis? Auf der richtigen Instanz? Vl hast dich zum falschen FTP-Server verbunden???

    Prüf bitte mal, ob du unter Einstellungen > Allgemein neben Deutsch und Englisch weitere Sprachen auswählen könntest.

    Hast du das FTP-Account selber angelegt? Bei HostEurope musst du dabei auch noch den Nutzer angeben, dem das Account zugewiesen wird. Gibst du hier den falschen Benutzer an, werden auch die WordPress-Dateien dem falschen Nutzer zugewiesen und nichts klappt mehr.

    … dann testweise einmal auf 777 geändert

    Ganz schlechte Idee, es sei denn du stehst auf unangenehme Überraschungen.

    Thread-Ersteller daniel1421994

    (@daniel1421994)

    
    ### wp-core ###
    
    version: 5.7.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /www/htdocs/w01bdfa4/danielblumenthal.de
    wordpress_size: loading...
    uploads_path: /mnt/web410/e1/79/59726279/htdocs/STRATO-apps/wordpress_08/app/wp-content/uploads
    uploads_size: loading...
    themes_path: /www/htdocs/w01bdfa4/danielblumenthal.de/wp-content/themes
    themes_size: loading...
    plugins_path: /www/htdocs/w01bdfa4/danielblumenthal.de/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-active-theme ###
    
    name: Hello Elementor Child (hello-theme-child-master)
    version: 1.0.1
    author: Elementor Team
    author_website: https://elementor.com/
    parent_theme: Hello Elementor (hello-elementor)
    theme_features: core-block-patterns, menus, post-thumbnails, automatic-feed-links, title-tag, html5, custom-logo, editor-style, align-wide, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider
    theme_path: /www/htdocs/w01bdfa4/danielblumenthal.de/wp-content/themes/hello-theme-child-master
    
    ### wp-parent-theme ###
    
    name: Hello Elementor (hello-elementor)
    version: 2.3.1
    author: Elementor Team
    author_website: https://elementor.com/?utm_source=wp-themes&utm_campaign=author-uri&utm_medium=wp-dash
    theme_path: /www/htdocs/w01bdfa4/danielblumenthal.de/wp-content/themes/hello-elementor
    
    ### wp-mu-plugins (3) ###
    
    0-ninjafirewall.php: version: 1.0, author: The Ninja Technologies Network
    installatron_hide_status_test.php: author: (undefined), version: (undefined)
    ManageWP - Worker Loader: author: GoDaddy, version: (undefined)
    
    ### wp-plugins-active (14) ###
    
    Advanced Access Manager: version: 6.7.6, author: Vasyl Martyniuk <vasyl@vasyltech.com>
    Duplicator: version: 1.4.1, author: Snap Creek
    Elementor: version: 3.2.4, author: Elementor.com
    Elementor Pro: version: 3.3.0, author: Elementor.com
    iThemes Security: version: 7.9.1, author: iThemes
    Log Out Shortcode: version: 1.0.8, author: OM4
    ManageWP - Worker: version: 4.9.8, author: GoDaddy
    Members: version: 3.1.5, author: MemberPress
    NinjaFirewall (WP Edition): version: 4.3.4, author: The Ninja Technologies Network
    Premium Addons for Elementor: version: 4.3.6, author: Leap13 (latest version: 4.3.7)
    TablePress: version: 1.13, author: Tobias Bäthge
    UpdraftPlus - Backup/Restore: version: 1.16.56, author: UpdraftPlus.Com, DavidAnderson
    WordPress Page Post Protection: version: 1.2.1, author: miniOrange
    WPS Hide Login: version: 1.8.5, author: WPServeur, NicolasKulka, wpformation
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 200M
    upload_max_filesize: 200M
    max_effective_size: 200 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    ghostscript_version: 9.50
    
    ### wp-server ###
    
    server_architecture: Linux 5.4.0-74-generic x86_64
    httpd_software: Apache
    php_version: 8.0.6 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 3000
    time_limit: 30
    memory_limit: 512M
    max_input_time: 60
    upload_max_filesize: 200M
    php_post_max_size: 200M
    curl_version: 7.68.0 OpenSSL/1.1.1f
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.5.10-MariaDB-1:10.5.10+maria~focal-log
    client_version: mysqlnd 8.0.6
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /www/htdocs/w01bdfa4/danielblumenthal.de/wp-content
    WP_PLUGIN_DIR: /www/htdocs/w01bdfa4/danielblumenthal.de/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: not writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    
    Thread-Ersteller daniel1421994

    (@daniel1421994)

    @hage:
    uploads steht auf „not writable“ – das meinte ich mit

    …“dass Uploads „Nicht beschreibbar“ ist“…

    Also so weit, so schlüssig.

    @souri:
    Blöde Fragen gibt’s ja nicht 😉 Ich bin zu 110% richtig.

    @pezi: wird die nächste Anlaufstelle.

    @pixolin: Sprachen kann ich frei wählen. FTP-User war bereits vorhanden und ich habe hier ausschließlich ein neues Passwort gesetzt. Komme auch wunderbar drauf.

    777 war auch nur als Test gedacht. 😉

    Thread-Ersteller daniel1421994

    (@daniel1421994)

    Es gab noch einen fehlerhaften Eintrag in der options-Tabelle, dass zum Uploadverzeichnis von Strato geführt hat.

    Gelöst!

    danke für die Info. Freut mich, dass alles wieder gut ist 🙂

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)