Support » Plugins » WP Featherlight und Envira Gallery

  • Gelöst aleferoc

    (@aleferoc)


    Guten Tag

    Ich habe zu jedem Beitrag nebst Text auch ein Bild, dass ich durch das Plugin Featherlight sehr gut vergrössern kann.
    Nun habe ich am Beispiel von „Kleines Kabinett“ noch drei weitere Bilder als Galerie hinzugefügt. Hierzu habe ich das Plugin Envira Gallery benutzt, weil ich es vom Style her sehr schön finde. Ich möchte die Bilder klein halten in gleichem Abstand. Ich habe es auch mit der allgemeinen Gallery aus dem „Block Medien“ versucht. Ich kriege das nie so schön hin wie mit der Envira Gallery.

    Nun zu meinem Problem: wenn ich die kleine Galerie (hier im Beispiel mit 3 Bildern) starte, dann ist alles tiptop. Wenn ich dann die Galerie schliesse, erscheint wieder eine Galerie. Sehr gut zu erkennen, weil die „erste“ Galerie mit schwarzem Rand und die „zweite“ Galerie mit weissem Rand erscheint.
    Ich nehme an, dass dies aufgrund der beiden installierten Plugins nicht gut korrespondiert. Gibt es eine Möglichkeit einem der Plugins die Galerie zu deaktivieren?

    Danke für eure Hilfe.

    Beste Grüsse
    Eveline

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Hallo,
    das sollte funktionieren, wenn du einfach eine der beiden Plugins erst mal deaktivierst (erst mal nicht löschen). Dann solltest du sehen, welche Galerie noch funktioniert und welche nicht.
    Wenn das dann geklärt ist, kannst du das nicht mehr benötigte Plugin ggfs. löschen.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller aleferoc

    (@aleferoc)

    Hallo Hans-Gerd

    Herzlichen Dank für deine Antwort.
    Ich habe das gemacht, aber dann funktioniert meine Gallery nicht mehr, es erscheint einfach der Shortcode. Und wenn ich WP Featherlight deaktiviere, dann wird das Foto nicht schön angezeigt, also kein X zum wieder schliessen.

    Aber ich habe nun bei Envira Gallery im Reiter „Lightbox“ den Haken bei „Enable Lightbox“ herausgenommen und dafür den Haken bei „Enable Links“ gesetzt.
    Jetzt funktioniert es genauso, wie ich es wollte.

    Beste Grüsse
    Eveline

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)