Support » Allgemeine Fragen » wp make content Version veraltet

  • Gelöst WernerEvers

    (@wernerevers)


    Ich bekomme diese Fehlermeldung und kann leider nichts damit anfangen.
    Kann mir da jemand helfen?
    ————
    Deprecated: wp_make_content_images_responsive ist seit Version 5.5.0 veraltet! Benutze stattdessen wp_filter_content_tags(). in /home/concepti/public_html/wp-includes/functions.php on line 4773
    ————
    Vielen Dank

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Da ist wohl ein Plugin oder Theme veraltet.

    Moderator Bego Mario Garde

    (@pixolin)

    Schau mal, ob in der wp-config.php das Debugging eingeschaltet ist und ändere ggf. mit einem geeigneten Code-Editor (z.B. VS Code oder Notepad++, beide kostenlos erhältlich) die Zeile in

    define( 'WP_DEBUG', false );
    @ini_set( 'display_errors', 0 );

    Das ändert zwar nichts an der Tatsache, dass ein Plugin oder Theme (wie @bscu schon völlig richtig angemerkt hat) eine veraltete Funktion verwendet und früher oder später damit Probleme verursachen wird, aber du bekommst den Fehler nicht mehr angezeigt und kannst in Ruhe nach jemand suchen, der sich drum kümmert (oder den Entwickler deines gekauften Themes ansprechen).

    Thread-Ersteller WernerEvers

    (@wernerevers)

    Danke für Eure spontane Hilfe.
    Problem gelöst. Das Theme war nicht auf dem neuesten Stand.
    Jetzt aber.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „wp make content Version veraltet“ ist für neue Antworten geschlossen.