Support » Plugins » WP Page Builder von Themeum.com

  • Gelöst folkrock

    (@folkrock)


    ich habe die Version 1.2.5. des Plugins. Seit gestern ist die Formatierung von Text im Editor nicht mehr auf der Site reflektiert. Im Plugin selbst ist alles stimmig, formatiert, und definitiv nicht geändert worden. Wenn ich Teile hinzufüge und neu speichere, dann kann ich keine Formatierungen auf der Site sehen (Zeilenumbrüche, Font, … aber auch z.B. werden iframes nicht mehr angezeigt auf der Site). ICh habe bereits alle anderen Plugins ausser diesem deaktiviert, um zu sehen, ob ein update von einem davon evtl. das Problem hat auslösen können … kein Erfolg.
    Da es sich um meine Band-Website handelt, besteht dringender Handlungsbedarf …

    Any help appreciated!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Die Chancen, dass du hier jemand findest, der diesen Pagebuilder verwendet und dir zu dem Problem etwas sagen kann, sind eher gering. Besser wäre es, wenn du dich direkt an die Entwickler wendest. Das Support-Forum des Plugins findest du hier: https://wordpress.org/support/plugin/wp-pagebuilder/

    Da es sich um meine Band-Website handelt, besteht dringender Handlungsbedarf …

    Das mag sein, aber in Supportbereich für OpenSource-Projekte, bei denen Freiwillige kostenlos ihre Hilfe anbieten, kannst du kaum Antwort-Zeiten vorgeben. Wenn es wirklich so dringend ist, solltest du einen Dienstleister beauftragen. Der steht für einen ordentlichen Honorar-Zuschlag sicher auch an Feiertagen und Wochenende jederzeit zur Verfügung.

    Thread-Ersteller folkrock

    (@folkrock)

    Hi Bego Mario Garde, ich habe mich parallel schon an die Entwickler gewandt, so ganz döselig bin ich auch nicht – wollte nur hier meine Chance nutzen, bevor ich den ganzen Krempel platt mache, da ich echt keinerlei Schimmer habe, was das Problem verursacht haben könnte … ich arbeite jetzt seit ca. 10 JAhen mit WP und diversen Plugins, hab eigentl. schon fast alles gesehen, werde aber immer mal wieder überrascht von einer neuartigen PRoblematik – und die Ansage über die Dringlichkeit war kein Vorgeben einer Antwort-Zeit, eher ein Hilferuf, da ich mir die paar Nächte Vollstress einfach ersparen möchte. hab ja noch was anderes zu tun, eigentlich 🙂
    Aber danke für die Antwort.

    Thread-Ersteller folkrock

    (@folkrock)

    Sieht halt böse danach aus, dass ich 2 Versionen runter muss, damit’s wieder tut … mit all dem Gezumpel, das dazugehört …

    Hallo,
    teste doch mal, was passiert, wenn du WP Page Builder deaktivierst. Wenn du dann auf der Webseite einen Haufen von unbrauchbaren Shortcodes wiederfindest, dann sieht es in der Tat böse aus. Ansonsten wäre das ja vielleicht eine Gelegenheit, dich von dem Teil zu verabschieden.
    Du kannst ja mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty oder Twenty Twenty-One aktiviert. Dann aktivierst du zunächst das Theme von dir und kannst dann sehen, wie die Webseite aussieht. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue dir jeweils nach Aktivierung eines Plugins an, wie die Seite aussieht. Dabei würde ich WP Page Builder erst mal nicht aktivieren.
    Vorteil dabei ist, dass Nutzer die Webseite weiter mit allen Infos und plugins sehen, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu bitte auch mal die Informationen in dem Beitrag zu Health Check durch.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller folkrock

    (@folkrock)

    Servas Hans-Gerd Gerhards,
    Deaktiviert habe ich bereits und es war alles zerschossen, aber weitestgehend da (bin nicht ganz bis in die letzte Unterseite). Ich werde mich definitiv von dem Teil verabschieden – bin grad am ausprobieren neuer relativ proprietärer Plugins. ICh bin auch nicht der Profi, aber einer muss den Job in der Band ja machen 🙂
    Danke für Deine Tipps! Highly appreciated!

    Grüsse aus dem Internet-Outback Holledau,
    Reinhold

    Hallo,
    dann würde ich dir empfehlen, mit dem Block-Editor von WordPress zu arbeiten. Da machst du mit Sicherheit perspektivisch nichts falsch.
    Viel Erfolg und viele Grüße
    Hans-Gerd

    Thread-Ersteller folkrock

    (@folkrock)

    🙂

    @folkrock

    🙂

    – das soll uns was genau sagen?
    Im Ernst: Ein wenig mehr Info wäre nicht verkehrt (wir nehmen uns ja auch die Zeit, um dir zu helfen).

    Thread-Ersteller folkrock

    (@folkrock)

    ok – sorry.
    Ich hab den Fall geschlossen und als gelöst getagged.
    Ich werde jetzt einen ersten Versuh starten und die Verson 1.2.3. installieren. Falls das keinen Erfolg bringt (im Forum von Themeum haben mehrere Betroffene geschrieben, dass das Problem dadurch gelöst werden konnte).
    Falls das nicht den gewünschten Erfolg hat, werde ich die gesicherten Daten halt in ein anderes Plugin (wahrscheinlich der Classic Editor von WP selbst) einkopieren und alles wieder neu basteln. Automatische Updates schalte ich definitiv aus 🙂

    Nochmals danke für die Hilfe und die Tipps … ich hab nen Lösungsansatz, den ich die nächsten Tage versuchen werde (kann im Moment nicht stabil ins Internet – wie gesagt, Outback Holledau), deswegen kann ich noch keine Erfolgsmeldung posten … aber das kommt hfftl demnächst dann.

    Cheers,
    Reinhold

    Hallo,
    super – danke für die Info. Dann wünsche ich euch viel Erfolg.
    Solltest du mit bestimmten Dingen nicht klar kommen, kannst du gerne einen neuen Thread öffnen.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller folkrock

    (@folkrock)

    werde ich – danke

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)