Support » Allgemeine Fragen » WP Update von 4.9.13 auf 5.3.2 – Fehlermeldung im Adminbereich

  • Gelöst aboutclaudia

    (@aboutclaudia)


    Hallo alle zusammen,

    mir wurde soeben die Betreuung der Webseite meines Unternehmens übertragen.
    Es hat sich längere Zeit niemand darum gekümmert und ich bin ganz neu in der Thematik.
    Was mir aufgefallen ist, ist das seit fast einem Jahr kein Update mehr installiert wurde. Automatisierte waren deaktiviert.
    Deswegen habe ich mir durchgelesen was zu tun ist (ein Backup also) und bin dann auf Jetzt aktualisieren gegangen (inkl. aller Plugins). Die Webseite funktioniert weiterhin einwandfrei, allerdings steht nun im Adminbereich folgende Fehlermeldung:

    Fatal error: Uncaught Error: Call to undefined function wp_is_recovery_mode() in /home/.sites/90/site521/web/wp-admin/includes/update.php:881 Stack trace: #0 /home/.sites/90/site521/web/wp-includes/class-wp-hook.php(286): wp_recovery_mode_nag(“) #1 /home/.sites/90/site521/web/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(“, Array) #2 /home/.sites/90/site521/web/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #3 /home/.sites/90/site521/web/wp-admin/admin-header.php(255): do_action(‚admin_notices‘) #4 /home/.sites/90/site521/web/wp-admin/index.php(100): include(‚/home/.sites/90…‘) #5 {main} thrown in /home/.sites/90/site521/web/wp-admin/includes/update.php on line 881

    Ich weiß jetzt nicht genau was ich machen soll um den Adminbereich wieder funktionstauglich zu machen. Wäre sehr dankbar, wenn mir wer helfen könnte.

    Danke und lg,
    Claudia

    • Dieses Thema wurde geändert vor 4 Jahren, 2 Monaten von aboutclaudia.
Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    dann kannst Du (nach Datensicherung) versuchen, ein manuelles Update durchzuführen. Eine sehr gute Anleitung dazu findest Du hier.
    Ein ähnliches Problem ist hier angesprochen worden und scheint durch ein manuelles Update gelöst worden zu sein

    Vorher aber bitte sichern.
    Viele Grüße,
    Hans-Gerd

    Thread-Starter aboutclaudia

    (@aboutclaudia)

    Hallo Hans-Gerd,

    vielen Dank. War aufregend, aber es hat geklappt und jetzt funktioniert wieder alles! 🙂

    Liebe Grüße,
    Claudia

    Hallo Claudia,
    perfekt – freut mich 🙂

    War aufregend

    ich kann Dich beruhigen: solche Dinge lassen mich auch nicht kalt, wenn ich so ein Problem habe 😉
    Viele Grüße
    Hans-Gerd

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „WP Update von 4.9.13 auf 5.3.2 – Fehlermeldung im Adminbereich“ ist für neue Antworten geschlossen.