• Hallo zusammen,
    ich hab leider einen White Screen of Death.

    In den Error Logs steht:

    16.07.2021 20:42:29 jugend-im-schwarzwaldverein.de [client 37.24.95.0] AH01215: PHP Warning:  require(/mnt/web519/c2/97/51141997/htdocs/jswv20/wp-includes/version.php): failed to open stream: No such file or directory in /mnt/web519/c2/97/51141997/htdocs/jswv20/wp-settings.php on line 33: /home/strato/http/premium/rid/19/97/51141997/htdocs/jswv20/index.php
    16.07.2021 20:42:29 jugend-im-schwarzwaldverein.de [client 37.24.95.0] AH01215: PHP Fatal error:  require(): Failed opening required '/mnt/web519/c2/97/51141997/htdocs/jswv20/wp-includes/version.php' (include_path='.:/opt/RZphp74/includes') in /mnt/web519/c2/97/51141997/htdocs/jswv20/wp-settings.php on line 33: /home/strato/http/premium/rid/19/97/51141997/htdocs/jswv20/index.php
    16.07.2021 20:42:29 jugend-im-schwarzwaldverein.de [client 37.24.95.0] AH01215: PHP Warning:  require(/mnt/web519/c2/97/51141997/htdocs/jswv20/wp-includes/version.php): failed to open stream: No such file or directory in /mnt/web519/c2/97/51141997/htdocs/jswv20/wp-settings.php on line 33: /home/strato/http/premium/rid/19/97/51141997/htdocs/jswv20/index.php
    16.07.2021 20:42:29 jugend-im-schwarzwaldverein.de [client 37.24.95.0] AH01215: PHP Fatal error:  require(): Failed opening required '/mnt/web519/c2/97/51141997/htdocs/jswv20/wp-includes/version.php' (include_path='.:/opt/RZphp74/includes') in /mnt/web519/c2/97/51141997/htdocs/jswv20/wp-settings.php on line 33: /home/strato/http/premium/rid/19/97/51141997/htdocs/jswv20/index.php

    Ich hab schon ein Backup hochgeladen, den Themes und Plugin Ordner umbenannt, mich an den Hilfen durchgeangelt. Aber wie kann ich dieses Problem lösen?

    Ich danke Euch schon mal ganz gewaltig für Eure Hilfe!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 31 bis 36 (von insgesamt 36)
  • Thread-Ersteller andik21

    (@andik21)

    Also laut Strato ist Serverseitig alles in Ordnung…

    Moderator Angelika Reisiger

    (@la-geek)

    Hast du schon einmal die .htaccess-Datei entfernt? (vorher lokal abspeichern)

    Du hast die Domain jswv, die auf jugend-im … weiterleitet, letztere hat den WSOD. Kann es irgendwie sein, dass du im Strato-Backend die Domains nicht auf die richtigen Verzeichnisse gesetzt hast?

    hupe13

    (@hupe13)

    Ich habe das Skript von bscu getestet, bei mir kommen im Prinzip dieselben Ausschriften. Die Pfade sind also Strato-spezifisch.

    @andik21

    Also laut Strato ist Serverseitig alles in Ordnung

    Das ist keine Erklärung für die unterschiedlichen Pfade

    Thread-Ersteller andik21

    (@andik21)

    Hast du schon einmal die .htaccess-Datei entfernt? (vorher lokal abspeichern)

    Du hast die Domain jswv, die auf jugend-im … weiterleitet, letztere hat den WSOD. Kann es irgendwie sein, dass du im Strato-Backend die Domains nicht auf die richtigen Verzeichnisse gesetzt hast?

    Ja hab quasi schon alles versucht. 🙂
    Hab mit einem Kumpel ein neues WordPress erstellt und da den Content aufgespielt, wieder dieselben Probleme.
    Er hat, glaub ich, auch dann das Problem gefunden. Die letzten Einträge in der Datenbank sind von 2012. deswegen sucht WordPress auch ein Theme, das nicht mehr vorhanden ist. 2020 hab ich die Seite neu designt und auf ein anderes Theme umgestellt. Noch keine Ahnung wie in der Datenbank, ohne mein Zutun, die Daten der letzten Jahre gelöscht wurden. Hab nochmal ein Ticket bei Strato gelöst, sie wollen es sich anschauen…

    Hattet ihr so ein Problem schon mal?

    Hattet ihr so ein Problem schon mal?

    Definitiv nicht.
    Mich würde ja wirklich interessieren, wie die 2 Pfade zustande kommen, das kenne ich so nicht.

Ansicht von 6 Antworten - 31 bis 36 (von insgesamt 36)