Support » WooCommerce » Zahlungsvorgang Problem

  • Hallo an Alle ­čÖé

    Vor ein paar Monaten haben wir unseren Onlineshop erstellt, in der Schweiz. Wir haben nun den Payment Service Provider unserer Bank (Postfinance)

    Alle Zahlungsmethoden sind aufgef├╝hrt. Das heisst, Postfinance ebanking, Postfinance Kreditkarte, TWINT und Vorauskasse.

    Wenn wir nun bezahlen m├Âchten und eines der Zahlungsm├Âglichkeiten anklicken und auf den Button jetzt kaufen dr├╝cken, kommt direkt die Best├Ątigung, dass die Bestellung eingegangen ist. Obwohl ├╝berhaupt kein Zwischenschritt erfolgt ist, das heisst, bei der Zahlungsoption Kreditkarte, kein Feld zum ausf├╝llen, bei Twint kommt kein QR-Code.

    Wir haben unseren Provider sowie Twint kontaktiert, beide versicherten uns, dass ihrerseits alles richtig eingestellt ist. Wir haben unsere Zugangsdaten bereitgestellt, auch da haben sie keinen Fehler entdecken k├Ânnen in unseren Einstellungen.

    Wenn wir im WordPress die Zahlungen testen, funktioniert alles einwandfrei. Die Zwischenschritte werden alle korrekt durchgef├╝hrt.

    Das Problem ist also, sobald wir live gehen, fehlen diese Zwischenschritte (eingaben der Bankdaten, QR – Code etc. )

    Wir bekommen keine Fehlermeldungen, das heisst, wir wissen nicht, wo wir noch suchen k├Ânnten.

    Wir sind sozusagen Laien, haben uns alles selber beigebracht und hoffen nun auf eure Hilfe. Wir w├Ąren um jeden Tipp sehr dankbar ­čÖé

    Die Seite f├╝r die ich Hilfe brauche:

    http://www.jungesund.ch

    Die Seite, f├╝r die ich Hilfe brauche: [Anmelden, um den Link zu sehen]