Support » Allgemeine Fragen » Zeigt nicht die Startseite

  • Gelöst pgfoto

    (@pgfoto)


    Hallo Zusammen,

    Die Webseite meines Vaters zeigt immer wenn man sie aufruft nur eine Seite an. Wenn man aber als admin eingeloggt ist wird die Seite richtig angezeigt also mit Menü etc. Ich habe keine Ahnung was da falsch läuft. Habe den Debug modus eingeschaltet aber auch der hat mir nicht weitergeholfen. Datenbank scheint in Ordnung zu sein.
    Die Seite ist eine nicht als Statische Seite definiert. Ich habe grade auch keine Ahnung seit wann der Fehler aufgetaucht ist oder wie lange er besteht. WordPress, Plugins, Themes sind auf dem neusten stand.
    Sie irgendwie so aus als ob jeder Aufruf auf die Seite in diese Seite mündet.
    Weiss da jemand rat?

    http://www.g2-astronomie.de

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hallo,
    die entsprechenden Angaben unter Einstellungen > Lesen hast du bereits vorgenommen?

    • Deine Startseite zeigt: Eine statische Seite (unten auswählen)
    • Homepage:

    Die Webseite macht insgesamt einen ziemlich desolaten Eindruck.
    Du nutzt als Theme „uncode“. wir können dir bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.
    Es könnte evtl. auch sein, dass das Problem durch einen Konflikt zwischen Plugins verursacht wird.
    Du kannst ja mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen.
    Lies dir dazu auch mal die Informationen in dem Beitrag Health Check durch. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Viele Grüße
    Hans-Gerd

    Moderator Angelika Reisiger

    (@la-geek)

    Hallo @hage @pgfoto

    sieh doch einmal in unsere Foren-FAQ, Thread:
    https://de.wordpress.org/support/topic/speichern-o-aktualisieren-o-schreiben-o-anmeldung-im-backend-geht-nicht-mehr/

    und teste die Schritte des Punktes 2.

    Was du auch ausprobieren könntest, die Empfehlung aus dem in allen Foren angehefteten Threads:
    https://de.wordpress.org/support/topic/bitte-lies-das-zuerst-probleme-nach-update-auf-wordpress-5-5-evtl-loesungen/

    Teste nach jeder vorgenommenen Änderung entweder mit einem anderen Browser (immer wieder Cache und Cookies löschen) oder im Inkognito-Fenster (ebenfalls immer Cache und Cookies löschen).

    • Diese Antwort wurde geändert vor 2 Monaten von Angelika Reisiger. Grund: Danke @hage :D

    @la-geek – du meinst wahrscheinlich @pgfoto

    Guten Abend,

    danke für die hilfreichen Tips, ich habe im Thema irgendwo in den Einstellungen rein Redirect auf eine Statische Seite gefunden. Wie das auch immer aktiviert worden ist. Jetzt geht es wieder.
    Bin ich aber erst drauf gekommen als ich viele Einstellungen verändert habe plugins und Theme deaktivierte.

    Lieben Dank für die Hilfe

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)