Support » Allgemeine Fragen » Zeilenumbruch geht nicht mehr

  • Gelöst derdrummer

    (@derdrummer)


    Nach dem Update, geht irgendwie der Zeilenumbruch bei mir nicht mehr. Nur dann, wenn ich ein <br /> so einfüge! Aber das war vorher nicht so?! Wo liegt da der Fehler bzw. hat sich da etwas geändert?

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 17)
  • Das ist bei mir auch so. Es werden offenbar keine Absatz-Tags eingebaut, obwohl die im Editor angezeigt werden.

    Gibt es noch andere Betroffene?

    Ja dann scheint es am Update zu liegen. Vorher war das alles in Ordnung. Habe es gerade gestern entdeckt. Mal schauen ob andere dieses Problem auch kennen?

    Hallo @afilipovic und @derdrummer
    Welches Theme verwendet ihr?
    Habt ihr Links zu den betroffenen Seiten?

    Hallo @soean danke für deine Antwort.

    Bei mir handelt es sich um diese Site jazzdrummerworld.com

    Bei diesem Beispiel, gibt es keine Zeilenumbrüche, wie auch bei den anderen Beiträgen. Ist natürlich so nicht sehr leserlich. Verwende dort ein älteres Theme, was aber bislang problemlos lief.

    Kann mir nicht erklären, weshalb das nun keine Zeilenumbrüche gemacht werden, obwohl ich diese im Editor sehe. Geht nur dann, wenn ich <br /> einfüge.

    Habe versucht, ob man irgendetwas zu diesem Problem findet, leider bisher erfolglos! Hat evtl. jemand dieses Problem auch und eine Lösung gefunden?

    Moderator espiat

    (@espiat)

    Vielleicht ist es hilfreich, wenn ihr @soean Frage beantworten könntet.

    Welches Theme verwendet ihr?

    @soean @espiat ich benutze dieses hier Revolution Pro

    Himmel ich bin grad wahnsinnig erschrocken, bei mir sind nach dem Update auch alle Zeilenumbrüche weg und die Texte ein reines Kuddelmuddel… ;( Sowohl bereits alte als auch neue Texte sind betroffen, ein manuelles Einfügen des Breaks wird immer wieder gelöscht. Eine echte Katastrophe…

    – Ich verwende WordPress 4.7 mit dem Newsmag Theme 2.3.6 (alles neu aktualisiert) –
    – Website: http://bento-daisuki.de

    Ich hoffe, hier kann jemand helfen (am besten ohne jede Seite einzeln zu formatieren X___x), denn so geht das ja leider mal gar nicht… Danke für eure Mühen.

    • Diese Antwort wurde geändert vor 2 Jahre, 7 Monate von  bentodaisuki.
    Moderator espiat

    (@espiat)

    @derdrummer :
    Da es sich um ein Premiumtheme handelt können wir dazu keinen Support geben, weil wir keinen Einblick in alle Premiumthemes haben. Wechsle mal das Theme auf ein Standardtheme (zB: Twenty Seventeen) und schaue, ob das Problem noch besteht. Wenn ja, dann schalte alle Plugins nacheinander ab und prüfe im Backend/ Frontend erneut die Ansicht. Du musst ausschliessen können, ob es am Theme oder an einem Plugin liegt.

    @bentodaisuki :
    Newsmag Themes gibt es viele. Ebenfalls den Hinweis, den ich @derdrummer gegeben habe, durchführen. Wenn es sich um kein Premiumtheme handelt, dann bitte einen neuen Thread eröffnen mit Angabe der WP Version, ALLER Plugins (Version + Link) und des Themes (Version + Link)

    @afilipovic :
    Ebenfalls den Hinweis, den ich @derdrummer gegeben habe, durchführen. Wenn es sich um kein Premiumtheme handelt, dann bitte einen neuen Thread eröffnen mit Angabe der WP Version, ALLER Plugins (Version + Link) und des Themes (Version + Link)

    Ich verwende dieses Theme: https://themeforest.net/item/newsmag-news-magazine-newspaper/9512331

    Die Plugins habe ich bereits geprüft – ohne Änderung. Da unterschiedliche Themes betroffen sind, scheint es an WordPress zu liegen. Wieso also gibt es da keinen Support?

    Moderator espiat

    (@espiat)

    @bentodaisuki :
    Newsmag Themes gibt es viele. Ebenfalls den Hinweis, den ich @derdrummer gegeben habe, durchführen. Wenn es sich um kein Premiumtheme handelt, dann bitte einen neuen Thread eröffnen mit Angabe der WP Version, ALLER Plugins (Version + Link) und des Themes (Version + Link)

    • Diese Antwort wurde geändert vor 2 Jahre, 7 Monate von  espiat.

    Neuen Thread eröffnet, muss noch freigeschaltet werden

    @espiat danke dir für deine Antwort. Ja dann werde ich das mal anschauen. Komisch nur, dass es anscheinend bei einigen der Fall ist! Wurden denn etwas beim postarea angepasst in WordPress, dass dies nun anders sein kann?

    So bei mir sind neue Updates eingetroffen bei gewissen Plugins. Habe diese gemacht und nun geht es mit den Zeilenumbrüchen wieder. Es liegt in dem Fall, an gewissen Plugins. Nehme ich mal an.

    Moderator espiat

    (@espiat)

    So bei mir sind neue Updates eingetroffen bei gewissen Plugins.

    Welche genau? Das wäre hilfreich für andere Besucher dieses Threads mit demselben Problem.

    Thread als gelöst markiert.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 17)
  • Das Thema „Zeilenumbruch geht nicht mehr“ ist für neue Antworten geschlossen.