Support » Plugins » Zerif Lite und Polylang

  • Hallo,

    ich benutze das Theme Zerif Lite und möchte das nun zweisprachig machen. Dazu habe ich das plugin Polylang installiert.

    Ich habe bereits diesen Artikel gelesen und auch schon ausprobiert: https://wordpress.org/support/topic/polylang-strings-in-front-pagephp?replies=18
    Allerdings hat das nichts aus 1000 Errors gebracht.

    Das Plugin erkennt einige Textpassagen und ich kann auch Übersetzungen eintragen. Die wichtigen Teile, wie Big Title, About us, usw. werden aber nicht erkannt und können somit nicht übersetzt werden.

    Leider kann ich euch keinen Link zur Verfügung stellen, da die Seite auf dem Testserver meiner Firma liegt.

    Ich hoffe ihr könnt mir weiterhelfen.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Existiert noch ein weiteres Übersetzungsplugin?
    Ist es eine Multisite Installation?
    Hast du das Plugin direkt über das Backend installiert?
    und dann die Sprachen angelegt?
    Ist das Theme überhaupt geeignet und liefert die passenden .mo Dateien mit?

    Hi,

    nein kein weiteres Plugin.
    Nein Keine Mulitsite.
    Ja, direkt im Backend installiert und ja, direkt die Sprachen angelegt.

    Ansonsten funktioniert alles.
    Auf der STartseite erkennt er einige Teile der Widgets (wie Titel z.b.). Aber den Subtitle dann wiederrum nicht.

    Habe jetzt angefangen die Strings manuell zu initialisieren und ändere gerade wie eine blöde die ganzen php Files durch 🙁

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Zerif Lite und Polylang“ ist für neue Antworten geschlossen.