Support » Allgemeine Fragen » zu viele H1 Tags für Seo Optimierung entfernen

  • Gelöst olistylez

    (@olistylez)


    Hallo, seit Tagen bin ich drunter und drüber meine Webseite zu optimieren. Habe durch Plugins viel erreicht aber eine Kleinigkeit lässt mich einfach nicht los:

    Bei diversen SEO Bewertungsanbietern wird mir angezeigt dass ich ZWEI H1 Tags habe. Beides zeigt den selben Text an „planetoli.de“ aber keines zeigt mir an wo diese Tags verborgen sind. Ich wil unbedingt eines entfernen aber weiß nicht wo ich suchen muss, weiß einer einen Rat?

    Habe im Theme Editor geschaut aber da finde ich auf anhieb keinen H1 Tag. Benutze den Customizr als Theme.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    schau mal in das folgende Thema.
    Viele Grüße
    Hans-Gerd

    @hage

    vielen Dank, diesen Beitrag hatte ich auch schon bei der Suche im Forum gefunden. Komme jedoch trotzdem nicht ganz weiter damit. Dort wird zwar erwähnt, dass seine Webseite die H1 Überschrift trägt und er verhindern will dass seine Beiträge keine H! Tags haben sollen. Das ist bei mir ja nicht der Fall. Meine Beiträge haben kein H1 (ist H2) und somit ist alles gut aber warum der Titel der Webseite ZWEI mal H1 hat, das ist mir schleierhaft und das kann ich dem Post nicht entnehmen.

    Vielleicht hab ich es auch einfach nicht kapiert oder ich habe es falsch erklärt?!?

    Auf jeden Fall ist es vielleicht anschaulicher wenn man sieht was gemeint ist. Hier mal das Ergebnis meiner SEO Bewertung: https://seorch.de/seo-check/planetoli-de-2020-03-20-11-38-58.html
    Dort unter Überschriften – <h> Tags ist der Fehler zu sehen.

    So kaputt wie die Webseiten angezeigt werden, hast du im Moment andere Sorgen. 🙂

    Bilder fehlen

    Die beiden <h1>-Tags kommen aus den Menüs für Desktop und mobile Endgeräte. Dem Entwickler ist das Problem bekannt und er arbeitet seit kurzem 8 Monaten an einer Lösung.

    Wow ok danke, gut zu wissen dass wenigstens dieses problem nicht an mir liegt 😀

    Ja ich weiß dass die Seiten nicht optimal sind aber als privatblog kann man es durchgehen lassen 😉

    Ja diesen Fehler habe ich bekommen nach einem Bild Optimierungs plugin welchen Namen ich hier nicht nennen will.

    Aber vielen Dank für die Info auf jeden Fall mit dem H1 Tag. Damit wäre meine primäre Frage beantwortet.

    Ob das mit den Bildern am Plugin liegt oder an den Einstellungen?
    ¯\_(ツ)_/¯

    Danke für die Rückmeldung.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)