Support » Allgemeine Fragen » Zugriff auf das irgend was in /wp-admin führt zu "Seite nicht gefunden"

  • Hallo,

    seit heute heute Morgen habe ich ein Problem in meinem Blog. Beim Zugriff auf /wp-admin, also das Dashboard, wird eine „Seite nicht gefunden“ Meldung angezeigt.

    Technik:
    Ich benutze WordPresse 3.9.<letzte Version> (3.9.2?) mit ~30 Plugins.

    Symptome:

    • Ich gehe ganz normal auf die Startseite.
    • Gebe Benutzername und Passwort ein
    • Werde eingeloggt, das schwarze Menü erscheint.
    • Rufe ich eine der Links auf, z.B. auf „/wp-admin“ =Dashboard, sehe ich die Meldung „Nicht gefunden Entschuldigung, aber die Seite die anfragtest konnte nicht gefunden werden. Vielleicht hilft eine Suche.“ Das passiert auch bei allen anderen Links die nach /wp-admin zeigen.
    • Gehe ich dann wieder auf die Startseite bin ich übrigens nicht mehr eingeloggt.
    • Passiert mit allen Browsern.
    • Im Apache-Log meines Providers steht auch nix.

    Ich habe:
    ~~~~~~~
    – halbwegs aktuelle Backups der Dateien und der Datenbank, also eigentlich nicht so schlimm,
    Nur:
    – Was ist da eigentlich passiert?

    Was ich gemacht habe:
    ~~~~~~~~~~~~~~~~~~~
    Ich richte gerade einen neuen Blog ein, übrigens mit WP4. Um Einstellungen, und meine Plugin Auswahl, zu übernehmen habe ich Gestern ständig zwischen beiden hin-und-her geschaltet.
    Im 3er WP habe ich:

    • Plugins aktualisiert, und zwar
    • * „Google Analytics by Yoast“ von 5.0.4 auf 5.0.5
    • * „WP-Polls“ von 2.66 auf 2.67
    • Es gab daher Dateiänderungen in

    • * „/wp-content/plugins/wp-polls/*“

    • * „/wp-content/plugins/use-google-libraries/*“

    • * „/wp-content/plugins/google-analytics-for-wordpress/*“

    • * „.htaccess“

    • Was alles in der DB anders ist kann ich natürlich nicht sagen.

    • Und es kann natürlich sein das ich bei meinem hin-und-hier irgend wo einen falschen Schalter gesetzt habe.

    Aber gibt es da überhaupt, das man sich per falschen Schalter aussperrt?

    Änderungen am Quellcode, auch in den Templates, hab ich definitiv nicht gemacht (abgesehen von den Plugin Updates natürlich)

    In der „.htaccess“ sind auch keine Änderungen erkennbar.

    Da ich eine halbwegs aktuelle Sicherungen habe, die Website ja läuft, bin ich einfach neugierig und wüsste schon schon gerne was da passiert ist.

    Irgend eine Idee, ein Tipp was ich ausprobieren kann?

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Um mögliche Fehlerquellen einzugrenzen, würde ich zunächst alle Plugins deaktivieren (da das Menü nicht erreichbar ist, per FTP den Ordner wp-content/plugins umbennenen) und ein Standard-Theme verwenden (andere Themes vorübergehend in einen Ordner außerhalb wordpress verschieben). Außerdem die .htaccess umbennenen.

    Funktioniert das Back End wieder? Dann die Plugins nach und nach wieder aktivieren und dabei jeweils prüfen, ob das Back End weiterhin erreichbar ist.

    Funktioniert das Back End immer noch nicht? Dann würde ich die Datei-Berechtigungen prüfen und ggf. einen frischen Satz WordPress-Dateien hochladen.

    Thread-Starter RDoberstein

    (@rdoberstein)

    Hallo,

    es geht wieder, und dabei hab ich nichts gemacht.

    Nein ernsthaft, ich hatte die letzten Tage keine Zeit. Und jetzt hab ichs noch mal versucht, und ich konnte mich direkt einloggen.

    Womöglich hat mich iSecurity ausgesperrt, aber dafür gibts eigentlich keinen Grund und eine Infomail gabs auch nicht.

    Egal, jetzt geht’s.

    Danke für deine Tipps, ich hoffe ich brauch die nie 🙂

    By
    Reinhard

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Zugriff auf das irgend was in /wp-admin führt zu "Seite nicht gefunden"“ ist für neue Antworten geschlossen.