Support » Installation » Zugriff auf homepage

  • Hallo,
    leider habe ich mit WordPress meine HP neu gestalten wollen und anschließend hoch ziehen. Ich habe mich blöderweise an die Telekomanweisungen gehalten und nun kommt nur noch 404 oder 500. Ich komme weder auf mein Dashboard noch kann ich die WordPress Seite aufrufen. In meiner Panik wollte ich die Datenbank neu hochziehen aber auch da geht nichts mehr. Jetzt ist meine alte vor 10 Jahren erstellte HP auf der Seite und ich kann weder mit einer neuen Installation von Wordress alles neu machen, da es heißt es existiert eine Datenbank noch komme ich in den Anmeldebereich, da es heißt Seite nicht vorhanden. Ich glaube das Fiasko ging los, als ich nach der Telekomhilfe bei den Permanentlinks was geändert habe… Leider bin ich halt überhaupt nicht fit in diesen Homepagesachen..

    • Dieses Thema wurde geändert vor 11 Monate, 3 Wochen von  inunaru.
Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hast du Zugriff per FTP, also kommst du an die Dateien auf dem Server? Dann schau mal, ob dort eine Datei mit dem Namen .htaccess existiert. Benenne die um, zum Beispiel in htaccess.txt

    Hallo die Datei hab ich schon gesucht aber ist leider nicht vorhanden oder ich hab diese in einer Panikattacke gelöscht.
    Kann ich die neu erstellen?

    Du kannst eine leere .htaccess in dem Verzeichnis mit den WordPress-Dateien erstellen. Wenn du dann in Einstellungen > Permalink deine gewünschte Permalink-Struktur erneut abspeicherst, sollte die Datei automatisch mit den notwendigen Weiterleitungsregeln gefüllt werden.

    @inunaru
    Du hast spärliche Informationen geliefert, man weiß nach dem Lesen nur:

    Website 10 Jahre alt (was war installiert? Keine Ahnung)
    Irgendwas mit Telekom-Hilfe
    Du hast irgendetwas verkehrt gemacht
    Irgendetwas mit Permalinks

    Da fragt man sich:
    Was war installiert, eine 10 Jahre alte WordPress-Installation? Wieso Telekom? Welcher Provider, welches Paket. Was hast du überhaupt gemacht?

    Anhand der Informationen kann man höchstens darauf tippen, dass du ein Webspace-Paket bei t-online hast und da du irgendetwas von Permalinks geschrieben hast, dass es etwas mit der dafür nötigen .htaccess-Datei zu tun hat.

    T-Online erlaubt aber keine .htaccess-Datei. Daher mein Vorschlag, diese – falls die nun durch dein Handeln entstanden ist – wieder zu löschen.

    Seit 9/2017 bietet T-Online neue Pakete an, so weit ich das auf einen schnellen Blick gesehen habe, werden die Infos für den Permalink in eine httpd.conf geschrieben (.htaccess geht vermutlich immer noch nicht) – wie geschrieben schnelles Querlesen.

    Möglich ist auch, dass du die .htaccess-Dateien nicht sehen kannst, dein FTP-Client muss versteckte Dateien anzeigen.

    Mehr fällt mir man anhand deiner Informationen nicht dazu ein.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Zugriff auf homepage“ ist für neue Antworten geschlossen.