Support » Allgemeine Fragen » Zugriff auf WP Admin nicht mehr möglich + unsichere Verbindung angezeigt!

  • Gelöst urlaubspapa

    (@urlaubspapa)


    Hallo,

    leider habe ich seit etwa einer Stunde ein riesiges Problem: Ich kann mich nicht mehr in mein WordPress-Dashboard einloggen. Beim Zugriff auf wp-admin bekomme ich immer den Hinweis, dass mich meine Seite zu oft weitergeleitet hat und ich meine Cookies löschen soll – leider hat das keinen Erfolg gebracht.

    Zudem ist mir aufgefallen, dass beim Aufruf der urlaubspapa.de-Startseite der Hinweis erscheint, dass eine unsichere Verbindung vorliegt. Beim Anklicken von einzelnen Artikeln meiner Seite liegt allerdings wieder eine sichere Verbindung vor.

    Was kann ich tun, um wieder Zugriff auf meine Seite zu erhalten? Ich bin gerade echt am Verzweifeln, zumal ich technisch auch nicht sooo versiert bin.

    Ich hoffe, ihr könnt mir helfen. Vielen Dank schon mal vorab.

    EDIT: Ich habe gerade festgestellt, dass nun sämtliche Seiten als „nicht sichere Verbindungen“ angezeigt werden. Auf meiner Seite nutze ich Ezoic zu Werbezwecken. Kann der Fehler auch hiermit zusammenhängen?

    Viele Grüße
    Tommy

    • Dieses Thema wurde geändert vor 1 Jahr von urlaubspapa.
    • Dieses Thema wurde geändert vor 1 Jahr von urlaubspapa.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 13 Antworten - 1 bis 13 (von insgesamt 13)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    seltsam ist schon, dass das Problem seit einer Stunde auftaucht.
    Wenn man die URL von dir auf der folgenden Website prüft, erscheint die Meldung:

    Your webserver is not forcing the use of SSL.

    Bei Klick auf „More Info“ findest du auch vermutlich die Lösung:

    Der nachfolgende Code dient zum Erzwingen von HTTPs auf einem Apache-Webserver. Wenn Sie einen anderen Webserver wie Lighttpd, Nginx usw. verwenden, müssen Sie Ihren Webhosting-Anbieter um Hilfe bitten.

    Übersetzung über deepl.com.

    Da findest du auch den Code, den du bei einem Apache-Webserver verwenden solltest. Dazu musst du die .htaccess entsprechend ergänzen. Bitte aber vorher die Datei sichern.

    Viele Grüße
    Hans-Gerd

    Thread-Starter urlaubspapa

    (@urlaubspapa)

    Hallo Hans-Gerd,

    vielen Dank für deine Antwort.

    Kann es unter Umständen daran liegen, dass die Nameserver nicht über meinen Hoster (All-Inkl), sondern über Ezoic laufen? Diese Umstellung erfolgte allerdings schon vor über einem halben Jahr und bisher gab es da nie Probleme.

    Puh, dein Lösungsansatz erschöpft schon wieder fast meine technischen Möglichkeiten – trotzdem erst einmal danke dafür! 😉

    Seltsam ist auch, dass ich heute überhaupt keine Änderungen an der Seite vorgenommen habe, der Fehler trat einfach so auf.

    Viele Grüße
    Tommy

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    am besten wendest du dich mal mit der Frage an den Hoster.

    Viele Grüße
    Hans-Gerd

    Thread-Starter urlaubspapa

    (@urlaubspapa)

    Hallo Hans-Gerd,

    danke für den Hinweis, ich habe All-Inkl mal eine Mail geschickt.

    Meinst du, ich soll vorher schon an der .htaccess rumbasteln oder lieber auf eine Antwort warten?

    Viele Grüße
    Tommy

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    warte am besten erst mal ab, was der Hoster dazu meint. Ich kann nicht abschätzen, wie das bei dir im Zusammenhang mit Ezoic aufgebaut ist. Ggfs. kannst du dich ja zusätzlich noch an Ezoic wenden.

    Viele Grüße
    Hans-Gerd

    bscu

    (@bscu)

    Zudem ist mir aufgefallen, dass beim Aufruf der urlaubspapa.de-Startseite der Hinweis erscheint, dass eine unsichere Verbindung vorliegt.

    Das kann ich nicht nachvollziehen.

    Kann es unter Umständen daran liegen, dass die Nameserver nicht über meinen Hoster (All-Inkl), sondern über Ezoic laufen?

    Sehr unwahrscheinlich, denn die Namensauflösung funktioniert ja.

    Allerdings wird auf deiner Seite so viel externer Krempel geladen (mein Firefox braucht ewig, bis er alles hat), dass das eher das Problem sein könnte.

    Und was auffallend ist, dass der Cookie-Hinweis relativ lange braucht, bis er zu sehen ist. Da habe ich u.U. schon eine weitere Seite asngeklickt.

    jidwictut9

    (@jidwictut9)

    Zudem ist mir aufgefallen, dass beim Aufruf der urlaubspapa.de-Startseite der Hinweis erscheint, dass eine unsichere Verbindung vorliegt.

    Das kann ich nicht nachvollziehen.

    Bei mir ist auch alles normal.

    Nur dein Cookie Banner wird auf jeder Seite geladen und braucht beim Laden zu lange. Da stimmt was nicht.

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo @urlaubspapa
    falls du ein Cache-Plugin im Einsatz hast, lösche mal bitte den Cache. Könnte evtl. daran liegen. Oder deaktiviere erst mal das Cahce-Plugin.

    Ansonsten wäre der Bericht hilfreich: Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.

    Viele Grüße
    Hans-Gerd

    Thread-Starter urlaubspapa

    (@urlaubspapa)

    Hallo @hage,

    das Problem mit der nicht sicheren Verbindung konnte ich nach Rücksprache mit dem Support des Hosters lösen. Grund dafür war ein abgelaufenen SSL-Zertifikat, welche ich einfach erneuern musste.

    Das Cookie-Plugin macht mir schon seit längerer Zeit. Zum einen dauert das Aufrufen des entsprechenden Cookie-Hinweises wirklich viel zu lange, zum anderen erhalte ich in meinem Dashboard auch ständig eine Fehlermeldung, bei deren Beseitigung mir der Support aber auch nicht wirklich helfen kann. Wie ich hier im Forum gelesen habe, handelt es sich dabei auch um ein Problem, welches nicht nur bei mir auftritt.

    Anbei trotzdem mal der Bericht meines Blogs:

    wp-core
    
    version: 6.1.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true wp-paths-sizes wordpress_path: /www/htdocs/v109619/urlaubspapa.de
    wordpress_size: 48,46 MB (50813898 bytes)
    uploads_path: /www/htdocs/v109619/urlaubspapa.de/wp-content/uploads
    uploads_size: 2,81 GB (3018314400 bytes)
    themes_path: /www/htdocs/v109619/urlaubspapa.de/wp-content/themes
    themes_size: 890,44 kB (911809 bytes)
    plugins_path: /www/htdocs/v109619/urlaubspapa.de/wp-content/plugins
    plugins_size: 75,95 MB (79637574 bytes)
    database_size: 157,41 MB (165059983 bytes)
    total_size: 3,09 GB (3314737664 bytes) wp-active-theme name: Mercia (mercia)
    version: 2.0.3
    author: ThemeZee
    author_website: https://themezee.com/de
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, title-tag, post-thumbnails, menus, html5, custom-background, custom-logo, custom-header, editor-style, customize-selective-refresh-widgets, responsive-embeds, custom-spacing, custom-line-height, editor-color-palette, mercia-pro, themezee-breadcrumbs, themezee-mega-menu, themezee-widget-bundle, themezee-related-posts, infinite-scroll, woocommerce, amp, widgets
    theme_path: /www/htdocs/v109619/urlaubspapa.de/wp-content/themes/mercia
    auto_update: Deaktiviert wp-themes-inactive (2) Twenty Twenty-Three: version: 1.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.3, author: WordPress-Team, Automatische Aktualisierungen deaktiviert wp-plugins-active (19) Antispam Bee: version: 2.11.1, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    Easy Table of Contents: version: 2.0.45, author: Magazine3, Automatische Aktualisierungen deaktiviert
    Ezoic: version: 2.8.21, author: Ezoic Inc., Automatische Aktualisierungen deaktiviert
    Icegram Express - Email Subscribers, Newsletters and Marketing Automation Plugin: version: 5.5.10, author: Icegram, Automatische Aktualisierungen deaktiviert
    Mercia Pro: version: 1.7.1, author: ThemeZee, Automatische Aktualisierungen deaktiviert
    Ninja Forms: version: 3.6.16, author: Saturday Drive, Automatische Aktualisierungen deaktiviert
    Prosodia VGW OS: version: 3.25.3, author: Prosodia – Verlag für Musik und Literatur, Automatische Aktualisierungen deaktiviert
    Real Cookie Banner: version: 3.4.13, author: devowl.io, Automatische Aktualisierungen aktiviert
    Social Media and Share Icons (Ultimate Social Media): version: 2.8.0, author: UltimatelySocial, Automatische Aktualisierungen deaktiviert
    Statify: version: 1.8.4, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    Statify Widget: Popular Posts: version: 1.3.8, author: Finn Dohrn, Automatische Aktualisierungen deaktiviert
    Statify – Extended Evaluation: version: 2.6.3, author: Patrick Robrecht, Automatische Aktualisierungen deaktiviert
    Subscribe to Comments Reloaded: version: 220725, author: WPKube, Automatische Aktualisierungen deaktiviert
    ThemeZee Magazine Blocks: version: 1.2, author: ThemeZee, Automatische Aktualisierungen deaktiviert
    ThemeZee Related Posts: version: 1.0.6, author: ThemeZee, Automatische Aktualisierungen deaktiviert
    ThemeZee Social Sharing: version: 1.1, author: ThemeZee, Automatische Aktualisierungen deaktiviert
    ThemeZee Toolkit: version: 1.3, author: ThemeZee, Automatische Aktualisierungen deaktiviert
    ThemeZee Widget Bundle: version: 1.6, author: ThemeZee, Automatische Aktualisierungen deaktiviert
    Yoast SEO: version: 20.0, author: Team Yoast, Automatische Aktualisierungen deaktiviert wp-plugins-inactive (1) Real Cookie Banner (Free): version: 3.0.1, author: devowl.io, Automatische Aktualisierungen aktiviert wp-media image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1687
    imagemagick_version: ImageMagick 6.9.7-4 Q16 x86_64 20170114 http://www.imagemagick.org
    imagick_version: 3.7.0
    file_uploads: File uploads is turned off
    post_max_size: 200M
    upload_max_filesize: 200M
    max_effective_size: 200 MB
    max_file_uploads: 20
    imagick_limits:
    imagick::RESOURCETYPE_AREA: 31 GB
    imagick::RESOURCETYPE_DISK: 1.84467440737E+19
    imagick::RESOURCETYPE_FILE: 786432
    imagick::RESOURCETYPE_MAP: 31 GB
    imagick::RESOURCETYPE_MEMORY: 16 GB
    imagick::RESOURCETYPE_THREAD: 1
    imagemagick_file_formats: 3FR, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BIE, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DJVU, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GROUP4, GV, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, JBG, JBIG, JNG, JNX, JPE, JPEG, JPG, JPS, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.26 wp-server server_architecture: Linux 4.15.0-202-generic x86_64
    httpd_software: Apache
    php_version: 8.1.13 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 3000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 200M
    php_post_max_size: 200M
    curl_version: 7.58.0 OpenSSL/1.1.1
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true wp-database extension: mysqli
    server_version: 5.7.37-nmm1-log
    client_version: mysqlnd 8.1.13
    max_allowed_packet: 67108864
    max_connections: 500 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /www/htdocs/v109619/urlaubspapa.de/wp-content
    WP_PLUGIN_DIR: /www/htdocs/v109619/urlaubspapa.de/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    bscu

    (@bscu)

    Du solltest dringend eine Laufzeitanalyse durchführen. Der Cookie-Hinweis kommt erst nach 6 Sekunden und die Seite braucht 41 Sekunden, bis sie komplett geladen ist. Wenn ich das richtig sehe, benötigt ein Zugriff auf Amazon bei mir schon über 20 Sekunden. Das sind Zeiten, die nicht akzeptabel sind.

    Thread-Starter urlaubspapa

    (@urlaubspapa)

    Hallo @bscu,

    danke für den Hinweis. Kannst du mir sagen, wie ich so Analyse am besten durchführe? Sorry für meine Unwissenheit, aber ich bin in diesem Punkt wirklich ein Laie. 😉

    Viele Grüße
    Tommy

    bscu

    (@bscu)

    Vielleicht hilft dir das weiter: https://www.html-seminar.de/ladegeschwindigkeit-einer-webseite-messen.htm

    Du kannst mit der Netzwerkanalyse in den Entwicklertools des Browsers (meist F12-Taste) die Laufzeit messen. Wenn die Seite dann mal komplett geladen wird, dann zeigt das bei mir an:
    Beendet: 45.39s

    • Diese Antwort wurde geändert vor 1 Jahr von bscu.
    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    dazu gibt es zwei Plugins:
    Eine ausführliche Analyse ist mit dem Plugin Query-Monitor möglich. Allerdings ist das Plugin für Einsteiger nicht unbedingt geeignet.

    Ein einfacheres Plugin zur Analyse ist das Plugin Code Profiler, das auch schon einige Hinweise bietet.

    Viele Grüße
    Hans-Gerd

Ansicht von 13 Antworten - 1 bis 13 (von insgesamt 13)
  • Das Thema „Zugriff auf WP Admin nicht mehr möglich + unsichere Verbindung angezeigt!“ ist für neue Antworten geschlossen.