Support » Allgemeine Fragen » zwei Themes in Verwendung?

  • Gelöst 0000magda0000

    (@0000magda0000)


    hallo,

    aus irgendeinem Grund habe ich, seitdem ich WP auf godaddy deployed habe, eine Kopie meiner custom theme in meinem Dateimanager. Die originale und eine andere die genauso heißt nur mit dem Suffix Kopie. Im wp-admin Bereich scheinen ebenso beide themes auf jedoch ohne den Suffix Kopie (beide heißen gleich). Ich habe versucht sowohl die Kopie als auch die „originale“ im backend (dateienmanager) zu löschen und die Seite mit einer Theme laufen zu lassen, jedoch zeigt es mir beide Male an, dass die in Verwendung befindende Theme nicht existiert. Ich habe noch nicht versucht die laut wp-admin nicht in Verwendung befindende Theme dort zu löschen, da ich jetzt Angst habe, dass die ganze Seite danach nicht mehr funktioniert (weiß nicht, ob ich diesen Vorgang rückgängig machen könnte). Es kommt mir jedenfalls sehr komisch vor und ich weiß nicht, ob dieser Zustand für die Seite ideal ist.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Die originale und eine andere die genauso heißt nur mit dem Suffix Kopie.

    Wenn ich mich richtig erinnere, hatte ich das schonmal, als ich bei einer bestehenden Website ein Backup mit Updraft-Plus komplett wiederhergestellt habe. Die Plugins wurden nicht überschrieben, sondern mit dem Anhang -kopie umbenannt.

    Welches Theme aktiviert ist, kann in der Datenbank eingesehen und ggf. geändert werden: https://de.godaddy.com/help/ein-wordpress-thema-in-der-datenbank-andern-26331

    @pixolin danke für die Antwort! Genau ich verwende Updraft um backups zu machen.

    Habe die Kopie jetzt gelöscht und jetzt funktioniert die Seite auch immer noch. Vielleicht hatte ich davor irgendetwas anderes falsch gemacht.

    Vielen Dank nochmal!

    • Diese Antwort wurde geändert vor 2 Monaten, 1 Woche von 0000magda0000.
Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)