Support » Plugins » Zwei verschiedene Websitendarstellungen

  • Gelöst Travel-Cycle.com

    (@travel-cyclecom)


    hallo

    Meine Website zeigt den letzten geschriebenen Beitrag nicht an.
    Wenn ich mich einlogge, dann wird der Bericht angezeigt, aber sobald ich mich abmelde, fehlt dieser wieder.

    zweites Phänomen:

    in der rechten Seitenleiste habe ich „best of 7 Days“.

    Dort werden die gelesenen Berichte angezeigt, aber nur, wenn ich abgemeldet bin. Melde ich mich an, wird dort nur der „Powerstationsbericht“ angezeigt und keine weiteren.

    https://Www.travel-cycle.com

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Thread-Starter Travel-Cycle.com

    (@travel-cyclecom)

    Update: Durch löschen des Cache ist es gelungen, dass der „Powerstationsbericht“ jetzt auch im abgemeldeten Zustand angezeigt wird.

    Die rechte Seitenleiste zeigt unter der Überschrift aber jetzt nur diesen „Powerstationsbericht“ an und nicht die anderen gelesenen Berichte.

    was kann ich noch tun?

    Thread-Starter Travel-Cycle.com

    (@travel-cyclecom)

    Update: ich versuche natürlich weiterhin, das Problem zu lösen.

    Jetzt stellte ich fest, dass bei den letzten 3 Berichten in der rechten Seitenleiste „best of 7 Days“ leer angezeigt wird. Bei den älteren Berichten wird „best of 7 Days“ komplett angezeigt.

    Widgetproblem oder Plugin Problem?

    Ich erinnere mich, dass ich vor wenigen Tagen 3 Plugins aktualisiert habe.

    Update: offensichtlich benötigte die Website etwas Zeit. Komischerweise funktioniert sie wieder. Warum auch immer?

    Hast Du ein Caching-Plugin aktiviert? Das würde dieses Verhalten erklären. Das Plugin bietet dir sicher die Möglichkeit an dessen Cache zu leeren – was du wohl auch meintest? Wenn du mit dessen Verhalten ein Problem hast, deaktiviere das Plugin und wende dich an dessen Support zur Klärung.

    Thread-Starter Travel-Cycle.com

    (@travel-cyclecom)

    ja, ich habe jetzt das Cache Plugin deaktiviert.
    das war vermutlich der Übeltäter.

    Hallo @travel-cyclecom
    Denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Gelöst
    Die Option findest du rechts in der Sidebar. Das habe ich jetzt schon gemacht.

    Sonst schauen wir unnötigerweise immer wieder in ein bereits gelöstes Thema. 😉

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)