Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 22)
  • Thread-Ersteller annika85

    (@annika85)

    @pixolin ganz genau – DANKESCHÖÖÖÖN 🙂

    Thread-Ersteller annika85

    (@annika85)

    @la-geek ich hatte deine Antwort ein wenig zu spät gelesen.
    Manchmal braucht man nur ein Denkanstoß…
    Per CSS Override passt es!
    Danke für die Hilfe 🙂
    Liebe Grüße

    Thread-Ersteller annika85

    (@annika85)

    Hallöchen,
    z.B. unter den Punkt „Dienstleistungen unseres Schreibservice“ ab den Bild bis zum Punkt „Folgenden Schreibservice bieten wir an„.
    Die Abstände der Absätze zu der Linie (nach unten und oben) sind viel zu weit auseinander.

    Hast du den Browser-Cache zwischenzeitlich mal geleert?

    Selbstverständlich 🙂

    Forum: Allgemeine Fragen
    Als Antwort auf: text-decoration
    Thread-Ersteller annika85

    (@annika85)

    Ich bin schon still 🙂

    Vielen Dank nochmal!!!!!! :-*

    Klappt alles wunderbar.

    Ich wünsche ein paar erholsame Tage 🙂

    PS:

    Geht es um das eine Bildchen im Footer?

    neeeeeeeeee… mit den anderen Bildern hab ich auch noch was vor…

    Forum: Allgemeine Fragen
    Als Antwort auf: text-decoration
    Thread-Ersteller annika85

    (@annika85)

    Jaaaaaaaaa…

    Sorry, jetzt hab ich doch dazu noch eine kleine Frage…
    Die Dekoration um verlinkte Bilder bekomme ich aber leider damit nicht weg; hast du dazu noch eine Idee?

    Forum: Allgemeine Fragen
    Als Antwort auf: text-decoration
    Thread-Ersteller annika85

    (@annika85)

    Ja, genau… an die shadows hatte ich auch schon gedacht, aber das ist genial…
    Es klappt
    Danke… Ich habe so lange rumgewirbelt… und glaub mir, da habe ich auch jeden Tipp für bare Münze nehmen wollen um es auszuprobieren… auch wenn es border:none; ist 😉

    Auf jeden Fall noch mal ganz herzlichen Dank.

    Alles Unterstriche sind nun endlich weg.

    Vielen, vielen, vielen Dank @pixolin
    Du bist spitze!!!!!!!!!!!!!!

    • Diese Antwort wurde geändert vor 1 Jahr, 3 Monaten von annika85.
    Forum: Allgemeine Fragen
    Als Antwort auf: text-decoration
    Thread-Ersteller annika85

    (@annika85)

    Hi @bscu,

    vielen Dank für deinen Tipp.
    Leider hatte ich das schon versucht… nichts passiert.

    Ich habe aber mal test-halber bei dem „Weiterlesen“-Link `.no-decoration {
    text-decoration: none;
    }` ausprobiert… Aber auch da, keine Veränderungen.

    Die Decorations bleiben… 😭😭😭😭

    Forum: Allgemeine Fragen
    Als Antwort auf: text-decoration
    Thread-Ersteller annika85

    (@annika85)

    @pixolin
    da hast du natürlich recht, ich hätte gleich die Link senden können… heute ist mein Hirn aber auch echt nicht am Laufen…🙄

    Hier der Link zur Webseite

    Ich habe es mit border: none; probiert, aber es rührt sich nichts. Die Linien wollen nicht weggehen 🙄
    Ich weiß nicht was los ist… Wo sehe ich den Wald vor lauter Bäumen nicht!?!?!

    Thread-Ersteller annika85

    (@annika85)

    Das tut mir unendlich leid. Das habe ich nicht gesucht.
    Ich brauche eine Anzeige für die EINZELNE Beiträge – nicht dieses „vorherigen/nächsten Beitrag“. Möglichst mit Angabe für die Gesamtanzahl der Beiträge.

    Tut mir so leid, dass ich dich nun so lange in Anspruch genommen habe – für Nichts. Danke für deine Mühe.
    Solltest du einen Tipp haben, für die Aufhübschung der „vorherigen/nächsten Beitrag“ -Anzeige, dann würde ich mich sehr freuen.

    Ansonnten nochmals VIELEN DANK 🙂

    Ganz lieb Grüße
    Anni :-*

    Thread-Ersteller annika85

    (@annika85)

    Oh nein… Jetzt Moment mal….
    Heißt das, dass WP-PageNavi nur für /category/ ist? Sprich, es wird NICHT auf den einzelnen Beiträgen angezeigt? Denn genau das brauche ich. Es soll auf jedem Beitrag unten eine Paginierung angezeigt werden – für die anderen Beitäge…

    Thread-Ersteller annika85

    (@annika85)

    Würdest du sagen, ich solle die Standard Chronus Option “ Navigation für vorherigen/nächsten Beitrag anzeigen“ aktivieren oder nicht – ich habe beides versucht… kein WP-PageNavi… aber nur wegen der Fehlersuche…

    Thread-Ersteller annika85

    (@annika85)

    ich hab noch Mal geschaut – du hast mich ganz unsicher gemacht 😉

    Aber ja – war/ist aktiviert… leider… daran liegt es nicht

    Thread-Ersteller annika85

    (@annika85)

    Hab ich genau so nun gemacht – keine Chance – er zeigt immer noch dieses doofe „Vorheriger Beitrag – Nächster Beitrag“ an.
    Ich bin verzweifelt – so ein hartnäckiges Plugin hab ich noch nie gehabt

    Thread-Ersteller annika85

    (@annika85)

    Ich lade es über das Backend hoch. Plugin. Plugin suchen. Installieren.aktivieren.

    Ging ja auch immer. Nur nun kommt diese Fehlermeldung.

    Thread-Ersteller annika85

    (@annika85)

    Jetzt habe ich wirklich nochmal von vorne angefnagen – alles in child theme gelöscht – Plugin deinstalliert und neu.

    Dann genau in der Reihenfolge:
    1. neues Verzeichnis angelegt
    2. Stylesheet angelegt
    3. functions.php angelegt

    soweit hatte ich es schon gemacht – hab es aber nun nochmal neu gemacht.

    Doch jetzt kommt der Hammer:
    JETZT erst wollte ich das Plugin installieren und bekomme nun folgende Fehlermeldung…

    Installation fehlgeschlagen: Das Paket konnte nicht installiert werden. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    nun stehe ich wieder da…

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 22)