Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 20)
  • Forum: Allgemeine Fragen
    Als Antwort auf: Sehe keine Haken mehr
    Thread-Ersteller barcalex

    (@barcalex)

    Hallo Angelika,

    ich wollte dich nicht beleidigen oder dergleichen, bin über deine Reaktion etwas verwundert.

    Ich habe das Problem bereits vor einigen Tagen genau mit DEINER Anleitung lösen können. Genau mit dem von DIR vorgeschlagenen Lösungsweg, Punkte 2 und dann die Verlinkung. DANKE! Habe wie beschrieben genau nach DEINER Vorgabe eine neue htaccess erstellen lassen und eine neue (leere) erstellt. Das habe ich bis heute auch so gelassen.

    Was ich da noch nicht getan habe, war jeden Absatz – wie von DIR beschrieben – in die neue htaccess zu kopieren und zu schauen ob es geht.
    Statt dessen habe ich das Plugin – wie oben beschrieben – neu „aktiviert“ und etwas darin enthält wohl den verursachenden Fehler.

    Ich dachte mir nur, dass es möglicherweise erfahrene Mitglieder gibt, die auf Grund ihres Wissens mit einem Blick aus dem Inhalt den ich kopiert hätte den Fehler einfach erkennen würden.

    Es tut mir leid wenn ich dich dadurch offenbar gekränkt habe.
    Werde als nächstes natürlich das mit den Absätzen versuchen und hoffen, dass ich den Fehler selber dadurch finde.

    mfg, Alex

    Forum: Allgemeine Fragen
    Als Antwort auf: Sehe keine Haken mehr
    Thread-Ersteller barcalex

    (@barcalex)

    # BEGIN HttpHeaders
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeaders und END HttpHeaders sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    <IfModule mod_headers.c>
    Header always set X-Content-Type-Options „nosniff“
    <FilesMatch „\.(php|html)$“>
    Header set X-Frame-Options „SAMEORIGIN“
    Header set X-XSS-Protection „1; mode=block“
    Header set X-Permitted-Cross-Domain-Policies „none“
    Header set Strict-Transport-Security „max-age=31536000“ env=HTTPS
    Header set Content-Security-Policy „img-src *“
    Header set Referrer-Policy „no-referrer-when-downgrade“
    </FilesMatch>
    </IfModule>
    # END HttpHeaders
    # BEGIN HttpHeadersAuth
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersAuth und END HttpHeadersAuth sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    # END HttpHeadersAuth
    # BEGIN HttpHeadersCompression
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersCompression und END HttpHeadersCompression sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    # END HttpHeadersCompression
    # BEGIN HttpHeadersContentType
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersContentType und END HttpHeadersContentType sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    # END HttpHeadersContentType
    # BEGIN HttpHeadersExpires
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersExpires und END HttpHeadersExpires sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    <IfModule mod_expires.c>
    ExpiresActive On
    ExpiresByType text/css „access plus 1 month“
    ExpiresByType text/javascript „access plus 1 month“
    ExpiresByType text/plain „access plus 2 weeks“
    ExpiresByType image/gif „access plus 1 year“
    ExpiresByType image/png „access plus 1 year“
    ExpiresByType image/jpeg „access plus 1 year“
    ExpiresByType image/x-icon „access plus 1 year“
    ExpiresByType application/x-javascript „access plus 1 month“
    ExpiresByType application/javascript „access plus 1 month“
    ExpiresByType application/x-icon „access plus 1 month“
    </IfModule>
    # END HttpHeadersExpires
    # BEGIN HttpHeadersCookieSecurity
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersCookieSecurity und END HttpHeadersCookieSecurity sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    # END HttpHeadersCookieSecurity
    # BEGIN HttpHeadersTiming
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersTiming und END HttpHeadersTiming sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    # END HttpHeadersTiming

    Forum: Allgemeine Fragen
    Als Antwort auf: Sehe keine Haken mehr
    Thread-Ersteller barcalex

    (@barcalex)

    Hallo,

    ich wollte mal ein Update geben:
    Ich habe mal die HTACCESS neu erstellen lassen und das Problem war weg.

    Jetzt habe ich aber einige Security Einträge nicht mehr, die in dieser Datei sein sollten. Mit dem Plugin HTTP Header habe ich wieder die alten Einstellungen hergestellt und siehe da – die Haken sind wieder weg.
    Es liegt also irgendwo in den Einstellungen bei der htaccess begraben.
    Ich habe mich bei diesen Einstellungen an eine Anleitung irgendwo im Netz gehalten und habe versucht es bestmöglich“ zu machen.
    Eventuell gibt es hier einen Haken den ich nicht machen sollte – der zu diesem Problem führt.

    Irgendwelche Tipps was das sein könnte?
    Ich versuche den Text zu posten.

    lg, Alex

    Forum: Allgemeine Fragen
    Als Antwort auf: Sehe keine Haken mehr
    Thread-Ersteller barcalex

    (@barcalex)

    @angelika: ich habe wie oben erwähnt den Tipp mit dem Health Check Plugin umgesetzt.
    Von einer Liste habe ich den Tip 2 – der ja auch den Health Check inkludiert – ebenso versucht.
    Tip 5 war nicht passend.
    Tip 6 und 7 haben keinen Aufschluss gegeben 🙁
    Tip 8: dneke nicht dass es was mit der Datenbank zu tun hat.

    Glaube mitlerweile aber nicht mehr, dass es was mit Office/Windows zu tun hat.
    Kann nämlich in Windows alles anhaken … und zwar sichtbar.

    lg, Alex

    Forum: Allgemeine Fragen
    Als Antwort auf: Sehe keine Haken mehr
    Thread-Ersteller barcalex

    (@barcalex)

    Hi,

    danke für die Tipps. Ich habe mal das Plugin Healthy Check gemacht und habe gesehen, dass selbst wenn alles ausgeschalten ist – ich die Haken nicht sehe.
    Ich bin gerade beim Überlegen ob es möglicherweise mit dem Office zu tun hat.
    Ich habe vor kurzem was in der regedit Datei gemacht, weit entfernt von etwas, dass einen Haken verschwinden lassen würde.

    Hat hier jemand einen Tipps – auch wenn es nicht mit WP zu tun hat?

    danke, ALex

    Thread-Ersteller barcalex

    (@barcalex)

    Hab mal den Bildbeschleuniger rausgenommen und jetzt scheint es zu funktionieren. Sind sich wohl ein paar Plugins im Weg gestanden.

    danke aber für die Antwort.
    Bin gespannt ob es beim nächsten Post passt.

    lg, Alex

    Thread-Ersteller barcalex

    (@barcalex)

    Hab Jetpack mal deaktiviert und es hat alles wunderbar geklappt.
    Was muss ich denn da bei Jetpack deaktivieren ? Will ja nicht das ganze Plugin entfernen.

    danke, Alex

    Thread-Ersteller barcalex

    (@barcalex)

    In dem Bericht steht ja alles von mir drinnen.
    Möchte ich ungern mit der Welt teilen.

    • Diese Antwort wurde geändert vor 1 Jahr, 2 Monaten von barcalex.
    Forum: Plugins
    Als Antwort auf: Duplicate Meta Descriptions
    Thread-Ersteller barcalex

    (@barcalex)

    Hallo Hans-Gerd,

    danke für deine Antwort.
    Ich nütze unter anderem das SEO-Service von Ubersuggest und dort wird diese Warnung angezeigt. Es zeigt mir „65 pages with duplicate meta descriptions“ und 65 pages with duplicate <title> tags an. In Summe 130 Fehler mit High SEO impact. Das möchte ich natürlich ändern.
    Bei dem von mir oben angeführten Link scheint es genau um dieses Thema zu gehen. Ich habe Methode 1 versucht – ohne Erfolg. Methode 2 würde ich ungern machen weil es sich danach anhört als wäre es wohl nicht so gut. Und Methode drei bedeutet „einfach todschweigen“ aller Pages. Will ich eigentlich auch nicht.
    Auf einem weiteren Video von Yoast habe ich wieder gesehen, dass sich dieses Thema mit Methode 1 einfach in Luft auflösen zu scheint. Leider nicht bei mir.

    lg, Alex

    Thread-Ersteller barcalex

    (@barcalex)

    Hi,

    sorry – aber ich werde jetzt nur auf meine ursprüngliche Frage antworten.

    Ich kann wieder einfügen.
    Irgendwie umständlich, aber geht.
    Also wie schon von @andreasmuench gesagvorgeschlagen muss man einen HTML Block erstellen und dann kann man einfügen. Wenn man jetzt den ganzen Block wieder in einen „normalen“ Block umwandet bleibt das Vorschau-Ergebnis und lässt sich wieder wie gehabt in den Text einbinden.

    Naja, Hauptsache es geht wieder – danke für eure Hilfe!
    lg, Alex

    Forum: Plugins
    Als Antwort auf: Mailchimp Popup Form
    Thread-Ersteller barcalex

    (@barcalex)

    Hi Torsten,

    danke für deine Antwort. Hab ich versucht, hat aber leider nichts bewirkt.
    Aber danke trotzdem,

    lg, Alex

    Forum: Allgemeine Fragen
    Als Antwort auf: Meta Description
    Thread-Ersteller barcalex

    (@barcalex)

    Danke Bego Mario Garde für die antowort werde versuchen da was zu finden. Mal schauen ob meine Änderung schon gegriffen hat.

    @flower33: ja eben deswegen muss ich da ja einiges optimieren 🙂 Aber danke fürs Feedback – immer gerne willkommen. 🙂

    Forum: Allgemeine Fragen
    Als Antwort auf: Format Hilfe
    Thread-Ersteller barcalex

    (@barcalex)

    Hallo,

    danke erstmal für die Antworten.
    Ich bin gerade dabei mit dem Shortcode-Plugin rumzuspielen.
    Ich denke das wird mir weiterhelfen.

    Eine Frage hätte ich aber noch:
    Wenn ich mir mit dem Shortcode-Plugin eine Seite gebastelt habe die mir gefällt – gibt es dann bei WordPress eine Möglichkeit diese Seite irgendwie zu speichern (also eine Vorlage für kommende Artikel) oder muss ich mir die extern abspeichern und reinkopiert.

    danke, Alex

    Thread-Ersteller barcalex

    (@barcalex)

    Danke für den Tipp, hat soweit geklappt – denk ich 🙂
    Meld mich sonst wieder …

    danke, Alex

    Forum: Installation
    Als Antwort auf: Server-Verschiebung
    Thread-Ersteller barcalex

    (@barcalex)

    Hallo,

    ich habe das Problem jetzt endlich lösen können.

    Ich habe soweit wohl alles richtig gemacht gehabt, aber was ich vergessen habe, war in der Datenbank alle Links auf das alte Stammverzeichnis auf das neue zu ersetzen. Sobald ich das gemacht habe, hat alles laut Anleitung geklappt.

    danke fürs Helfen,
    Alex
    http://www.allekochen.com

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 20)