Verfasste Forenbeiträge

Ansicht von 7 Antworten - 16 bis 22 (von insgesamt 22)
  • Thread-Starter behandlung

    (@behandlung)

    Ich habe jetzt auf einer anderen URL eine neue WP Installation gemacht, und dort via FTP die Sicherung und die alte Datenbank hochgeladen.
    Das hat zwar inhaltlich funktioniert, aber das Layout weiterhin komplett zerschossen.

    Bevor ich die Datenbank importiert hatte, aber schon die Sicherung eingespielt, sah alles gut aus, nur ohne Inhalte. Also ist wohl was an der Datenbank kaputt oder?

    (Ich würde gern mal einen Screenshot hochladen, aber ich hab scheinbar nur einen text-editor um zu posten, keine HTML Ansicht)

    Kann einer von euch da etwas erkennen, an was das liegt?
    https://sehens-wert.com

    Was mir jetzt noch aufgefallen ist: Zu dem Zeitpunkt des Absturzes wurde ziemlich genau WordPress automatisch auf 5.4.4. aktualisiert. Kann das irgendwie zusammenhängen?

    Ansonsten muss ich wohl einfach alles neu machen *seufz

    Thread-Starter behandlung

    (@behandlung)

    @bscu Oh – wow
    Danke! Ich hätt nicht gewusst, nach was ich Tante Google fragen soll 😉

    Les ich mir später in Ruhe durch.
    Jetzt erst mal schöne Ostern und vielen Dank für die Hilfe

    Thread-Starter behandlung

    (@behandlung)

    @pixolin
    Ich hab nur verglichen mit einer anderen Datenbank, und da steht diese Zeile drin.
    Außerdem wird diese auch in einem entsprechenden Hilfeartikel erwähnt. Und in meiner Datenbank fehlt sie eben.

    Der Trick mit „define(‚RELOCATE‘,true);“ hat ja eben nicht funktioniert.

    +++update+++
    Ich hab jetzt mal gesucht… Die Zeile home existiert tatsächlich…. mit der ID 33

    Also dann kann es daran ja nicht mehr liegen.

    Hm – aber ich kann mich trotzdem nicht mehr einloggen.
    Die Seite zeigt das zerschossene Layout meines „under construction“-Plugins, und wenn ich Unterseiten eingebe, oder …/wp-admin kommt 500 Internal Server Error

    • Diese Antwort wurde geändert vor 3 Jahren von behandlung.
    Thread-Starter behandlung

    (@behandlung)

    @bscu Danke für die rasche Antwort.
    Ja, ich meine das „Du meinst vermutlich die Tabelle wp_options und den Eintrag mit der option_id 2, oder?“

    Ich hab davor auch ein Backup mir Updraft gemacht, aber wie kann ich das einspielen, wenn ich nicht mehr in die WordPress Oberfläche komme?

    Ansonsten würd ich jetzt einfach versuchen, die Zeile mit einer anderen ID einzufügen.
    Was meinst du?

    Thread-Starter behandlung

    (@behandlung)

    @pixolin Dann hab ich das offenbar falsch verstanden.
    „Nein, tut sich gar nicht.“
    Mir war auch nicht klar, dass dies doch so kompliziert ist, und hätte eher mit einer zwei Zeilen Lösung gerechnet 🙂

    Inzwischen hab ich mir ein paar Artikel zu search.php durchgelesen, und verstehe nun wo das Problem liegt.
    Vielen Dank nochmal, und einen schönen Abend noch!

    Thread-Starter behandlung

    (@behandlung)

    Danke @pixolin
    Mir war nicht klar, dass diese Frage offenbar Mißfallen auslöst. Tut mir leid.
    Ich habe ein Premium Theme, und es vom dortigen Support so verstanden, dass dieses Problem nichts mit dem Theme zu tun hat, sondern eine Eigenheit von WordPress ist. Von daher dachte ich, ich bin hier richtig.

    Aber ich werde mich bei Stackexchange umsehen, Danke für den Tipp.

    Ein Child Theme hab ich sowieso, und die Änderung in der functions.php etc. hat leider nicht den erwünschten Erfolg gebracht. Aber gut, ich werde euch nicht länger belästigen

    Thread-Starter behandlung

    (@behandlung)

    @hage
    Die URL ist https://preview.astroschmid.ch/
    Wir sind noch mitten im Umzug, und ich musste es erst so einstellen, dass Besucher es sehen können.

    Leider finde ich nicht, wo man die Frage bearbeiten kann, damit man die URL schon im Eingangspost findet.

    Am besten in der Suche „Sonne Haus“ eingeben, dann sieht man was ich meine.
    Vielen Dank

Ansicht von 7 Antworten - 16 bis 22 (von insgesamt 22)