Verfasste Forenbeiträge

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Thread-Starter berlin20

    (@berlin20)

    https://elementor.com/help/elementor-pro-vs-free/
    https://element.how/elementor-free-custom-css/

    Diese beiden Links sollten eigentlich noch in dem vorangegangenen Post stehen.

    • Diese Antwort wurde geändert vor 2 Jahren, 7 Monaten von berlin20.
    Thread-Starter berlin20

    (@berlin20)

    Moin,

    nochmal kurz angerissen, weil es hier scheinbar zu Missverständnissen kam.

    Das Problem: Änderung in der Ansicht von Blogeinträgen funktioniert nicht. (WP, Elementor, OceanWP)

    Eure Idee: Das css zu customizen und mit entsprechenden Code ans Ziel zu gelangen. Das Eintragen des Codes ändert wie gewünscht die Ansicht im Backend wird aber nicht ins Frontend übernommen.
    Hier habe ich um einen Fehler meinerseits auszuschliessen mal versucht, mit eingetragenen Custom css die Ansicht über das Menü Blog>Blogeinträge im Backend zu verändern. Es funktionierte nicht, also waren nach meinem Verständnis der css Code von Euch richtig und von mir auch korrekt übernommen worden.

    Die Lösung: … oder besser das Problem ist die Free-Version von Elementor. Nach meinem Verständnis bügelt die sich über das WP und schliesst Custom css Einträge aus. Die soll man nämlich dann in der Pro-Version über Elementor Pro machen.


    Ich habe mir das jetzt mit dem Plug-In Code Snippets zurecht gefummelt, welches die Beschränkung von Elementor aushebelt.

    Am Ende wird das für mich aber keine Dauerlösung darstellen, auch für weitere Ideen die da noch kommen könnten, da ich zu selten etwas mit WP mache und da eher schnell auf den Punkt kommen möchte, ohne soviel hin und her mit einer Aushebelung die dann eine andere Aushebelung aushebelt. Da mir für meine Zwecke die Pro Version als preislich unatrakktiv ercheint, werde ich vielleicht so etwas wie Avada in Betracht ziehen. Die Kombination WP/Elementor ist auch eigentlich mein erster Gehversuche mit WP.

    Danke an alle die mir versucht haben zu helfen oder geholfen haben!

    Thread-Starter berlin20

    (@berlin20)

    @pezi Ach na ja, ist schon gut. Das war halt missverständlcih ausgedrückt und ich bin auch irgendwie angefixt, weil das nicht funkt und ich mir das mit Logik aus meinem Wissen heraus im Moment überhaupt nicht erklären kann.

    Aber dafür hast Du das jetzt alles nochmal gut zusammen gefasst:

    Jedenfalls greifen die CSS Regeln theoretisch

    Deshalb hatte ich auch den Gegentest gemacht, schon alleine um meine Einträge gegen zu checken. Und mit den css Einträgen kann ich im Customizer die Werte eben nicht über das Blog-Menü einblenden. Was ja dann richtig wäre und ist.

    warum aber weder deine Customizer Einstellungen noch die eigenen CSS Regeln erhalten bleiben?

    So ist es: Ich kann es im Customizer einstellen, die Änderung sehen und auch ganz normal abspeichern. Aber irgendwie kommt die Abspeicherung nicht vom Backend ins Frontend mit rüber oder wie auch immer.

    Stimmt schon, wenn alles so funzt, wie du es dir vorstellst – dann sollte keiner dies mehr so ausblenden müssen/können.

    Und genau so verstehe ich das!

    Thread-Starter berlin20

    (@berlin20)

    Ernstgemeinte Frage?

    Ähm, für mein Hobby-Website-Verständnis schon, oder? Ich meine wenn ich in meinem WP eine bestimmte Ansicht abspeicher, dann sollte sie doch erst gar nicht angezeigt werden, also dürftet Ihr die auch gar nicht erst ausblenden können.

    Wenn ich Euch aber zu doof bin und hier nur Fragen von WP Profis beantwortet werden, dann entschuldigt bitte die Störung.

    Thread-Starter berlin20

    (@berlin20)

    Wenn wir es sogar ohne Zugang ausblenden können, dann, ja weiß auch nicht…?

    Na ja, wenn ihr das aber auch erst ausblenden müßt, dann ist das ja uch nicht richtig. Es soll ja gleich beim Aufrufen nicht angezeigt erden.

    Nächste böode Frage: Wie bindet Ihr hier die Bilder ein?

    Thread-Starter berlin20

    (@berlin20)

    Hallo @florinschweiz,

    „Leider verstehe ich deine Aussage nicht ganz, wo siehst du dann etwas und wo nicht?“

    Ist eigentlich ganz einfach: Im Customizer ist alles gut und auf der Website ist alles zu sehen.

    Ich habe den Cache jetzt nochmal geleert (hatte ich auch schon vorher gemacht und hätte ich vielleicht erwähnen sollen, sorry) und aus drei unterschiedlichen Rechnern PC/Mac und auf unterschiedlichen Browsern Safari, FF, Edge geöffnet. Der Anzeigefehler bleibt!

    Thread-Starter berlin20

    (@berlin20)

    Nee, funktioniert leider nicht.

    Es bleibt so wie es ist.
    Ich habe allerdings den Gegentest gemacht und mit dem css versucht die Einträge im Customizer unter Blogeinträge einzublenden und das ging nicht!
    Also scheint der css Eintrag schon was zu machen.

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)