Verfasste Forenbeiträge

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Thread-Ersteller calaiopee

    (@calaiopee)

    Hi ihr beiden!

    Ich habe kein Problem mit verschwundenen Dateien. Meine Dateien sind und bleiben stets vorhanden.

    Nach einem Update (von BuddyBoss Theme oder BuddyBoss Platform) jedoch, habe ich eine neue Übersetzungsdatei im System- und eine im Plugin Package-Ordner. Und wenn diese da sind, ZUSÄTZLICH zu meiner Datei, die nach wie vor in „Individuell“ gespeichert ist, habe ich im BuddBoss Frontend Sprachmischmasch. So, als würde Buddyboss auf die unvollständigen Dateien, die mit dem Update aufgespielt wurden, zurückgreifen. Anstatt auf meine 100% Datei in „Individuell“.

    Und wenn die neu aufgespielten Dateien dann lösche, ist alles in Ordnung.

    Jedoch auch NUR dann. Die Funktionalität unter „Kopieren oder als Vorlage verwenden“ hat mir mit zig Versuchen nichts gebracht.

    Ich will nicht ausschließen, dass ich irgendwas in Loco nicht richtig verstehe und/oder mit anderen Einstellungen weiter käme.
    Ich will nur sagen: dass ist der einzige Weg, den ich kenne, der für mich funktioniert.

    @andreassokol :

    Trotzdem sehe ich noch MischMasch. trotz cacheLeerung

    hast Du die anderen Dateien denn gelöscht?

    Thread-Ersteller calaiopee

    (@calaiopee)

    Hi Andreas, nein, ich habe für JEDES Plugin und JEDES Theme nur EINE deutsche po/mo und die ist im Ordner „Individuell“ (wp-content/languages/loco/plugins/ oder /themes/ ) gespeichert. //Gehe im Dashboard auf LOCO -> Plugis -> BubbdyBoss Platform Pro. Da sollte dann eine Liste mit Übersetzungen auftauchen, die ausschließlich eine deutsche po enthält, in der Spalte ORDNER steht „Individuell“.

    Schau Dir vielleicht das hier mal an.https://localise.biz/wordpress/plugin/manual/settings?utm_medium=plugin&utm_campaign=wp&utm_source=admin&utm_content=config

    Und ich gehe davon aus, dass Du vollen FTP Zugriff hast und alles.

    Klärt das die Sachlage?

    LG
    Cali

    Thread-Ersteller calaiopee

    (@calaiopee)

    Hi Andreas,

    ich habe in Loco für alle relevanten Themes (Haupt- und Child Themes) und alle relevanten Plugins (buddyboss BuddyBoss Platform, BuddyBoss Platform Pro und BP registration Options) die Übersetzungsdateien individuell gespeichert in
    wp-content/languages/loco/plugins/ oder /themes/ und habe alle anderen Übersetzungsdateien aus dem Systemverzeichnis und dem Verzeichnis des Paktes rausgelöscht. Wenn Loco nur eine einzige Datei zur Verfügung hat, nimmt es die auch überall. Bei mehreren Dateien gibts Gewurschtel.

    Ich muss nach jedem Update von Themes oder Platform wieder die „neu“ geladenen Übersetzungsdateien weglöschen. Sonst erscheint an diversen Stellen un- oder halbübersetzter Quatsch.

    Hilft das?

    LG
    Cali

    Thread-Ersteller calaiopee

    (@calaiopee)

    Danke, ich bin mit Deinem Tip zu den Themes weitergekommen. Das Übrersetzungsmanagment ist ein ziemliches Gewurschtel weil die Dokumentation eher dürftig ist. Nun ist das Problem aber gelöst.

    Thread-Ersteller calaiopee

    (@calaiopee)

    Danke, schonmal! Die Sprache ist auf Deutsche eingestellet und alle Übersetzungsdateien sind auf dem neuesten Stand. Die Strings im Login Formular sind jedoch weiterhin auf dem alten Stand, in Englisch. Wie einige andere Strings. Sie erscheinen in den Loco- .po Dateien übersetzt – werden aber im Frontend nicht übersetzt.

    Danke weiterhin …
    Cali

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)