Verfasste Forenbeiträge

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Vielen Dank Bego.

    Habe mich ersteinmal mit 1&1 in Verbindung gesetzt.

    Sobald es dort Neuigkeiten gibt, melde ich mich wieder.

    Hier noch ein Hinweis aus dem Bereich „Zustand der Website:

    Hintergrund-Updates stellen sicher, dass WordPress automatisch aktualisieren kann, wenn ein Sicherheitsupdate für die Version, die zu diesem Zeitpunkt verwendet wird, veröffentlicht wird.

    Fehler Ein Plugin hat Aktualisierungen verhindert, indem es wp_version_check() deaktiviert hat.
    Abgeschlossen Eine vorherige automatische Aktualisierung im Hintergrund konnte nicht durchgeführt werden. Du solltest deshalb eine E-Mail erhalten haben. Wir werden es mit der nächsten Version erneut versuchen. Der Fehler-Code war copy_failed_for_update_core_file.

    Wollte nur nochmal sichergehen…

    Hier also die Kopie:

    
    ### wp-core ###
    
    version: 5.3
    site_language: de_DE_formal
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: false
    user_registration: 0
    default_comment_status: false
    multisite: false
    user_count: 3
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/29/d202635124/htdocs/app202635129
    wordpress_size: 669,32 MB (701837878 bytes)
    uploads_path: /homepages/29/d202635124/htdocs/app202635129/wp-content/uploads
    uploads_size: 826,28 MB (866412669 bytes)
    themes_path: /homepages/29/d202635124/htdocs/app202635129/wp-content/themes
    themes_size: 61,82 MB (64820407 bytes)
    plugins_path: /homepages/29/d202635124/htdocs/app202635129/wp-content/plugins
    plugins_size: 42,77 MB (44843624 bytes)
    database_size: 143,98 MB (150973981 bytes)
    total_size: 1,70 GB (1828888559 bytes)
    
    ### wp-active-theme ###
    
    name: Galway Lite (galway-lite)
    version: 1.0.5
    author: ThemeInWP
    author_website: https://www.themeinwp.com
    parent_theme: none
    theme_features: automatic-feed-links, title-tag, custom-logo, post-thumbnails, custom-header, menus, html5, custom-background, post-formats, editor-style, jetpack-responsive-videos, widgets
    theme_path: /homepages/29/d202635124/htdocs/app202635129/wp-content/themes/galway-lite
    
    ### wp-themes-inactive (27) ###
    
    Adventure Lite: version: 1.9, author: SKT Themes
    Alum: version: 1.0.9, author: Arinio Themes
    Appointment Green: version: 1.1.2, author: webriti
    Appointment: version: 2.7.8, author: Webriti
    Argent: version: 1.1.5, author: Automattic
    Catch Responsive: version: 2.7.3, author: Catch Themes
    Construction Realestate: version: 0.4.1, author: Buywptemplates
    Digi Store: version: 1.1.3, author: Code Themes
    Doo: version: 1.0.36, author: ThemeVS
    Echo Magazine: version: 1.0.3, author: ThemeInWP
    Endanger: version: 1.4.0, author: Grace Themes
    Epira Lite: version: 1.0.7, author: Kopatheme
    Equable Lite: version: 1.1.3, author: Blogging Theme Styles
    Hitchcock: version: 1.23, author: Anders Norén
    Lens: version: 1.0.7, author: Rohit Tripathi
    Minimum Minimal: version: 2.0.4, author: Felix Krusch
    Nova Lite: version: 1.3.5, author: Theme in Progress.
    Omega: version: 1.3.0, author: ThemeHall
    Photoline Lite: version: 1.1.6, author: Dmitry Dinev as DinevThemes
    Sydney: version: 1.55, author: aThemes
    Twenty Fifteen: version: 2.5, author: WordPress-Team
    Twenty Nineteen: version: 1.4, author: WordPress-Team
    Twenty Seventeen: version: 2.2, author: WordPress-Team
    Twenty Sixteen: version: 2.0, author: WordPress-Team
    Twenty Twenty: version: 1.0, author: WordPress-Team
    WP Barrister: version: 2.2, author: WP Dev Shed
    Zillah: version: 1.1.9, author: ThemeIsle
    
    ### wp-mu-plugins (3) ###
    
    1&1 Managed WordPress: version: 1.1.0, author: 1&1
    1&1 Product Subdomain: version: 1.1.0, author: 1&1
    Alfred, the Assistant: version: 5.4.3, author: 1&1 IONOS
    
    ### wp-plugins-active (28) ###
    
    1&1 IONOS Address Book: version: 1.0.2, author: IONOS
    2 Click Social Media Buttons: version: 1.6.4, author: H.-Peter Pfeufer
    Advanced Custom Facebook Likebox Widget: version: 1.2, author: Alan Ferdinand
    All In One SEO Pack: version: 3.3.3, author: Michael Torbert
    Browser compatibility: version: 1.0, author: Mohd Rashid
    BSK PDF Manager: version: 2.5, author: BannerSky.com
    Carousel Slider: version: 1.9.3, author: Sayful Islam
    CodeStyling Localization: version: 1.99.30, author: Heiko Rabe
    Contact Form 7: version: 5.1.5, author: Takayuki Miyoshi
    Cookiebot | GDPR Compliant Cookie Consent and Notice: version: 3.3.0, author: Cybot A/S
    Disable Gutenberg: version: 2.0, author: Jeff Starr
    Fussball.de Widget Includer: version: 0.4, author: Atlant1s
    GDPR Cookie Consent Banner: version: 2.3.15, author: termly
    Google Analytics for WordPress by MonsterInsights: version: 7.10.0, author: MonsterInsights
    GTranslate: version: 2.8.50, author: Translate AI Multilingual Solutions
    NextGEN Gallery: version: 3.2.21, author: Imagely
    Page Builder by SiteOrigin: version: 2.10.13, author: SiteOrigin
    People Profile CPT: version: 1.1, author: WP Dev Shed
    Really Simple CAPTCHA: version: 2.0.2, author: Takayuki Miyoshi
    Redirector: version: 3.0.1, author: Ralf Hortt
    Remove Comments Absolutely: version: 0.0.7, author: Frank Bültge
    Shortcode Widget: version: 1.5.2, author: Gagan Deep Singh
    Simple Custom CSS: version: 4.0.3, author: John Regan, Danny Van Kooten
    Simple Image Sizes: version: 3.2.1, author: Rahe
    Social Count Plus: version: 3.4.1, author: Claudio Sanches
    TinyMCE Advanced: version: 5.3.0, author: Andrew Ozz
    Use Any Font: version: 5.3, author: Dinesh Karki
    WP Snow Effect: version: 1.1.9, author: WPManiax
    
    ### wp-plugins-inactive (5) ###
    
    Akismet Anti-Spam: version: 4.1.3, author: Automattic
    Christmas Greetings: version: 1.2.0, author: Technocrackers
    Classic Editor: version: 1.5, author: WordPress Contributors
    Rocket Fireworks: version: 1.3, author: Shahaji Deshmukh
    Sydney Toolbox: version: 1.05, author: aThemes
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.26
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.0-ui19255.033-uiabi1-infong-amd64 x86_64
    httpd_software: Apache
    php_version: 7.3.11 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 805306368
    max_input_time: -1
    upload_max_size: 67108864
    php_post_max_size: 67108864
    curl_version: 7.38.0 OpenSSL/1.0.1t
    suhosin: false
    imagick_availability: false
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.5.60-0+deb7u1-log
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
    
    ### wp-constants ###
    
    WP_HOME: http://sv-jena-zwaetzen.de/
    WP_SITEURL: http://sv-jena-zwaetzen.de/
    WP_CONTENT_DIR: /homepages/29/d202635124/htdocs/app202635129/wp-content
    WP_PLUGIN_DIR: /homepages/29/d202635124/htdocs/app202635129/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 805306368
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    

    Vielen Dank. Es geht ja auch nicht um das Support-Team, sondern um die Mitleser. 😉
    Wenn ich deine Aussagen richtig verstanden habe, füge ich also den Bericht zur Webseite ein, welchen ich also in die Zwischenablage auf der Seite mit Überschrift „Website-Zustand“ kopiert habe?

    Beginnend wie folgt???


    ### wp-core ###

    version: 5.3
    site_language: de_DE_formal
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: false
    user_registration: 0
    default_comment_status: false
    multisite: false
    user_count: 3
    dotorg_communication: true

    ### wp-paths-sizes ###

    Hallo Bego,

    gerne gebe ich natürlich weitere Informationen, jedoch kann ich gerade nicht einschätzen, ob durch das von dir angesprochene kopieren nicht auch sensible Daten übertragen werden, die nicht zur Veröffentlichung freigegeben werden sollten.

    Klar, ich bin dankbar und froh, wenn mir hier geholfen werden kann und daher natürlich in einer „Informations-Bringeschuld“. Vielleicht gibt es aber spezifische Infos welche du mir nennen könntest, die hier auch problemlos zur Verfügung gestellt werden können, ohne dass wichtige Daten in den Umlauf kommen.

    Vielen Dank für dein Verständnis.

    Danke für die Information Mario.

    Habe dadurch gleich mal die PHP-Version finden können:
    7.3.11
    WordPress 5.3
    Url: http://www.sv-jena-zwaetzen.de

    Ich weiß aber nicht, ob das Problem hierdran liegt, denn die Homepage selbst zeigt alles an. Auch andere, mir bekannte Funktionen funktionieren.
    Es lassen sich lediglich keine neuen Berichte erstellen, da der oben beannte Fehler angezeigt wird. Ich habe auch angeblich noch nichteinmal das Recht, einen Bericht zu ändern, obwohl ich die Adminrechte besitze.

    WordPress 5.3 verwendet das Theme Galway Lite

    PHP-Version finde ich gerade nicht. Vieleicht stelle ich mich aber gerade auch etwas blöd an… Hat aber alles bis vergangene Woche problemlos funktioniert.

    Google hatte ich als erstes befragt. Leider komme ich aber mit den gefundenen Antworten nicht weiter.

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)